Overclock.net › Forums › Intel › Intel - General › Can't get any drivers to Install - they all hang?! I'm begging for help. Pathetic
New Posts  All Forums:Forum Nav:

Can't get any drivers to Install - they all hang?! I'm begging for help. Pathetic

post #1 of 8
Thread Starter 
This is killing me. I'm not sure exactly where this belongs but after a very rough few days getting my system working to begin with, I figure I'm in the clear and as ecstatic as can be when so windows is installed. WRONG!

specs in case they're relevant 4770k, z87 oc force, adata pc1600, 2x m4 ssd, 3x gtx 480, watercooled.

So I begin by installing gpu drivers, they hang at a specific point, so I figure that they are the betas (never causes issue before but you know the drill) so I try the whql. Same thing.

I figure we will run windows update first, no dice - hangs while installing as well.

So I try chipset drivers, nothing these hang while installing as well.

I have to ctrl alt del to close any of the above and then my restart won't work that seems to hang as well. (Not sure if its restart ttself or its trying to close the installer or whatever before it restarts) either way I have to hard reset.

I've updated the bios, I've set bios to defaults. No avail. I have even tried removing a gpu from device manager (this hangs too)

Seriously - what gives? Someone plase help. I built this to play ffxiv with friends and it launched the 24th. I'm sick over it all and I still see no end in sight. Fwiw installing the LAN drivers worked fine. Otherwise I wouldn't be able to get online tongue.gif

In device manager I have 2 yellow ? Gtx480 and 1 gtx480 with wddm or whatever the windows default driver is.

I also have ? By sm bus and pcie somethingoranother. There is one more entry that has a Grey ? Which I've never seen. I had to take a walk so I'm not home this instant to see what it is exactly but ill be home soon.

Where do I start?
post #2 of 8
Thread Starter 
On to add - the gpu drivers hang at about 1/10 the install bar. Right after the screen turns black and comes back. Sigh
post #3 of 8
Did you carry over your HDD or SSD from your old system? If you did then you'll have to reinstall windows as it seems that you may behaving driver inteference. I recommend it to anyone changing mobo or cpu in their system even if it's within the same brand. Backup your files, reinstall windows and try it again.
post #4 of 8
Thread Starter 
I got home and it did finish the restart and I had a big blue page saying send or don't send data to ms (PC ran into a problem)

The device manager item w the Grey ? Is Marvell Console. Then yellow are pci simple communications controller and sm bus controller.

Video tdr failure while Microsoft was installing drivers this time (after I removed all the gtx from device manager which is now working after one of them devices manager says it "stopped" due to problems? A Mis seated card? Tell me its not bad ugh can a bad bios cause this? On the card? I flashed all 3 w the Same bios before windows install. Fwiw 2 of the 3 cards has been using the bios for ages, just couldn't use the 3rd card till I got a capable board (now) the lone card worked last time I tested it too which is why I'm leaning towards neither and wondering if seating can cause this?

Course with an ek tri sli block I'm not sure how they can be made anymore even and how one if not all could be incorrectly seated. Ugh where to start
post #5 of 8
Thread Starter 
Yes I carried over disks but they've been formatted. I just removed power from the 3rd gpu. Now drivers install.

Does this mean bad card or bad slot? I can't fathom how it would die i just pulled it working from a system 3 weeks ago waiting to get this board. It sat in a box in its packaging.

Suggestions? This is a crisis but Atleast I know what the issue is. Now I need to find out how to fix it.

Ty for any and all help. You guys are all my heroes.
post #6 of 8
Thread Starter 
Windows has stopped this device because it has reported problems (error 43)

I'm starting to feel screwed frown.gif
post #7 of 8
Well, to test if that particular card is at fault, I would remove the other cards and try to install the drivers with only that card installed. Also, go to run > gpedit.msc > admin templates > system > device installation. Check if you have any of these enabled.
post #8 of 8
Thread Starter 
In order to "remove" the others. Do u mean physically? Or just in device manager? Physically is a huge issue due to them being in a water loop and with a rigid EK bridge connecting them. It's been one thing after another. Sigh. Replace a chip, then a waterblock and the board goes, replace a board and now a gpu goes. I really hope not. I'd be forced to sell the 2nd 4770 I just picked up to replace a gtx480, ughg.

I think disconnecting the power serves the same as removing it yes? It's a miserable position to be in considering I'd have to not only drain but reconfigure my loop to take it out physically. Signed bummed out.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Can't get any drivers to Install - they all hang?! I'm begging for help. Pathetic