post #1 of 1
Thread Starter 
When I shut down my computer, the pc tower appears to turn off as the power light on the front goes out, however, the "Num Lock", "Caps Lock", and "Scroll Lock" keys stay lit. Then when i hit the power button on the front of the tower to turn my pc back on, the tower power light lights up, and the HDD LED comes on and stays on solid and i get no video or activity. I then have to hold the power button on the front of the tower until it powers off again, then press the button again and everything will power on and boot up ok. I have to do this process everytime i shut down, but it always works on the second time. What do you think is the culprit?


BTW not my comp its my cousins that i built for him a while ago this is a recurring problem.
 
Home Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
intel i5 2410m Lenovo Y570 GeForce 555m 4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
750GB 5400 HDD Blu Ray Stock Win 7 64 Home Premium 
CPUMotherboardGraphicsRAM
Core2Duo e6320 @2.3GHZ Gigabyte DS3 MSI 8600GTS 4x512MB G.Skill DDR2 
Hard DriveOSMonitorKeyboard
2x120 GB WD cavair SATA Ubuntu 10.1 VM Win 7 Acer 22" and AOC 19" Logitec wireless keyboard 
PowerCaseMouse
Ultra X-2 550w X-Dreamer logitech mx1000 cordless 
  hide details  
Reply
 
Home Server
(13 items)
 
 
CPUMotherboardGraphicsRAM
intel i5 2410m Lenovo Y570 GeForce 555m 4GB DDR3 1333 
Hard DriveOptical DriveCoolingOS
750GB 5400 HDD Blu Ray Stock Win 7 64 Home Premium 
CPUMotherboardGraphicsRAM
Core2Duo e6320 @2.3GHZ Gigabyte DS3 MSI 8600GTS 4x512MB G.Skill DDR2 
Hard DriveOSMonitorKeyboard
2x120 GB WD cavair SATA Ubuntu 10.1 VM Win 7 Acer 22" and AOC 19" Logitec wireless keyboard 
PowerCaseMouse
Ultra X-2 550w X-Dreamer logitech mx1000 cordless 
  hide details  
Reply