post #1 of 1
Thread Starter 
So i have had this card since the start of the year could not play crysis 2 because it would crash within a few seconds of playing...

i eventually worked out that it was the PSU causing the problem and replaced it with my corsair CX600... that worked but my card always crashed at some point in the game, it would be a black screen and a bubble would pop up on the desktop saying my card had recovered...

i thought it might be overheating... but this problem has become more and more frequent and now i cant even play with the graphics turn up... i have a feeling its the PSU again but i just want to be sure, in OCCT the 12 volt rail says its dipping to about 11.4? not sure if i believe that but i have ASUS suit 2 and that says its hanging around 11.7... i dont have a voltage tester...

The problem how i see it seems to be involving the boost clock, could it be possible that the cards trying to draw more power but obviously cant because the power supplys too weak?... i have taken both my ram sticks out and tested them separately, this makes no difference so i know my ram is fine...

I have ran furmark to test my card and i tested the memory on the card it seems to be fine... i cannot run OCCT testing the CPU and furmark at the same time because the GPU and CPU fight for power tuning off and on constantly, this tells me my system needs more power????

Please let me know what you think?





CPU: AMD Bulldozer FX-8120 Black Edition
MB: asus m5A99X EVO
Ram: Corsair 8GB Blue vengeance
PSU: Corsair CX600
Graphics: MSI GTX 660 ti Power Edition
Storage: OCz 60GB SSD - Seagate Barracuda 7200 6GBs
Cooling: Noctua NH-D14