Overclock.net › Forums › Components › Monitors and Displays › LED dark spot?
New Posts  All Forums:Forum Nav:

LED dark spot?

post #1 of 8
Thread Starter 
I just noticed a dark spot on my led. The best description I can give it is a faint bruise. The only color it does not show on is black. Its not to noticeable but if I can fix it, I would be happier.
I ran LCD conditioning (it says LCD but its a LED). It did not fix the problem.
Time machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8400 C0 Evga 680i LT Galaxy GTX 460's SLI 4gb OCZ Gold 
Hard DriveCoolingOSMonitor
2-150gb 1-500gb Noctua NH-D14 Windows 7 64bit 22" LCD 
PowerCase
ocz 700watt Thermaltake armor extream 
  hide details  
Reply
Time machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8400 C0 Evga 680i LT Galaxy GTX 460's SLI 4gb OCZ Gold 
Hard DriveCoolingOSMonitor
2-150gb 1-500gb Noctua NH-D14 Windows 7 64bit 22" LCD 
PowerCase
ocz 700watt Thermaltake armor extream 
  hide details  
Reply
post #2 of 8
It's a dead pixel, and if your conditioning didn't fix it, it probably can't be fixed.
om3n rev. 2.8
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 quad core @ 3.6 GHZ/ 3.2 GHZ constant eVGA 790i Ultra SLI BFG 9800 GTX @ 800/2000/1200 x2 SLI (2 x 4096MB) GSkill DDR3 Ripjaw @ 1511 
RAMHard DriveOptical DriveOS
(2 x 1056MB) Corsair DDR3 XMS 1333 @ 1511 2x 150GB WD raptors RAID0; seagate 500GB & 1000GB ASUS 20x SATA Windows 8 professional x64 
MonitorKeyboardPowerCase
Samsung 226BW 22" x2 CM Storm Quckfire Pro  Thermaltake 1200 watt toughpower Thermaltake Armor 
Mouse
Logitech G700 
  hide details  
Reply
om3n rev. 2.8
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q6600 quad core @ 3.6 GHZ/ 3.2 GHZ constant eVGA 790i Ultra SLI BFG 9800 GTX @ 800/2000/1200 x2 SLI (2 x 4096MB) GSkill DDR3 Ripjaw @ 1511 
RAMHard DriveOptical DriveOS
(2 x 1056MB) Corsair DDR3 XMS 1333 @ 1511 2x 150GB WD raptors RAID0; seagate 500GB & 1000GB ASUS 20x SATA Windows 8 professional x64 
MonitorKeyboardPowerCase
Samsung 226BW 22" x2 CM Storm Quckfire Pro  Thermaltake 1200 watt toughpower Thermaltake Armor 
Mouse
Logitech G700 
  hide details  
Reply
post #3 of 8
Quote:
Originally Posted by om3n View Post

It's a dead pixel, and if your conditioning didn't fix it, it probably can't be fixed.

No...what he is describing is obviously not a dead pixel.

OP, did you just receive this monitor or did it develop randomly on a monitor you've had for a while?
2600k
(18 items)
 
  
CPUMotherboardGraphicsRAM
2600k Asus P8Z68-V/GEN3 GTX 460 SC G.SKILL Ripjaws Z 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 Crucial M4 OCZ Agility 3 Seagate 
CoolingOSMonitorMonitor
Corsair H100 Win7 BenQ XL2420T Qnix QX2710 
KeyboardPowerCaseMouse
Leopold Otaku Corsair AX850 Corsair Obsidian 650D Zowie EC1 eVo & Razer Mamba 
Mouse PadAudio
SteelSeries QCK+ & SteelSeries Experience I-2 Harmon Kardon 2.1 & Logitech G930 
  hide details  
Reply
2600k
(18 items)
 
  
CPUMotherboardGraphicsRAM
2600k Asus P8Z68-V/GEN3 GTX 460 SC G.SKILL Ripjaws Z 
Hard DriveHard DriveHard DriveHard Drive
Crucial M4 Crucial M4 OCZ Agility 3 Seagate 
CoolingOSMonitorMonitor
Corsair H100 Win7 BenQ XL2420T Qnix QX2710 
KeyboardPowerCaseMouse
Leopold Otaku Corsair AX850 Corsair Obsidian 650D Zowie EC1 eVo & Razer Mamba 
Mouse PadAudio
SteelSeries QCK+ & SteelSeries Experience I-2 Harmon Kardon 2.1 & Logitech G930 
  hide details  
Reply
post #4 of 8
Sounds more like one of the LED in the backlight portion of the screen is going bad. There is an array of LEDs behind the LCD that provide he illumination. If one or more goes out or gets substantially dimmer, you can get a dark blotch on the display.

Can you take a picture of what you're describing?

Greg
post #5 of 8
Thread Starter 
Quote:
Originally Posted by om3n View Post

It's a dead pixel, and if your conditioning didn't fix it, it probably can't be fixed.

Its not a dead pixel.
Time machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8400 C0 Evga 680i LT Galaxy GTX 460's SLI 4gb OCZ Gold 
Hard DriveCoolingOSMonitor
2-150gb 1-500gb Noctua NH-D14 Windows 7 64bit 22" LCD 
PowerCase
ocz 700watt Thermaltake armor extream 
  hide details  
Reply
Time machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8400 C0 Evga 680i LT Galaxy GTX 460's SLI 4gb OCZ Gold 
Hard DriveCoolingOSMonitor
2-150gb 1-500gb Noctua NH-D14 Windows 7 64bit 22" LCD 
PowerCase
ocz 700watt Thermaltake armor extream 
  hide details  
Reply
post #6 of 8
Thread Starter 
Quote:
Originally Posted by Remmib View Post

No...what he is describing is obviously not a dead pixel.

OP, did you just receive this monitor or did it develop randomly on a monitor you've had for a while?

Its not new, I have had it for a about a 2 years.
Time machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8400 C0 Evga 680i LT Galaxy GTX 460's SLI 4gb OCZ Gold 
Hard DriveCoolingOSMonitor
2-150gb 1-500gb Noctua NH-D14 Windows 7 64bit 22" LCD 
PowerCase
ocz 700watt Thermaltake armor extream 
  hide details  
Reply
Time machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8400 C0 Evga 680i LT Galaxy GTX 460's SLI 4gb OCZ Gold 
Hard DriveCoolingOSMonitor
2-150gb 1-500gb Noctua NH-D14 Windows 7 64bit 22" LCD 
PowerCase
ocz 700watt Thermaltake armor extream 
  hide details  
Reply
post #7 of 8
Thread Starter 
Quote:
Originally Posted by hammong View Post

Sounds more like one of the LED in the backlight portion of the screen is going bad. There is an array of LEDs behind the LCD that provide he illumination. If one or more goes out or gets substantially dimmer, you can get a dark blotch on the display.

Can you take a picture of what you're describing?

Greg

I tried, I do not have a good camera and it did not show up.

It looks like a black smug, its not on the surface. Its still illuminated.
Time machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8400 C0 Evga 680i LT Galaxy GTX 460's SLI 4gb OCZ Gold 
Hard DriveCoolingOSMonitor
2-150gb 1-500gb Noctua NH-D14 Windows 7 64bit 22" LCD 
PowerCase
ocz 700watt Thermaltake armor extream 
  hide details  
Reply
Time machine
(14 items)
 
  
CPUMotherboardGraphicsRAM
E8400 C0 Evga 680i LT Galaxy GTX 460's SLI 4gb OCZ Gold 
Hard DriveCoolingOSMonitor
2-150gb 1-500gb Noctua NH-D14 Windows 7 64bit 22" LCD 
PowerCase
ocz 700watt Thermaltake armor extream 
  hide details  
Reply
post #8 of 8
It's either a backlighting issue, or the panel is has delaminated at that spot and the darkness is being caused by phase angle differences in the filters. Repair is going to be costly, and not something you can do yourself.

Greg
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Monitors and Displays
Overclock.net › Forums › Components › Monitors and Displays › LED dark spot?