Overclock.net › Forums › Cooling › Water Cooling › Delidded, Temps are still high, What could be the problem?
New Posts  All Forums:Forum Nav:

Delidded, Temps are still high, What could be the problem? - Page 2

post #11 of 13
Quote:
Originally Posted by TehOnlyMITTENS View Post

I did put the IHS on.
I used CLU. I did a thin layer on both the Die and the IHS.

On my first delid, I think I used too much CLU. But when I last applied it, I spread what was already on my die, then would wipe off the excess, then would spread more, then wipe...rinse and repeat. So I do believe I used very thin layers.

Could I try only applying CLU to the Die, but not the IHS? or would that qualify as not enough?

You could try only applying it to the die and see if that works. But I'm not sure how thick the layer should be with CLU since I don't use it.

When you run IBT/p95 do the temps iincrease 'instantly' to near their max values, or is there another steady increase after the initial jump in temps? The former would indicate bad thermal contact somewhere between the die, IHS and cooler, while the latter would indicate that the water is heating up and you need more airflow/radspace.
post #12 of 13
Thread Starter 
Quote:
Originally Posted by Aparition View Post

Ya I'm comparing your results based on others in the delid threads and your temps are higher. If the cooler was maxed it would be in load not in idle. A High idle suggests other issues.

My idle temps are with hyperboreas in push/pull at 100% fan speed, which is equal (I've confirmed this) to stock H100i fans at 100% fan speed.

So you could say my cooler is maxed out constantly.


Edited by TehOnlyMITTENS - 8/28/13 at 12:41pm
Triennial
(15 items)
 
Free Laptop
(10 items)
 
Old Rig
(16 items)
 
CPUGraphicsRAMHard Drive
I7-740QM GT 330M 4GB DDR3 1033Mhz Intel 320 120GB 
Optical DriveOSMonitorKeyboard
Blu-Ray Windows 7 Ultimate 64bit 1600 x 900 CM Storm Scout Cherry MX Black 
PowerMouse
6 Cell Li-ion 5200mah SteelSeries Sensei 
CPUMotherboardGraphicsRAM
Phenom II X6 @ 3.8 Core / 2.7 NB / 2.7 HT ASUS M4A89GTD Pro/USB3 Gigabyte WINDFORCE 3X 6870 952/1076 4GBs DDR3 G.Skill Eco 1450Mhz 7-8-7-24 
Hard DriveHard DriveCoolingOS
Boot/Main Drive : SSD Intel 320 120Gb Sorage : Seagate Barracuda ST31000524AS Spire Thermax Eclipse II Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Samsung SyncMaster 2233sw 21.5" 1920x1080 Gateway HD2200 24" 1680x1050 Generic ASUS Corsair TX750 
CaseMouseMouse PadAudio
Cooler Master Haf X Generic ASUS Generic ASUS Turtle Beach PX5 
  hide details  
Reply
Triennial
(15 items)
 
Free Laptop
(10 items)
 
Old Rig
(16 items)
 
CPUGraphicsRAMHard Drive
I7-740QM GT 330M 4GB DDR3 1033Mhz Intel 320 120GB 
Optical DriveOSMonitorKeyboard
Blu-Ray Windows 7 Ultimate 64bit 1600 x 900 CM Storm Scout Cherry MX Black 
PowerMouse
6 Cell Li-ion 5200mah SteelSeries Sensei 
CPUMotherboardGraphicsRAM
Phenom II X6 @ 3.8 Core / 2.7 NB / 2.7 HT ASUS M4A89GTD Pro/USB3 Gigabyte WINDFORCE 3X 6870 952/1076 4GBs DDR3 G.Skill Eco 1450Mhz 7-8-7-24 
Hard DriveHard DriveCoolingOS
Boot/Main Drive : SSD Intel 320 120Gb Sorage : Seagate Barracuda ST31000524AS Spire Thermax Eclipse II Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Samsung SyncMaster 2233sw 21.5" 1920x1080 Gateway HD2200 24" 1680x1050 Generic ASUS Corsair TX750 
CaseMouseMouse PadAudio
Cooler Master Haf X Generic ASUS Generic ASUS Turtle Beach PX5 
  hide details  
Reply
post #13 of 13
Thread Starter 
Quote:
Originally Posted by Auxillary Field View Post


You could try only applying it to the die and see if that works. But I'm not sure how thick the layer should be with CLU since I don't use it.

When you run IBT/p95 do the temps iincrease 'instantly' to near their max values, or is there another steady increase after the initial jump in temps? The former would indicate bad thermal contact somewhere between the die, IHS and cooler, while the latter would indicate that the water is heating up and you need more airflow/radspace.

Instant jumps. I'll try one layer of CLU when I confirm 4.7Ghz stable (6/10 runs complete)

 

Shouldn't my IBT temps stay around the same area throughout the entire test? Thats what I'm used to with Prime95. I'm getting temps ranging from 60C to 100C, with 100% load the whole time.


Edited by TehOnlyMITTENS - 8/28/13 at 2:38pm
Triennial
(15 items)
 
Free Laptop
(10 items)
 
Old Rig
(16 items)
 
CPUGraphicsRAMHard Drive
I7-740QM GT 330M 4GB DDR3 1033Mhz Intel 320 120GB 
Optical DriveOSMonitorKeyboard
Blu-Ray Windows 7 Ultimate 64bit 1600 x 900 CM Storm Scout Cherry MX Black 
PowerMouse
6 Cell Li-ion 5200mah SteelSeries Sensei 
CPUMotherboardGraphicsRAM
Phenom II X6 @ 3.8 Core / 2.7 NB / 2.7 HT ASUS M4A89GTD Pro/USB3 Gigabyte WINDFORCE 3X 6870 952/1076 4GBs DDR3 G.Skill Eco 1450Mhz 7-8-7-24 
Hard DriveHard DriveCoolingOS
Boot/Main Drive : SSD Intel 320 120Gb Sorage : Seagate Barracuda ST31000524AS Spire Thermax Eclipse II Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Samsung SyncMaster 2233sw 21.5" 1920x1080 Gateway HD2200 24" 1680x1050 Generic ASUS Corsair TX750 
CaseMouseMouse PadAudio
Cooler Master Haf X Generic ASUS Generic ASUS Turtle Beach PX5 
  hide details  
Reply
Triennial
(15 items)
 
Free Laptop
(10 items)
 
Old Rig
(16 items)
 
CPUGraphicsRAMHard Drive
I7-740QM GT 330M 4GB DDR3 1033Mhz Intel 320 120GB 
Optical DriveOSMonitorKeyboard
Blu-Ray Windows 7 Ultimate 64bit 1600 x 900 CM Storm Scout Cherry MX Black 
PowerMouse
6 Cell Li-ion 5200mah SteelSeries Sensei 
CPUMotherboardGraphicsRAM
Phenom II X6 @ 3.8 Core / 2.7 NB / 2.7 HT ASUS M4A89GTD Pro/USB3 Gigabyte WINDFORCE 3X 6870 952/1076 4GBs DDR3 G.Skill Eco 1450Mhz 7-8-7-24 
Hard DriveHard DriveCoolingOS
Boot/Main Drive : SSD Intel 320 120Gb Sorage : Seagate Barracuda ST31000524AS Spire Thermax Eclipse II Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Samsung SyncMaster 2233sw 21.5" 1920x1080 Gateway HD2200 24" 1680x1050 Generic ASUS Corsair TX750 
CaseMouseMouse PadAudio
Cooler Master Haf X Generic ASUS Generic ASUS Turtle Beach PX5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Delidded, Temps are still high, What could be the problem?