Overclock.net › Forums › Intel › Intel - General › BSOD on fresh install
New Posts  All Forums:Forum Nav:

BSOD on fresh install - Page 2

post #11 of 19
Thread Starter 
Quote:
Originally Posted by pcenvy88 View Post

Do you think this could be a memory issue?

edit copy post... ....
Edited by pcenvy88 - 9/2/13 at 3:40pm
Blaze Up
(15 items)
 
  
Reply
Blaze Up
(15 items)
 
  
Reply
post #12 of 19
Thread Starter 
Quote:
Originally Posted by pcenvy88 View Post

Do you think this could be a memory issue?

its seems to happen every time at the same time. i.e. 45 minutes after boot.
Blaze Up
(15 items)
 
  
Reply
Blaze Up
(15 items)
 
  
Reply
post #13 of 19
Thread Starter 
Quote:
Originally Posted by pcenvy88 View Post

Do you think this could be a memory issue?

its seems to happen every time at the same time. i.e. 45 minutes after boot.
Blaze Up
(15 items)
 
  
Reply
Blaze Up
(15 items)
 
  
Reply
post #14 of 19
Thread Starter 
Quote:
Originally Posted by pcenvy88 View Post

Do you think this could be a memory issue?

wow what the hell happened i posted like 10 times. sorry about that.
Edited by pcenvy88 - 9/2/13 at 3:40pm
Blaze Up
(15 items)
 
  
Reply
Blaze Up
(15 items)
 
  
Reply
post #15 of 19
Thread Starter 
Can anyone help me out on this? Instead of blue screens now I just get my computer freezes up. I lose all Icons and cant open any new windows.
Blaze Up
(15 items)
 
  
Reply
Blaze Up
(15 items)
 
  
Reply
post #16 of 19

try removing everything outside the case and place the motherboard on a cardboard box (or your motherboard box) with one stick of ram installed?

 

you can also try to run memtest if you think that the ram is causing problems

Karma
(14 items)
 
Backup Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4770k Asrock Z87M OC Formula GTX Titan X Crucial Ballistix Tactical LP 4GB x4 
Hard DriveHard DriveCoolingCooling
Toshiba Q 256GB HGST 7k1000 1TB Be Quiet! Dark Rock Pro 3 Be Quiet! Silent Wings 2 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell U3014 HHKB Pro JP Seasonic X760 
CaseMouse
Phanteks Enthoo EVOLV Logitech G302 
CPUMotherboardGraphicsRAM
Pentium G3258 Asus H81M-E MSI GTX 750ti Gaming Samsung MV-3V4G3D/US 4GB x 2 
Hard DriveCoolingOSMonitor
Patriot Torqx 2 Cryorig C1 Windows 7 Ultimate Samsung T220 
KeyboardPowerCaseMouse
IBM Model M 139401 Seasonic X560 Fractal Core 1000 Microsoft Intellimouse 1.1 
  hide details  
Reply
Karma
(14 items)
 
Backup Rig
(12 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4770k Asrock Z87M OC Formula GTX Titan X Crucial Ballistix Tactical LP 4GB x4 
Hard DriveHard DriveCoolingCooling
Toshiba Q 256GB HGST 7k1000 1TB Be Quiet! Dark Rock Pro 3 Be Quiet! Silent Wings 2 
OSMonitorKeyboardPower
Windows 7 Ultimate Dell U3014 HHKB Pro JP Seasonic X760 
CaseMouse
Phanteks Enthoo EVOLV Logitech G302 
CPUMotherboardGraphicsRAM
Pentium G3258 Asus H81M-E MSI GTX 750ti Gaming Samsung MV-3V4G3D/US 4GB x 2 
Hard DriveCoolingOSMonitor
Patriot Torqx 2 Cryorig C1 Windows 7 Ultimate Samsung T220 
KeyboardPowerCaseMouse
IBM Model M 139401 Seasonic X560 Fractal Core 1000 Microsoft Intellimouse 1.1 
  hide details  
Reply
post #17 of 19
Thread Starter 
Okay so I just went out and bought 8gb of corsair vengence 1600 and I'm still getting the same crashes. Not always a BSOD but usually just my system freezing up. I'm running out of options. Do you think its my motherboard?
Blaze Up
(15 items)
 
  
Reply
Blaze Up
(15 items)
 
  
Reply
post #18 of 19
Possibly a bad board or CPU? My friend was having the same problems and he bought new RAM and a new PSU. None of it worked. He ended up returning the PSU and RAM and swapped out CPU and Mobo and it runs like a top.

He was getting lock ups everywhere, in BIOS, during POST, at Windows login screen, etc. The one night we were working on it it wouldn't even let us get to Windows at all.

I'm pretty sure this isn't what you want to hear but it is a possibility.
Edited by blackbalt89 - 9/7/13 at 1:02pm
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
Black Sand
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k @ 4.8GHz ASUS Maximus IV Extreme-Z EVGA GTX 580 SLI 8GB Corsair Dominator GT @ 1885 MHz 
Hard DriveOSMonitorPower
60GB Mushkin Callisto Deluxe +1TB WD Caviar Black Windows 7 Home Premium ASUS VW246 Corsair HX-850 
Case
HAF 932 
  hide details  
Reply
post #19 of 19
Thread Starter 
Quote:
Originally Posted by blackbalt89 View Post

Possibly a bad board or CPU? My friend was having the same problems and he bought new RAM and a new PSU. None of it worked. He ended up returning the PSU and RAM and swapped out CPU and Mobo and it runs like a top.

He was getting lock ups everywhere, in BIOS, during POST, at Windows login screen, etc. The one night we were working on it it wouldn't even let us get to Windows at all.

I'm pretty sure this isn't what you want to hear but it is a possibility.

Yeah I'm not having that problem. I only lock up after 45 mintues of use. Although it may be the ram slots on my board. Not sure... : (
Blaze Up
(15 items)
 
  
Reply
Blaze Up
(15 items)
 
  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › BSOD on fresh install