Overclock.net › Forums › Components › Hard Drives & Storage › added secondary HD now booting is slow
New Posts  All Forums:Forum Nav:

added secondary HD now booting is slow

post #1 of 5
Thread Starter 
For a few days I was using only a SSD and I had about 10 second boots(256 EVO ftw ), I added a two 2 TB drive and now my boots times are 4-6 times as long, sometime's taking a minute. The 2TB seems to run fine once in windows. What can I do to get my fast boot time back and why does the 2 TB HD slow everything down so much?
post #2 of 5
Added a 2TB drive as a secondary hard drive, with nothing on it? It shouldn't affect your boot time at all unless the drive is having startup/power issues before it reports "ready" to the system. My older Barracuda XT 2TB slows down my PC from a cold boot by about 10 seconds while it's spinning up to speed, but a minute is way too long.

Greg
post #3 of 5
Don't know what board you are running, but is it plugged into a "native" sata ports, sometimes there's a separate controller that add to boot up options/times.
Same as RAID if they are configured as well.
Prolly not very helpful, but that's the only time adding drives has interfered with my boots redface.gif
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670k ASRock Z87E-ITX ZOTAC GeForce GTX 970 G.SKILL Sniper Series 8GB (2 x 4GB) 240-Pin DDR... 
Hard DriveHard DriveCoolingCooling
Toshiba DT01ACA200 OCZ Vertex 460 Swiftech H220-X EK-FC970 GTX Full Cover Water Block 
CoolingOSMonitorPower
Black Ice Nemesis 120GTS Ultra Stealth U-Flow L... Windows 10 BenQ GW Series GW2760HS  Silverstone Tek 450-Watts SFX 
Case
BitFenix Prodigy 
  hide details  
Reply
PC
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-4670k ASRock Z87E-ITX ZOTAC GeForce GTX 970 G.SKILL Sniper Series 8GB (2 x 4GB) 240-Pin DDR... 
Hard DriveHard DriveCoolingCooling
Toshiba DT01ACA200 OCZ Vertex 460 Swiftech H220-X EK-FC970 GTX Full Cover Water Block 
CoolingOSMonitorPower
Black Ice Nemesis 120GTS Ultra Stealth U-Flow L... Windows 10 BenQ GW Series GW2760HS  Silverstone Tek 450-Watts SFX 
Case
BitFenix Prodigy 
  hide details  
Reply
post #4 of 5
Thread Starter 
I tried a different sata port and everything is basically normal again. I don't know how one sata port delays boot by a minute or two, but still writes/reads pretty fast while the rest of them boot fast and still write/read fast. *** is going on?
post #5 of 5
As Fletch mentioned, could be that some of the SATA ports on that motherboard are tied to a Marvell SATA controller or some other non-Intel chipset SATA controller. The supplemental controller is/was used on a lot of boards to provide more than 2 SATA 6.0 Gbps ports on Z78/Z77 chipsets, etc. When you attach a drive to them, it will run the BIOS for the controller and that takes extra time during the boot sequence.

Sounds like you fixed it the right way -- connected the 2 TB drive to the Intel chipset SATA, and now it bypasses the supplemental controller RAID BIOS.

Greg
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Hard Drives & Storage
Overclock.net › Forums › Components › Hard Drives & Storage › added secondary HD now booting is slow