Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 780 Lightning Owner's Club
New Posts  All Forums:Forum Nav:

[Official] MSI GTX 780 Lightning Owner's Club - Page 233

post #2321 of 5050
So using the rbby tool I can get 1320 stable on air @ 1.3v, memory sucks @ 6500 but I am wondering is anyone using the AUX voltage slider? If so does it help with core or memory overclock or what exactly? I wouldnt mind getting a bit higher OC if AUX voltage can help me. My temps are never above 70c on the core,PCB,VRM, etc. So I believe I can get it more.
post #2322 of 5050
Quote:
Originally Posted by neoroy View Post

As you wish, Dubak. This one has Skyn3t LN2 rev2.0 VBIOS :
vuea.png

But it's not 100% stable because in 3DMark2011 bench I saw abit artifak for the core, perhaps adding afew milivolts will make it stable, FYI +250MHz was smooth in 3DMark2011.

i have too sky rev 2 bios whos can work on 1,212V and when you switch on AB to 100mv than volts is on 1,25 and artifact disapear.
Now i am at 1302mhz but my mem can work only +200mhz on AB which is 6400 and core 1302 ... i have in BF4 on auto fan 81 temp after 2 hours playing..i thing that is to high..what is your temp?
post #2323 of 5050
Quote:
Originally Posted by GOLDDUBBY View Post

leak-testing with water now smile.gif





DONE thumb.gif

46 Celsius @1450 Mhz Furry Donut
*giggles* manage to re-use the lightning powerconsumption-led xD


Nice rig! How did you re-use the power consumption led? Does it still correctly change color?
post #2324 of 5050
Quote:
Originally Posted by Dubak View Post

i have too sky rev 2 bios whos can work on 1,212V and when you switch on AB to 100mv than volts is on 1,25 and artifact disapear.

I don't get it ... why do artifacts disappear if you are increasing the voltage?
thought that artifacts caused by chip can't handle the mhz or it gets to hot.
02-2017
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-7700K@5.1Ghz ASUS ROG Maximus IX Apex EVGA 1080 Hybrid FTW 16GB (2x8) G.Skill Trident Z RGB (F4-3600C16-8G... 
Hard DriveCoolingOSMonitor
Samsung NVME 950 PRO 512GB Corsair H115i Windows 10 Pro x64 Asus PG279Q 
KeyboardPowerCaseMouse
Cherry MX 6.0 EVGA 1000W SuperNova P2 NZXT S340 elite Razer Deathadder Chroma 
Mouse PadAudio
Razer Goliathus Control Razer Man'O'War wireless 
  hide details  
Reply
02-2017
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7-7700K@5.1Ghz ASUS ROG Maximus IX Apex EVGA 1080 Hybrid FTW 16GB (2x8) G.Skill Trident Z RGB (F4-3600C16-8G... 
Hard DriveCoolingOSMonitor
Samsung NVME 950 PRO 512GB Corsair H115i Windows 10 Pro x64 Asus PG279Q 
KeyboardPowerCaseMouse
Cherry MX 6.0 EVGA 1000W SuperNova P2 NZXT S340 elite Razer Deathadder Chroma 
Mouse PadAudio
Razer Goliathus Control Razer Man'O'War wireless 
  hide details  
Reply
post #2325 of 5050
can't handle the mhz .. because need a bit volts
post #2326 of 5050
Have not play for a while biggrin.gif later I will test BF4 or Crysis 3.
Btw this is short test for daily usage with Valley benchmark, ran it once and temp got 72c with Auto user defined fan on Afterburner :
ngcm.png
Now with 3DMark2011 :
3h4t.png

Btw when I set +280mhz for core then it should be 1260MHz like on GPUZ, right? But in reality it drops abit to 1254MHz you can see it on afterburner, is this normal??

Last question : is it safe to use daily OC with +100mv which is the max value for core?
Edited by neoroy - 1/10/14 at 4:22am
SkynetX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E5-2623 V3 @3GHz running 3.3GHz MSI X99A SLI Krait Edition Inno3D GTX980Ti Ichill Black Hybrid  Gskill Ripjaws V 4x4G DDR4 2400MHz 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda HDD 1TB SATA3 SAMSUNG Bluray Combo SH-B123L Cooler Master Hyper 212X Turbo Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
DELL U2713HMT Thermaltake Poseidon Z CoolerMaster Silent Pro M2 1000W Silver Acrylic Benchtable 
MouseMouse PadAudio
Razer Death Adder Blue 3.5G Razer Goliathus Extended [Control] Creative Inspire T3030 
  hide details  
Reply
SkynetX
(16 items)
 
  
CPUMotherboardGraphicsRAM
Intel Xeon E5-2623 V3 @3GHz running 3.3GHz MSI X99A SLI Krait Edition Inno3D GTX980Ti Ichill Black Hybrid  Gskill Ripjaws V 4x4G DDR4 2400MHz 
Hard DriveOptical DriveCoolingOS
Seagate Barracuda HDD 1TB SATA3 SAMSUNG Bluray Combo SH-B123L Cooler Master Hyper 212X Turbo Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
DELL U2713HMT Thermaltake Poseidon Z CoolerMaster Silent Pro M2 1000W Silver Acrylic Benchtable 
MouseMouse PadAudio
Razer Death Adder Blue 3.5G Razer Goliathus Extended [Control] Creative Inspire T3030 
  hide details  
Reply
post #2327 of 5050
in AB you can see that your voltage is 1,2 and temp 72 so this is nice and 24/7 no problem...and with oc .. i am 1300on gpu Z and AB show 1293 so i thing that is normal...i must say that your temp 72 is after benchmark..try play BF4 .. 2 hours and then post your temp ... if my setting is auto fan than i have 80 - 83 but max speed is 75 percent .. when set to 95 fan speed than i have 72 temp in BF4 3 hours playing
post #2328 of 5050
Quote:
Originally Posted by neoroy View Post


Last question : is it safe to use daily OC with +100mv which is the max value for core?

Yes if you temps are good. I have to crank my fans up to 75-80% in order to stay below 80c @ 1320/1652 @ 1.212v - which is +100mv. Glad I have a NZXT G10 bracket coming in. Probably going to pair it with a H55 or Antec 620.
post #2329 of 5050
Running stable at 1254 core and 1750 memory with NO added voltage, but anytime I add voltage, the card seems to get unhappy with my overclock. Temps are fine from what I can tell. Any ideas? If I can get 1254 with no voltage, I have to imagine I can easily get over 1300 with a bit of voltage. Thanks.

Note: I have flashed skyn3t's most recent 300% power limit bios for cards with hynix memory but afterburner only shows 287% power limit. What's the deal there?

Oh, and here's my validation: http://www.techpowerup.com/gpuz/efvq9/
post #2330 of 5050
Quote:
Originally Posted by Jalen View Post

Running stable at 1254 core and 1750 memory with NO added voltage, but anytime I add voltage, the card seems to get unhappy with my overclock. Temps are fine from what I can tell. Any ideas? If I can get 1254 with no voltage, I have to imagine I can easily get over 1300 with a bit of voltage. Thanks.

Note: I have flashed skyn3t's most recent 300% power limit bios for cards with hynix memory but afterburner only shows 287% power limit. What's the deal there?

Oh, and here's my validation: http://www.techpowerup.com/gpuz/efvq9/

I have the same 287 power limit issue on my Hynix Rev A1 card.

Similar to Jalen, I can do 1320 with +50mv and 109pt on the stock bios.

Need some more time to try to push up past the 109pt on sky's bios. Stupid responsibilities tongue.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 780 Lightning Owner's Club