Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 780 Lightning Owner's Club
New Posts  All Forums:Forum Nav:

[Official] MSI GTX 780 Lightning Owner's Club - Page 261

post #2601 of 5050
Quote:
Originally Posted by neoroy View Post


Amazing Bishop thumb.gif at last you have achieved your goal which is 1450MHz, right? wink.gif
Just add +rep for you, mate smile.gif

Hmm I wonder if Kinaeshetic has mod VBIOS with GPU boost 2.0 enabled while powerlimit still unlocked to 300% biggrin.gif

Thanks! The itch is officially scratched for seeing how high mine can go. I was definitely running into the vdroop that you all were talking about. It was just insane (going from my set voltage down to as low as 1.1 volts on the core). I'm sure that I could probably do a realistic 1400 core plus +800 memory 24/7 if it weren't for the vdroop. Oddly, I get a ton more drop on the flashed bios than the stock. I believe that I am going to stick with the stock bios for 24/7 operation even though I will be limited by the power limit. I might try reflashing with the revision 4 ln2 bios if I want to try again. I have to admit that I really like the boost feature too. I game with vsync due to tearing getting on my nerves. With boost, I certainly don't mind the core dropping to even stock 980 if it keeps me at 60 fps.
Empty Pockets
(20 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.8 Ghz 1.248 Volts ASROCK Z77 OC Formula Gigabyte gtx 1080 ti Founders Edition TEAM Vulcan 16 Gigs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 500gb (Main) Seagate Barricuda Lite-On DVD-RW Swiftech CPU Block 
CoolingCoolingCoolingCooling
Alphacool UT 60 480mm Rad x2 Alphacool ST 30 240mm Rad x1 Swiftech 280mm Rad x1 Swiftech MCP 655 x 2 
CoolingOSMonitorKeyboard
EK Full Cover gtx Titan Pascal Waterblock Windows 10 Dell S2716DG Logitech MK 700 
PowerCaseMouseAudio
EVGA G2 1300 watt Corsair 900D Logitech M705 Onboard RealTek 
  hide details  
Reply
Empty Pockets
(20 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.8 Ghz 1.248 Volts ASROCK Z77 OC Formula Gigabyte gtx 1080 ti Founders Edition TEAM Vulcan 16 Gigs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 500gb (Main) Seagate Barricuda Lite-On DVD-RW Swiftech CPU Block 
CoolingCoolingCoolingCooling
Alphacool UT 60 480mm Rad x2 Alphacool ST 30 240mm Rad x1 Swiftech 280mm Rad x1 Swiftech MCP 655 x 2 
CoolingOSMonitorKeyboard
EK Full Cover gtx Titan Pascal Waterblock Windows 10 Dell S2716DG Logitech MK 700 
PowerCaseMouseAudio
EVGA G2 1300 watt Corsair 900D Logitech M705 Onboard RealTek 
  hide details  
Reply
post #2602 of 5050
Quote:
Originally Posted by theeraser90 View Post

Yes and when i switch places same issue system freezes with a black screen at welcome screen. And when i install another bios system boots normally until the drivers are automatically installed.

Do you have the pcie slot set as your boot device and not the onboard graphics chip? Have you tried resetting the bios for your motherboard? Sorry that you are still having this issue. Have you tried switching your hdmi/dvi cable to another input after this happens to see if you can get the screen back after it goes black? Do you have drivers/inf installed for your monitor? Have you tried deleting those and allowing windows to redetect your monitor? Sorry for all the questions. It just seems like a problem that you should be able to fix without sending it back. But you said it doesn't happen with your other card? Strange.
Empty Pockets
(20 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.8 Ghz 1.248 Volts ASROCK Z77 OC Formula Gigabyte gtx 1080 ti Founders Edition TEAM Vulcan 16 Gigs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 500gb (Main) Seagate Barricuda Lite-On DVD-RW Swiftech CPU Block 
CoolingCoolingCoolingCooling
Alphacool UT 60 480mm Rad x2 Alphacool ST 30 240mm Rad x1 Swiftech 280mm Rad x1 Swiftech MCP 655 x 2 
CoolingOSMonitorKeyboard
EK Full Cover gtx Titan Pascal Waterblock Windows 10 Dell S2716DG Logitech MK 700 
PowerCaseMouseAudio
EVGA G2 1300 watt Corsair 900D Logitech M705 Onboard RealTek 
  hide details  
Reply
Empty Pockets
(20 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.8 Ghz 1.248 Volts ASROCK Z77 OC Formula Gigabyte gtx 1080 ti Founders Edition TEAM Vulcan 16 Gigs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 500gb (Main) Seagate Barricuda Lite-On DVD-RW Swiftech CPU Block 
CoolingCoolingCoolingCooling
Alphacool UT 60 480mm Rad x2 Alphacool ST 30 240mm Rad x1 Swiftech 280mm Rad x1 Swiftech MCP 655 x 2 
CoolingOSMonitorKeyboard
EK Full Cover gtx Titan Pascal Waterblock Windows 10 Dell S2716DG Logitech MK 700 
PowerCaseMouseAudio
EVGA G2 1300 watt Corsair 900D Logitech M705 Onboard RealTek 
  hide details  
Reply
post #2603 of 5050
Quote:
Originally Posted by paspasero View Post

I don't know if it is my card or my games but something always goes wrong and everything crashes to desktop.. Maybe I pushed my card too hard while overclocking. But this card is pissing me off.

Welcome. Does it do this at stock? If overclocked, you likely aren't giving it enough voltage or have your memory clock too high.
Empty Pockets
(20 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.8 Ghz 1.248 Volts ASROCK Z77 OC Formula Gigabyte gtx 1080 ti Founders Edition TEAM Vulcan 16 Gigs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 500gb (Main) Seagate Barricuda Lite-On DVD-RW Swiftech CPU Block 
CoolingCoolingCoolingCooling
Alphacool UT 60 480mm Rad x2 Alphacool ST 30 240mm Rad x1 Swiftech 280mm Rad x1 Swiftech MCP 655 x 2 
CoolingOSMonitorKeyboard
EK Full Cover gtx Titan Pascal Waterblock Windows 10 Dell S2716DG Logitech MK 700 
PowerCaseMouseAudio
EVGA G2 1300 watt Corsair 900D Logitech M705 Onboard RealTek 
  hide details  
Reply
Empty Pockets
(20 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.8 Ghz 1.248 Volts ASROCK Z77 OC Formula Gigabyte gtx 1080 ti Founders Edition TEAM Vulcan 16 Gigs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 500gb (Main) Seagate Barricuda Lite-On DVD-RW Swiftech CPU Block 
CoolingCoolingCoolingCooling
Alphacool UT 60 480mm Rad x2 Alphacool ST 30 240mm Rad x1 Swiftech 280mm Rad x1 Swiftech MCP 655 x 2 
CoolingOSMonitorKeyboard
EK Full Cover gtx Titan Pascal Waterblock Windows 10 Dell S2716DG Logitech MK 700 
PowerCaseMouseAudio
EVGA G2 1300 watt Corsair 900D Logitech M705 Onboard RealTek 
  hide details  
Reply
post #2604 of 5050


Major props to Skyn3t! + Rep to you! thumb.gif I have just tried the Rev 4 bios, and it works SO much better for my card. I can hit 1400 core without even using rbby tool. I may be able to live with that if it is game stable with it just averaging 1.197 volts. I was getting virtually no vdroop!
Empty Pockets
(20 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.8 Ghz 1.248 Volts ASROCK Z77 OC Formula Gigabyte gtx 1080 ti Founders Edition TEAM Vulcan 16 Gigs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 500gb (Main) Seagate Barricuda Lite-On DVD-RW Swiftech CPU Block 
CoolingCoolingCoolingCooling
Alphacool UT 60 480mm Rad x2 Alphacool ST 30 240mm Rad x1 Swiftech 280mm Rad x1 Swiftech MCP 655 x 2 
CoolingOSMonitorKeyboard
EK Full Cover gtx Titan Pascal Waterblock Windows 10 Dell S2716DG Logitech MK 700 
PowerCaseMouseAudio
EVGA G2 1300 watt Corsair 900D Logitech M705 Onboard RealTek 
  hide details  
Reply
Empty Pockets
(20 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.8 Ghz 1.248 Volts ASROCK Z77 OC Formula Gigabyte gtx 1080 ti Founders Edition TEAM Vulcan 16 Gigs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 500gb (Main) Seagate Barricuda Lite-On DVD-RW Swiftech CPU Block 
CoolingCoolingCoolingCooling
Alphacool UT 60 480mm Rad x2 Alphacool ST 30 240mm Rad x1 Swiftech 280mm Rad x1 Swiftech MCP 655 x 2 
CoolingOSMonitorKeyboard
EK Full Cover gtx Titan Pascal Waterblock Windows 10 Dell S2716DG Logitech MK 700 
PowerCaseMouseAudio
EVGA G2 1300 watt Corsair 900D Logitech M705 Onboard RealTek 
  hide details  
Reply
post #2605 of 5050
Quote:
Originally Posted by Bishop07764 View Post

Do you have the pcie slot set as your boot device and not the onboard graphics chip? Have you tried resetting the bios for your motherboard? Sorry that you are still having this issue. Have you tried switching your hdmi/dvi cable to another input after this happens to see if you can get the screen back after it goes black? Do you have drivers/inf installed for your monitor? Have you tried deleting those and allowing windows to redetect your monitor? Sorry for all the questions. It just seems like a problem that you should be able to fix without sending it back. But you said it doesn't happen with your other card? Strange.
Yes tried all of the above still nothing. I noticed that if i put it i sli pci slot 2. System boots then before welcome screen it looses signal like if i unplugged the hdmi cable. While if i put it in sli in pci slot 1 it just goes into a black screen and system freezes. All of this happens only if i installed the card driver. And since i reinstalled windows i think i ruled out the possibility of software related issue.
post #2606 of 5050
Quote:
Originally Posted by theeraser90 View Post

Yes tried all of the above still nothing. I noticed that if i put it i sli pci slot 2. System boots then before welcome screen it looses signal like if i unplugged the hdmi cable. While if i put it in sli in pci slot 1 it just goes into a black screen and system freezes. All of this happens only if i installed the card driver. And since i reinstalled windows i think i ruled out the possibility of software related issue.

Crap. Sorry to hear that. It sure does sound like you have ruled all the possibilities out. Does the system definitely freeze? I.E. can you reset your pc by hitting the windows key on you key board, then right arrow, and then enter. You will be able to do this if the computer is not totally frozen. For windows 7, that either shuts the computer down or resets it. Can you RMA?
Empty Pockets
(20 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.8 Ghz 1.248 Volts ASROCK Z77 OC Formula Gigabyte gtx 1080 ti Founders Edition TEAM Vulcan 16 Gigs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 500gb (Main) Seagate Barricuda Lite-On DVD-RW Swiftech CPU Block 
CoolingCoolingCoolingCooling
Alphacool UT 60 480mm Rad x2 Alphacool ST 30 240mm Rad x1 Swiftech 280mm Rad x1 Swiftech MCP 655 x 2 
CoolingOSMonitorKeyboard
EK Full Cover gtx Titan Pascal Waterblock Windows 10 Dell S2716DG Logitech MK 700 
PowerCaseMouseAudio
EVGA G2 1300 watt Corsair 900D Logitech M705 Onboard RealTek 
  hide details  
Reply
Empty Pockets
(20 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.8 Ghz 1.248 Volts ASROCK Z77 OC Formula Gigabyte gtx 1080 ti Founders Edition TEAM Vulcan 16 Gigs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 500gb (Main) Seagate Barricuda Lite-On DVD-RW Swiftech CPU Block 
CoolingCoolingCoolingCooling
Alphacool UT 60 480mm Rad x2 Alphacool ST 30 240mm Rad x1 Swiftech 280mm Rad x1 Swiftech MCP 655 x 2 
CoolingOSMonitorKeyboard
EK Full Cover gtx Titan Pascal Waterblock Windows 10 Dell S2716DG Logitech MK 700 
PowerCaseMouseAudio
EVGA G2 1300 watt Corsair 900D Logitech M705 Onboard RealTek 
  hide details  
Reply
post #2607 of 5050
Quote:
Originally Posted by Bishop07764 View Post

Crap. Sorry to hear that. It sure does sound like you have ruled all the possibilities out. Does the system definitely freeze? I.E. can you reset your pc by hitting the windows key on you key board, then right arrow, and then enter. You will be able to do this if the computer is not totally frozen. For windows 7, that either shuts the computer down or resets it. Can you RMA?
Its freeze cant do anything except unplug the power cord and restart. cant i void the warranty of the card by installing arctic accelero cooler onto it.
post #2608 of 5050
Quote:
Originally Posted by theeraser90 View Post

Its freeze cant do anything except unplug the power cord and restart. cant i void the warranty of the card by installing arctic accelero cooler onto it.

I know that they have the warranty sticker on that particular screw. I would contact MSI and tell them that you would like to replace the tim for the card to try and improve your temps or something (you did replace the tim anyway when you installed the accelero which you were trying to do to improve your temps/noise). I have heard others doing this kind of thing. They then got permission to puncture/ remove the screw. They have then been able to RMA later on. I'm not saying that this would definitely work for you, but it might be worth a try. I have heard of the ram sinks falling off and causing shorts. Are all your ram sinks secure?
Edited by Bishop07764 - 1/18/14 at 2:14pm
Empty Pockets
(20 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.8 Ghz 1.248 Volts ASROCK Z77 OC Formula Gigabyte gtx 1080 ti Founders Edition TEAM Vulcan 16 Gigs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 500gb (Main) Seagate Barricuda Lite-On DVD-RW Swiftech CPU Block 
CoolingCoolingCoolingCooling
Alphacool UT 60 480mm Rad x2 Alphacool ST 30 240mm Rad x1 Swiftech 280mm Rad x1 Swiftech MCP 655 x 2 
CoolingOSMonitorKeyboard
EK Full Cover gtx Titan Pascal Waterblock Windows 10 Dell S2716DG Logitech MK 700 
PowerCaseMouseAudio
EVGA G2 1300 watt Corsair 900D Logitech M705 Onboard RealTek 
  hide details  
Reply
Empty Pockets
(20 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.8 Ghz 1.248 Volts ASROCK Z77 OC Formula Gigabyte gtx 1080 ti Founders Edition TEAM Vulcan 16 Gigs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 500gb (Main) Seagate Barricuda Lite-On DVD-RW Swiftech CPU Block 
CoolingCoolingCoolingCooling
Alphacool UT 60 480mm Rad x2 Alphacool ST 30 240mm Rad x1 Swiftech 280mm Rad x1 Swiftech MCP 655 x 2 
CoolingOSMonitorKeyboard
EK Full Cover gtx Titan Pascal Waterblock Windows 10 Dell S2716DG Logitech MK 700 
PowerCaseMouseAudio
EVGA G2 1300 watt Corsair 900D Logitech M705 Onboard RealTek 
  hide details  
Reply
post #2609 of 5050
post #2610 of 5050
i got 2 of these bad boys coming monday to replace my 770 Lightnings

Looking at the other components in my sig do i need to upgrade my 860w Corsair PSU

i dont plan to extremely over clock hoping for 1050-1100 on both cores
SM8 Water
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x @ 4.5 1.23v Rampage V Extreme GeForce GTX 1080 Ti 32GB G.Skill Trident Z 3200 CL14 
Hard DriveHard DriveCoolingOS
960 Pro 512 GB | 850 Pro 2TB 4TB WD4004FZWX | 4TB WD40EFRX Custom Water Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Asus ROG Swift PG279Q Corsair K95 RGB  EVGA 850 P2 Caselabs SM8  
MouseAudio
Razer Deathadder Chroma Soundblaster ZX 
  hide details  
Reply
SM8 Water
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 5960x @ 4.5 1.23v Rampage V Extreme GeForce GTX 1080 Ti 32GB G.Skill Trident Z 3200 CL14 
Hard DriveHard DriveCoolingOS
960 Pro 512 GB | 850 Pro 2TB 4TB WD4004FZWX | 4TB WD40EFRX Custom Water Windows 10 Pro 64bit 
MonitorKeyboardPowerCase
Asus ROG Swift PG279Q Corsair K95 RGB  EVGA 850 P2 Caselabs SM8  
MouseAudio
Razer Deathadder Chroma Soundblaster ZX 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 780 Lightning Owner's Club