Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 780 Lightning Owner's Club
New Posts  All Forums:Forum Nav:

[Official] MSI GTX 780 Lightning Owner's Club - Page 278

post #2771 of 5050
I bought mine from Newegg during Xmas and it came with Hynix memory. Not sure how significant that is.


Also if anyone with SLI Watercooled Lightning's can post a picture that would be great.
post #2772 of 5050
Quote:
Originally Posted by Mythblaze View Post

That could be my issue here. I'm using a EVGA Nex 650G PSU. However, the card is maxing out at 1.2 on the core. Still annoyed with the artifacts with any clock over 1240. I can not get the card to use any power % over 100 % in any situation. I'm stumped.

If you are just maxing out at 1.2 core and receiving artifacts, then the only way to get rid of those would be to up your core voltage. I believe the only way that you are going to be able to achieve that is to flash a bios and up your voltage.
Quote:
Originally Posted by GOLDDUBBY View Post



They look so gud, but idk if they really are worth almost twice the money of other psu's .. evga has disappointed me in the past. I'm using a xfx black ed. atm, has some really nice features to it.
http://products.xfxforce.com/en-us/Power_Supplies/Pro_Series_1050W_PSU/P1-1050-BEFX

Yes truly "insane" *giggles*. http://www.3dmark.com/fs/1520601

(elpida)

I can understand if you had a bad experience, but I have been assured that previous issues have been rectified. Also, the EVGA was about 60 dollars plus cheaper than your power supply in my search. That, being fully modular, and the 10 year warranty kind of sold me on it. Hope that it proves to be a solid unit. That is an awesome score by the way. What kind of voltage were you using to hit that high a core? The most that I have tried is 1450 at 1.3 volts.
Quote:
Originally Posted by Noddy93 View Post

i have both my voltage at +100mV and maxed out 300%limit. i can do over 1135 stock bios with everything maxed out. still i can't seem to get a stable 1200MHz on the LN2 bios at all. the only testing program i use is Firestrike, but that should be really nice t ocheck for a 24/7 stable clock.

this is what i got:
The stock bios is running on this:
+63mV
109% limit
+135MHz core clock
+180Memory clock.

The second bios: (skyn3t LN2 rev4)
+125mV
300% limit
+200MHz (unstable like hell, no artifacts, card doesn't get hot at all, sometimes firestrike just crashes)
+250MHz memory clock

Have you tried pushing your the voltage to +100 on your stock bios and seeing what you can do. It should allow you to do that. See if you see any improvement trying that.

Quote:
Originally Posted by nyxagamemnon View Post

Been thinking of picking up a couple of 780 Lightnings but I'm in the middle of Lightning vs Classified debate and it's driving me mad.


The biggest concern I have with the lightning is the crap elpida memory that it can come with vs the latest classified's that have samsung or hynix and no more elpida memory.

I would have to admit that it is kind of a crap shoot with regard to what memory comes with the Lightning right now. It was cheaper than the classified when I bought mine. It is built like a tank too. Of much more minor importance, I think that the full cover block looks much better for the Lightning. Plus the lightning already comes with a backplate too. Also a plus in my book.

Quote:
Originally Posted by Ouro View Post

I bought mine from Newegg during Xmas and it came with Hynix memory. Not sure how significant that is.


Also if anyone with SLI Watercooled Lightning's can post a picture that would be great.

I believe hoevito has some pics a couple pages back.
Empty Pockets
(20 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.8 Ghz 1.248 Volts ASROCK Z77 OC Formula Gigabyte gtx 1080 ti Founders Edition TEAM Vulcan 16 Gigs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 500gb (Main) Seagate Barricuda Lite-On DVD-RW Swiftech CPU Block 
CoolingCoolingCoolingCooling
Alphacool UT 60 480mm Rad x2 Alphacool ST 30 240mm Rad x1 Swiftech 280mm Rad x1 Swiftech MCP 655 x 2 
CoolingOSMonitorKeyboard
EK Full Cover gtx Titan Pascal Waterblock Windows 10 Dell S2716DG Logitech MK 700 
PowerCaseMouseAudio
EVGA G2 1300 watt Corsair 900D Logitech M705 Onboard RealTek 
  hide details  
Reply
Empty Pockets
(20 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.8 Ghz 1.248 Volts ASROCK Z77 OC Formula Gigabyte gtx 1080 ti Founders Edition TEAM Vulcan 16 Gigs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 500gb (Main) Seagate Barricuda Lite-On DVD-RW Swiftech CPU Block 
CoolingCoolingCoolingCooling
Alphacool UT 60 480mm Rad x2 Alphacool ST 30 240mm Rad x1 Swiftech 280mm Rad x1 Swiftech MCP 655 x 2 
CoolingOSMonitorKeyboard
EK Full Cover gtx Titan Pascal Waterblock Windows 10 Dell S2716DG Logitech MK 700 
PowerCaseMouseAudio
EVGA G2 1300 watt Corsair 900D Logitech M705 Onboard RealTek 
  hide details  
Reply
post #2773 of 5050
I agree bishop, lightning looks much better than classy IMO. And comes with back plate. I accepted I would have lower mem clock and went with MSI lightning...
post #2774 of 5050
Hi ,I got me a GTX 780 Lightning too and I also like to be part of this elite club.
I've validated with GPU-Z with my overclock.net username (hopefully the right way ,since I cannot find anything back with that name) and got this validation :cqnpn.
If i did something wrong please let me know.


BTW : After GPUZ-validation my GPU went up like I was playing a game (which i wasn't ,was only browsing internet).
The blue leds on the card were all on ,the fans were very active (GPUZ-sensor = 85% GPUZ-temp = 75C).
And after about 10/15 minutes my PC restarted.

Further more after restart i see that GPUZ says fan speed = 40% while Afterburner says 5%.

Should I worry about this ?
versions :
GeForce = 332.21
GPUZ = 0.7.5 (now updated to 0.7.6)
Afterburner = 2.3.1
Edited by engf-010 - 1/28/14 at 12:12pm
post #2775 of 5050
Quote:
Originally Posted by anthonyg45157 View Post

I agree bishop, lightning looks much better than classy IMO. And comes with back plate. I accepted I would have lower mem clock and went with MSI lightning...

I think you made a good choice. Mine has been ridiculously faster than my previous highly overclocked 7850's in crossfire. Hope that yours comes with hynix. thumb.gif

Quote:
Originally Posted by engf-010 View Post

Hi ,I got me a GTX 780 Lightning too and I also like to be part of this elite club.
I've validated with GPU-Z with my overclock.net username (hopefully the right way ,since I cannot find anything back with that name) and got this validation :cqnpn.
If i did something wrong please let me know.


BTW : After GPUZ-validation my GPU went up like I was playing a game (which i wasn't ,was only browsing internet).
The blue leds on the card were all on ,the fans were very active (GPUZ-sensor = 85% GPUZ-temp = 75C).
And after about 10/15 minutes my PC restarted.

Further more after restart i see that GPUZ says fan speed = 40% while Afterburner says 5%.

Should I worry about this ?
versions :
GeForce = 332.21
GPUZ = 0.7.5 (now updated to 0.7.6)
Afterburner = 2.3.1

It almost sounds like you had a game minimized in the background that it was still working on. If the computer randomly reset, it could be related to the power supply. What kind of power supply do you have?

On another note, has anyone tried the latest beta Nvidia GeForce 334.67 BETA? How is it?
Edited by Bishop07764 - 1/28/14 at 1:54pm
Empty Pockets
(20 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.8 Ghz 1.248 Volts ASROCK Z77 OC Formula Gigabyte gtx 1080 ti Founders Edition TEAM Vulcan 16 Gigs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 500gb (Main) Seagate Barricuda Lite-On DVD-RW Swiftech CPU Block 
CoolingCoolingCoolingCooling
Alphacool UT 60 480mm Rad x2 Alphacool ST 30 240mm Rad x1 Swiftech 280mm Rad x1 Swiftech MCP 655 x 2 
CoolingOSMonitorKeyboard
EK Full Cover gtx Titan Pascal Waterblock Windows 10 Dell S2716DG Logitech MK 700 
PowerCaseMouseAudio
EVGA G2 1300 watt Corsair 900D Logitech M705 Onboard RealTek 
  hide details  
Reply
Empty Pockets
(20 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.8 Ghz 1.248 Volts ASROCK Z77 OC Formula Gigabyte gtx 1080 ti Founders Edition TEAM Vulcan 16 Gigs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 500gb (Main) Seagate Barricuda Lite-On DVD-RW Swiftech CPU Block 
CoolingCoolingCoolingCooling
Alphacool UT 60 480mm Rad x2 Alphacool ST 30 240mm Rad x1 Swiftech 280mm Rad x1 Swiftech MCP 655 x 2 
CoolingOSMonitorKeyboard
EK Full Cover gtx Titan Pascal Waterblock Windows 10 Dell S2716DG Logitech MK 700 
PowerCaseMouseAudio
EVGA G2 1300 watt Corsair 900D Logitech M705 Onboard RealTek 
  hide details  
Reply
post #2776 of 5050
thank you Bishop for your reply ,but like i said , I certainly was not playing any game and my PSU is a corsair AX860i (about 1 year old).you can see my rig (Comp1).
post #2777 of 5050
Quote:
Originally Posted by engf-010 View Post

thank you Bishop for your reply ,but like i said , I certainly was not playing any game and my PSU is a corsair AX860i (about 1 year old).you can see my rig (Comp1).

Your power supply should definitely be fine then. You may want to check in windows event viewer and see if there was an error generated. It might give you an idea as to what happened.
Empty Pockets
(20 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.8 Ghz 1.248 Volts ASROCK Z77 OC Formula Gigabyte gtx 1080 ti Founders Edition TEAM Vulcan 16 Gigs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 500gb (Main) Seagate Barricuda Lite-On DVD-RW Swiftech CPU Block 
CoolingCoolingCoolingCooling
Alphacool UT 60 480mm Rad x2 Alphacool ST 30 240mm Rad x1 Swiftech 280mm Rad x1 Swiftech MCP 655 x 2 
CoolingOSMonitorKeyboard
EK Full Cover gtx Titan Pascal Waterblock Windows 10 Dell S2716DG Logitech MK 700 
PowerCaseMouseAudio
EVGA G2 1300 watt Corsair 900D Logitech M705 Onboard RealTek 
  hide details  
Reply
Empty Pockets
(20 items)
 
 
CPUMotherboardGraphicsRAM
Core i7 3770k @ 4.8 Ghz 1.248 Volts ASROCK Z77 OC Formula Gigabyte gtx 1080 ti Founders Edition TEAM Vulcan 16 Gigs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung 840 EVO SSD 500gb (Main) Seagate Barricuda Lite-On DVD-RW Swiftech CPU Block 
CoolingCoolingCoolingCooling
Alphacool UT 60 480mm Rad x2 Alphacool ST 30 240mm Rad x1 Swiftech 280mm Rad x1 Swiftech MCP 655 x 2 
CoolingOSMonitorKeyboard
EK Full Cover gtx Titan Pascal Waterblock Windows 10 Dell S2716DG Logitech MK 700 
PowerCaseMouseAudio
EVGA G2 1300 watt Corsair 900D Logitech M705 Onboard RealTek 
  hide details  
Reply
post #2778 of 5050
Quote:
Originally Posted by Bishop07764 View Post

I think you made a good choice. Mine has been ridiculously faster than my previous highly overclocked 7850's in crossfire. Hope that yours comes with hynix. thumb.gif
It almost sounds like you had a game minimized in the background that it was still working on. If the computer randomly reset, it could be related to the power supply. What kind of power supply do you have?

On another note, has anyone tried the latest beta Nvidia GeForce 334.67 BETA? How is it?

I'm using the beta driver. I'd have to say it appears more stable. I been doing overclocking with my lightning. My lighting can do 1202 with no voltage increase, anything over that and it throws a fit. After hours of trying to get her to do what I want, she settled with 1280 with 1.240 volts. Now the memory is being really finicky. I'm going to have to see what Mem is on the card. sigh... Anyways here is my heaven benchmark and validation to join the club.



http://www.techpowerup.com/gpuz/v5ppb/
post #2779 of 5050
Well ,the only thing in the event logs are those that say that that my system was shutdown/restarted unexpectedly.
The only thing I noticed was that multimedia class schedular was started at the time that the machine restarted.
Many times when multimedia class schedular run some strange things happen (mostly IE stops responding for 1 or 2 minutes) ,very annoying.irritating.

I've revalidated with GPUZ a few times more without any issues ,so I guess there was something odd was going on.
post #2780 of 5050


New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › [Official] MSI GTX 780 Lightning Owner's Club