Overclock.net › Forums › Graphics Cards › NVIDIA › Boot problem, graphics card broken ?
New Posts  All Forums:Forum Nav:

Boot problem, graphics card broken ?

post #1 of 3
Thread Starter 
Hello everyone,
I'am not sure this is the right section in forums to talk about this, but i really need help !!!

The exact problem is that:
After the PC post it goes into a black screen with the blinking text cursor with a disfigured green box on the screen (This is not like other problems i have made my research)

Screenshot:
wom9.jpg

You can NOT get to the (F8) safe-mode menu nor the (F12) boot menu as it goes directly to this screen regardless for your input except (Del) for BIOS, however in BIOS the green box disappears !

Solutions i have tried that didn't work:
- Resting the CMOS
- Loading default settings in BIOS
- Booting from a usb/safe-mode

I got this problem out of nowhere except that i decided to restart my PC, I keep backtracking what i was doing before the restart that might have caused the issue all i did was install some libraries like vcredist x86, x64 and the June DirectX update and Physix libraries as i installed some games no errors were given during the installs everything worked fine until i restarted.

I can usually fix the problem by booting from a usb and running chkdsk, sfcscan, fixboot and/or fixmbr but this is new i can't even install a fresh copy of windows if i wanted to :|

Is my graphic card dead ? how can i make sure ?

Please help !
Thanks.
Leopard 2.3
(15 items)
 
  
CPUMotherboardGraphicsRAM
X3 720 BE @ 3.5GHz Gigabyte MA770T UD3P Sapphire Tri-X R9 390X OC 2x 4GB 1600 
Hard DriveHard DriveCoolingOS
Seagate Western Digital Thermaltake FrioOCK Windows 10 64-Bit 
MonitorKeyboardPowerCase
Samsung SyncMaster SA300 (1600x900) LED Razer Arctosa Corsair VS650w Cooler Master 
MouseMouse Pad
Razer Imperator 4G Roccat Taito 
  hide details  
Reply
Leopard 2.3
(15 items)
 
  
CPUMotherboardGraphicsRAM
X3 720 BE @ 3.5GHz Gigabyte MA770T UD3P Sapphire Tri-X R9 390X OC 2x 4GB 1600 
Hard DriveHard DriveCoolingOS
Seagate Western Digital Thermaltake FrioOCK Windows 10 64-Bit 
MonitorKeyboardPowerCase
Samsung SyncMaster SA300 (1600x900) LED Razer Arctosa Corsair VS650w Cooler Master 
MouseMouse Pad
Razer Imperator 4G Roccat Taito 
  hide details  
Reply
post #2 of 3
the only way to really know is to either try another graphics card or test it in another computer.

Seems like some sort of hardware failure. You can not get a windows cd to boot? It might be your hard drive aswell check connections between HD and MOBO.
Intel Overclocker
(12 items)
 
Media PC
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4790k Delidded + Lapped ASRock Z97 Extreme4 MSI Twin Frozr GTX 660  Corsair Vengeance Pro 2400mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
OCZ Deneva 2 R series 400GB SSD WD Green 4TB HDD Asus DRW-24B1ST Phanteks PH-TC14PE_RD 
OSPowerCaseMouse
Windows 10 Seasonic 650w M12II Phanteks Enthoo Pro M with Acrylic side Cobra e-blue 
CPUMotherboardRAMHard Drive
intel core 2 quad q8200 Dell studio stock Dell studio Stock Corsair Force 3 SSD 
Hard DriveOptical DriveCoolingOS
External powered Seagate expansion desk Dell studio stock Stock Windows 10 
CPUMotherboardGraphicsRAM
FX-8350 GA-990FXA-UD5 MSI 7870 Hawk Edition Gskill 1600 2x4 GB 
Hard DriveOptical DriveCoolingOS
Corsair Force Series 3 22x Samsung w/ lightscribe dvd/cd burner Noctua NH-D14 Win 7 pro x64 
MonitorPowerCase
Acer x173w Seasonic M12II 650watt Semi-Modular PSU Apevia x-dreamer4 (with side window and red) 
  hide details  
Reply
Intel Overclocker
(12 items)
 
Media PC
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4790k Delidded + Lapped ASRock Z97 Extreme4 MSI Twin Frozr GTX 660  Corsair Vengeance Pro 2400mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
OCZ Deneva 2 R series 400GB SSD WD Green 4TB HDD Asus DRW-24B1ST Phanteks PH-TC14PE_RD 
OSPowerCaseMouse
Windows 10 Seasonic 650w M12II Phanteks Enthoo Pro M with Acrylic side Cobra e-blue 
CPUMotherboardRAMHard Drive
intel core 2 quad q8200 Dell studio stock Dell studio Stock Corsair Force 3 SSD 
Hard DriveOptical DriveCoolingOS
External powered Seagate expansion desk Dell studio stock Stock Windows 10 
CPUMotherboardGraphicsRAM
FX-8350 GA-990FXA-UD5 MSI 7870 Hawk Edition Gskill 1600 2x4 GB 
Hard DriveOptical DriveCoolingOS
Corsair Force Series 3 22x Samsung w/ lightscribe dvd/cd burner Noctua NH-D14 Win 7 pro x64 
MonitorPowerCase
Acer x173w Seasonic M12II 650watt Semi-Modular PSU Apevia x-dreamer4 (with side window and red) 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by dmfree88 View Post

the only way to really know is to either try another graphics card or test it in another computer.

The only other rig i have is a very old one which doesn't have pci express slot for my card and vice-versa my current mobo doesn't have older vga slot, Is there other ways to know ? like would the pc even go into bios if the card was broken ? (Note that i don't have built-in vga).

The green box seems to only appear on that screen after post it is not permanent :S

Quote:
Originally Posted by dmfree88 View Post

Seems like some sort of hardware failure. You can not get a windows cd to boot?

No, i don't have cd-rom but i always boot from a usb just fine, i can see it on BIOS and i can boot from it on my laptop, problem is on my pc with 1st boot sequence set to USB-HDD it doesn't boot and the F12 boot menu doesn't show hence why the cd-rom would not work either.

Quote:
Originally Posted by dmfree88 View Post

It might be your hard drive aswell check connections between HD and MOBO.

Nope i unplugged both drives, hoping for a system error still same screen... i unplugged everything leaving only the DVI and Keyboard.


- - - - - - - - - - - - - - - - - - - - - - - - - - -

EDIT (3 days later): Problem was my KEYBOARD !!! It is a razer arctosa usb keyboard, once i unplugged it the system booted normally i don't know why ? maybe the pc was trying to boot from it as if it were a usb stick, however once i got it to boot from a usb finally i installed a new windows and it booted normally with the keyboard ! -- Don't ask me how cause i have no idea.. I blew up my 650w cooler master PSU in the process though frown.gif
Edited by Xive - 9/3/13 at 3:10am
Leopard 2.3
(15 items)
 
  
CPUMotherboardGraphicsRAM
X3 720 BE @ 3.5GHz Gigabyte MA770T UD3P Sapphire Tri-X R9 390X OC 2x 4GB 1600 
Hard DriveHard DriveCoolingOS
Seagate Western Digital Thermaltake FrioOCK Windows 10 64-Bit 
MonitorKeyboardPowerCase
Samsung SyncMaster SA300 (1600x900) LED Razer Arctosa Corsair VS650w Cooler Master 
MouseMouse Pad
Razer Imperator 4G Roccat Taito 
  hide details  
Reply
Leopard 2.3
(15 items)
 
  
CPUMotherboardGraphicsRAM
X3 720 BE @ 3.5GHz Gigabyte MA770T UD3P Sapphire Tri-X R9 390X OC 2x 4GB 1600 
Hard DriveHard DriveCoolingOS
Seagate Western Digital Thermaltake FrioOCK Windows 10 64-Bit 
MonitorKeyboardPowerCase
Samsung SyncMaster SA300 (1600x900) LED Razer Arctosa Corsair VS650w Cooler Master 
MouseMouse Pad
Razer Imperator 4G Roccat Taito 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › Boot problem, graphics card broken ?