Overclock.net › Forums › AMD › AMD - General › Amd Phenom II X4 965BE Unstable at Stock...
New Posts  All Forums:Forum Nav:

Amd Phenom II X4 965BE Unstable at Stock...

post #1 of 8
Thread Starter 
Hi everyone.
I'd like to ask for your help, as this problem is reallly irritating.
I've recently built a rig wich specs are:

ASrock Fatality 990FX board
Amd Phenom II X4 965BE
4Gb Corsair Vengance RAM 1666
500GB WD Blue HDD
Enermax 620W Liberty PSU (modular)

The problem is that the CPU is unstable at stock frequencies. (3,4Ghz)
When Windows 7 boots up, it just crashes at the logo or freezes or restarts etc etc.
When i underclock the CPU to 3,1GHz however, it works fine, that's how i use my machine now.

I've noticed that the CPU core only runs ate 1,009V. I've tried to temper with it as the stock voltage is aroun 1,3V, but i can only set the CPU VID voltage from Bios.....

Don't know what could be the probelm, would gladly apppreciate any help. Thank u guys in advance .
post #2 of 8
Quote:
Originally Posted by WarFire View Post

Hi everyone.
I'd like to ask for your help, as this problem is reallly irritating.
I've recently built a rig wich specs are:

ASrock Fatality 990FX board
Amd Phenom II X4 965BE
4Gb Corsair Vengance RAM 1666
500GB WD Blue HDD
Enermax 620W Liberty PSU (modular)

The problem is that the CPU is unstable at stock frequencies. (3,4Ghz)
When Windows 7 boots up, it just crashes at the logo or freezes or restarts etc etc.
When i underclock the CPU to 3,1GHz however, it works fine, that's how i use my machine now.

I've noticed that the CPU core only runs ate 1,009V. I've tried to temper with it as the stock voltage is aroun 1,3V, but i can only set the CPU VID voltage from Bios.....

Don't know what could be the probelm, would gladly apppreciate any help. Thank u guys in advance .
Set the CPU voltage to 1.4v and stock voltage is 1.35-1.4v.
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
HTPC
(11 items)
 
  
CPUMotherboardRAMHard Drive
AMD A-3870K AsRock A75 Pro (FM1) HyperX DDR3 1866 8 GB SAMSUNG 830 256gb 
Hard DriveOptical DriveCoolingOS
SAMSUNG EcoGreen F4 2TB Plextor Black Blu-ray Burner Phenom II X4 stock Cooler Windows 10 
MonitorPowerCase
LG M2762D-PM Glossy Black 27" 5ms (1920x1080) Antec HG 900 Gerenic ATX Case 
  hide details  
Reply
post #3 of 8
set vcore to 1.4 or play with offset til you get 1.4 in cpu-z in windows.
raise cpu/nb voltage to 1.37
should work smile.gif
Edited by Schmuckley - 8/31/13 at 6:28pm
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
 
Thuban Powah!
(14 items)
 
 
CPUMotherboardGraphicsRAM
Xeon X5650 Asus P6X58D-E Sapphire HD 7950 G.Skill Trident-X 2600 CL10 
Hard DriveCoolingPowerCase
Samsung 840 pro Bong cooler / RASA waterblock Rosewill Capstone Gold 750 None 
MouseMouse PadAudio
cheap! Newegg box panel ibeats with onboard. 
CPUMotherboardGraphicsRAM
AMD Phenom II X6 1075T w/2 cores locked @ 4.2+ M4a89GTD-Pro XFX Radeon HD 5870 8gb Samsung ddr3 1600 11-11-11-28@ 8-8-8-24 
Hard DriveHard DriveOptical DriveCooling
OCZ Agility2 40gb WD Blue 500GB Lite-On RASA waterblock 
OSMonitorKeyboardPower
Windows & Linux Samsung 1080p 2 ms Dell Thermaltake TR2-800 
CaseMouse
Cooler Master Elite 330 (was) cheap 
  hide details  
Reply
post #4 of 8
Thread Starter 
I've tried, but i can only set the CPU VID from bios, wich is not the core voltage. Cannot set the core voltage from bios, as there is no option for that. :/
post #5 of 8
reflash the bios might do the trick or reset cmos
the money pit
(21 items)
 
  
Reply
the money pit
(21 items)
 
  
Reply
post #6 of 8
Thread Starter 
Board has the latest bios (p1.90). Reflashed it, but to no avail. Tried to reset CMOS several times, load defaults, etc etc.
I've noticed it gets a little more stable, if i set the CPU Load line Calibration to disabled, but the system still crashes at the Welcome screen.
post #7 of 8
The CPU voltage in the BIOS is the CPU voltage. Whatever you set it to there, it should stay that way.

Make sure you have it set to manual in the BIOS and set to 1.4V. Make sure LLC is set to Ultra High as this will keep the voltage pretty steady to what you set it to in the BIOS.

This actually sounds more like a motherboard or power supply problem to me since its sounding like the proper power isnt being fed to the CPU. CPU's are almost never the problem and if they are, they usually (not always) just dont work at all.
post #8 of 8
if your board doesn't have the right options you can always try "AMD Overdrive" its a user friendly programs for overclocking, I used it until I figured out my BIOS when I OC'd my 965BE.
     
CPUMotherboardGraphicsRAM
AMD Phenom FX-8320 4.1Ghz @stock Volts Gigabyte 970A-UD3P Sapphire 7870XT //GPU1.150Ghz//MEM1.5Ghz//10% G.Skil DDR3 8gb 1600mhz 
Hard DriveCoolingCoolingCooling
Seagate 1TB HD 5x 120MM Fans Coolmaster TX-3 1x 200mm Fan 
OSMonitorKeyboardPower
Windows 8.1 64Bit Samsung 32" LCD TV Cyborg Keyboard Seasonic 520W 
CaseMouse
Antec Unknown Gigabyte M6980X 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Q6600 2.4 Ghz ASUS IPIBL-LA (Berkeley) GT 430 3 GB DDR2 Samsung Sticks 
OSPowerCase
Windows 7 32bit Bestec 300W Hp M9040N 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
AMD Phenom FX-8320 4.1Ghz @stock Volts Gigabyte 970A-UD3P Sapphire 7870XT //GPU1.150Ghz//MEM1.5Ghz//10% G.Skil DDR3 8gb 1600mhz 
Hard DriveCoolingCoolingCooling
Seagate 1TB HD 5x 120MM Fans Coolmaster TX-3 1x 200mm Fan 
OSMonitorKeyboardPower
Windows 8.1 64Bit Samsung 32" LCD TV Cyborg Keyboard Seasonic 520W 
CaseMouse
Antec Unknown Gigabyte M6980X 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Q6600 2.4 Ghz ASUS IPIBL-LA (Berkeley) GT 430 3 GB DDR2 Samsung Sticks 
OSPowerCase
Windows 7 32bit Bestec 300W Hp M9040N 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Amd Phenom II X4 965BE Unstable at Stock...