Overclock.net › Forums › Overclock.net Forum › New Members › Hello all, New Member
New Posts  All Forums:Forum Nav:

Hello all, New Member

post #1 of 7
Thread Starter 
I joined a few months back because I was considering building my own computer for the first time. And a few days after I joined I knew exactly what I wanted to build. So I was deployed and I had all my parts waiting for me when I got home.

This is what was waiting for me.
CPU- ASUS Z87 Pro
GPU- ASUS Direct CU II GTX 780
Power supply- Seasonic Platiunum 860
processor- i7-4770K
CPU cooler- Noctua NH-U12 S
RAM- Corsair Vengeance 8GB (2X4)
HDD- 1TB western digital Black
SSD- Samsung 160GB
Case- NZXT Switch 810
Random- 6 120mm noctua fans, Dell 27" monitor, Corsair Vengeance K70 keyboard, and a Razor Abyssus mouse

I was supposed to have a friend help me but something came up on his end the night I did the build. Not a big deal. I watched some videos and read some FAQs on how to do it. It all went together quite well. It has exceded all my expectations and (for the most part) was easy to put together.

I don't have a nice camera so here are some cell phone pics enjoy
IMG_0822_zps2390f561.jpg
IMG_0824_zpsc769f5db.jpg
IMG_0823_zpse6ad9172.jpg

Thanks for checking it out, this is a great site, and was a lot of help. thumb.gifbiggrin.gif
post #2 of 7
Thread Starter 
Ran into my 2nd big hickup. When my computer was booting into Windows 7(64bit) it got the black screen. But I could hear windows boot up on my speakers. So I restarted again and I unplugged my HDD. Didnt work. So I wound up reformatting my SSD and it installed fine. Then I restarted my computer plugged in my HDD and it was working, installed my GPU drivers and restarted again. Then I got the black screen again. So I am starting to think my HDD has some corrupted files on it.. Which really sucks, because all I downloaded was steam/origin games (about 100gbs worth). My ASUS Z-87 mobos screen say AO on it if thats a clue. When I try to do system restore it fails and just goes to black screen again.

Now I tried to see if I could reformat my HDD and put Win7 on that. And it say it cant because there are files that wont work. Ok now I'm thinking both hard drives are shot. quite frustrating.

Pretty sure its my harddrives at this point any Ideas?
post #3 of 7
Quote:
Originally Posted by 0frycook0 View Post

Ran into my 2nd big hickup. When my computer was booting into Windows 7(64bit) it got the black screen. But I could hear windows boot up on my speakers. So I restarted again and I unplugged my HDD. Didnt work. So I wound up reformatting my SSD and it installed fine. Then I restarted my computer plugged in my HDD and it was working, installed my GPU drivers and restarted again. Then I got the black screen again. So I am starting to think my HDD has some corrupted files on it.. Which really sucks, because all I downloaded was steam/origin games (about 100gbs worth). My ASUS Z-87 mobos screen say AO on it if thats a clue. When I try to do system restore it fails and just goes to black screen again.

Now I tried to see if I could reformat my HDD and put Win7 on that. And it say it cant because there are files that wont work. Ok now I'm thinking both hard drives are shot. quite frustrating.

Pretty sure its my harddrives at this point any Ideas?

Welcome to OCN!

As for your problem, are your HDDs running in AHCI? Also, have you checked their boot order? Make sure your SSD (since you're running your OS off of it) is the first to boot before the other drives. Sometimes, you might download an update unknowingly and it changes your drives boot orders. I'm only throwing out suggestions on what may be the problem. If you can, try giving us the entire error message. Also, make your SDD/HDD's boot before your CD/Optical drives.
Cobra Command
(30 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz MSI Z87-GD65 Gaming MSI Gaming GTX 770 4GB OC Edition G. Skill Sniper 16GBs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint 1TB Seagate Barricuda 3TB LG DVD Burner w/ Lightscribe XSPC Raystorm 
CoolingCoolingCoolingCooling
1 Corsair AF140 7 Corsair SP120's EK-D5 X-Res Top 100 CSQ Reservoir and Pump Top XSPC D5 Vario Pump 
CoolingCoolingCoolingCooling
Swiftech MCRX20-XP Radiator Monsoon Free Center Black Compression Fittings Primoflex Advanced LRT Tubing BitsPower Black Dual Rotary 90-Degree Compressi... 
CoolingCoolingOSMonitor
Mayhem's Biocide Extreme Distilled Water Windows 7 64-Bit Home Premium ASUS VG248QE 
MonitorMonitorKeyboardPower
ASUS VG248QE ASUS VG248QE Razer BlackWidow Chroma Cooler Master 850W Modular 
CaseMouseMouse PadAudio
Corsair Carbide Air 540 Razer DeathAdder Chroma Steel Series StarCraft II Large Sennheiser HD 558 
OtherOther
Corsair Force 3 128GB SSD Samsung EVO 850 500GB SSD 
  hide details  
Reply
Cobra Command
(30 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7-4770K @ 4.5GHz MSI Z87-GD65 Gaming MSI Gaming GTX 770 4GB OC Edition G. Skill Sniper 16GBs 2133 
Hard DriveHard DriveOptical DriveCooling
Samsung Spinpoint 1TB Seagate Barricuda 3TB LG DVD Burner w/ Lightscribe XSPC Raystorm 
CoolingCoolingCoolingCooling
1 Corsair AF140 7 Corsair SP120's EK-D5 X-Res Top 100 CSQ Reservoir and Pump Top XSPC D5 Vario Pump 
CoolingCoolingCoolingCooling
Swiftech MCRX20-XP Radiator Monsoon Free Center Black Compression Fittings Primoflex Advanced LRT Tubing BitsPower Black Dual Rotary 90-Degree Compressi... 
CoolingCoolingOSMonitor
Mayhem's Biocide Extreme Distilled Water Windows 7 64-Bit Home Premium ASUS VG248QE 
MonitorMonitorKeyboardPower
ASUS VG248QE ASUS VG248QE Razer BlackWidow Chroma Cooler Master 850W Modular 
CaseMouseMouse PadAudio
Corsair Carbide Air 540 Razer DeathAdder Chroma Steel Series StarCraft II Large Sennheiser HD 558 
OtherOther
Corsair Force 3 128GB SSD Samsung EVO 850 500GB SSD 
  hide details  
Reply
post #4 of 7
Thread Starter 
Well thanks for the reply, but I think I got it figured out. Stressful, but eventually I got it. I just manually reinstalled all the drivers from online since it seems my driver CDs that came with my GPU and MOBO were corrupted (at least that's somewhat what I determined).

Well It all worked out in the end haha
post #5 of 7
Welcome to OCN mate thumb.gif Nice build you got there and a good thing you found a solution to your problem. If you do encounter another problem feel free to post em up the forums. A lot of people will be glad to help you out thumbsupsmiley.png
Edited by lon5210 - 9/1/13 at 9:49pm
Black Beard
(14 items)
 
Red Beard
(8 items)
 
Brown Beard
(7 items)
 
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus P8Z77M-Pro Zotac 670 Amp! Corsair Vengeance LP 8Gb 
Hard DriveHard DriveOptical DriveCooling
WD 500Gb Blue WD 160Gb Blue LG DVDRW Cooler Master Hyper 212 Evo 
OSMonitorPowerCase
Windows 7 Ultimate 64bit Chimei 23LH Seasonic X760 Gold Fractal Arc Midi (Soon Fractal Arc Mini) 
OtherOther
Sunbeamtech Rheosmart 6 Fan Controller Creative PCWorks LX520 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8400 Asus P5QL Pro Palit 9800GT Super+ Team Xtreem Dark 4Gb 
Optical DriveMonitorPowerCase
LG DVDRW NEC CRT 17in Acbel iPower 560 Ferrari Case (Soon Fractal Arc Midi) 
CPUMotherboardGraphicsRAM
Intel i5 2430M Lenovo 20078 (G470) AMD Radeon HD 6370M Kingston 4Gb 
Hard DriveOptical DriveOS
WD 750Gb Matsushita  Windows 7 Ultimate 64bit 
  hide details  
Reply
Black Beard
(14 items)
 
Red Beard
(8 items)
 
Brown Beard
(7 items)
 
CPUMotherboardGraphicsRAM
Intel i7 3770K Asus P8Z77M-Pro Zotac 670 Amp! Corsair Vengeance LP 8Gb 
Hard DriveHard DriveOptical DriveCooling
WD 500Gb Blue WD 160Gb Blue LG DVDRW Cooler Master Hyper 212 Evo 
OSMonitorPowerCase
Windows 7 Ultimate 64bit Chimei 23LH Seasonic X760 Gold Fractal Arc Midi (Soon Fractal Arc Mini) 
OtherOther
Sunbeamtech Rheosmart 6 Fan Controller Creative PCWorks LX520 
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E8400 Asus P5QL Pro Palit 9800GT Super+ Team Xtreem Dark 4Gb 
Optical DriveMonitorPowerCase
LG DVDRW NEC CRT 17in Acbel iPower 560 Ferrari Case (Soon Fractal Arc Midi) 
CPUMotherboardGraphicsRAM
Intel i5 2430M Lenovo 20078 (G470) AMD Radeon HD 6370M Kingston 4Gb 
Hard DriveOptical DriveOS
WD 750Gb Matsushita  Windows 7 Ultimate 64bit 
  hide details  
Reply
post #6 of 7
Thread Starter 
Thanks a lot! This was an experiment for me, I think it has broadened my skills also. It was fun and heart breaking at the same time haha,
post #7 of 7
Thread Starter 
Sad to say this but my GTX780 is dead, it wasn't the drivers it was the actual card it turns out. So found me a 760 for temporary use, and the 780 was shipped off to ASUS.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: New Members
Overclock.net › Forums › Overclock.net Forum › New Members › Hello all, New Member