Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 760 showing incorrect boost clocks?
New Posts  All Forums:Forum Nav:

GTX 760 showing incorrect boost clocks?

post #1 of 2
Thread Starter 
Hi, i am having a fustrating time with this graphics card now this card is showing a boost clock of 1123mhz for core and 1033mhz for the memory and also can anyone confirm if the other settings are correct? i mean i looked at reviews and there boost clocks were at 1137 etc

lN2Wl8U.png
post #2 of 2
That is correct. The base boost clock is 1033mhz, and then it will use Kepler boost to boost dynamically above that based on power use and temperature.

As far as the memory, it is showing a 1502mhz clock, which results in an effective clock rate of 6ghz, so that looks fine too. thumb.gif
Edited by estabya - 9/1/13 at 8:50pm
Pieced Together
(12 items)
 
Macbook Pro 13"
(6 items)
 
 
CPUMotherboardGraphicsRAM
i3 2120 EVGA Z77 FTW EVGA GTX 760 SC ACX PNY 2x4Gb 1866 CL10 
Hard DriveCoolingOSMonitor
OWC Mercury Electra 240Gb CM Hyper TX3 Windows 10 LG 34UM95 
KeyboardPowerCaseMouse
Apple Keyboard Seasonic 430W Rosewill Challenger Logitech G302 
CPUGraphicsRAMHard Drive
i5 4278U Iris 5100 8Gb DDR3 256Gb PCIe SSD 
OSOS
El Capitan Windows 10 
  hide details  
Reply
Pieced Together
(12 items)
 
Macbook Pro 13"
(6 items)
 
 
CPUMotherboardGraphicsRAM
i3 2120 EVGA Z77 FTW EVGA GTX 760 SC ACX PNY 2x4Gb 1866 CL10 
Hard DriveCoolingOSMonitor
OWC Mercury Electra 240Gb CM Hyper TX3 Windows 10 LG 34UM95 
KeyboardPowerCaseMouse
Apple Keyboard Seasonic 430W Rosewill Challenger Logitech G302 
CPUGraphicsRAMHard Drive
i5 4278U Iris 5100 8Gb DDR3 256Gb PCIe SSD 
OSOS
El Capitan Windows 10 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: NVIDIA
Overclock.net › Forums › Graphics Cards › NVIDIA › GTX 760 showing incorrect boost clocks?