post #1 of 1
Thread Starter 
a very strange thing need help ..

i gave a friend a 3930k which was working just fine on my rig ---i have a R4e , after giving to him i did not hear from him for some time and up untill recently he said that cpu is kinda not working .

i knew it was working coz the last benchmark which i did on it was of a friends quad gtx 780 ....

i find it strange --that suddenly the cpu stops working --though i know this friend has a habit of mauling things and he has done it in the past even .

he checked on his msi x79 gd 65 board and r4e--- i asked what happened --so i went and checked --the mobo turns on etc --but keeps on recycling like the debug codes keep on moving but we see no display on the screen .

mostly its 5a debug error before it starts the process all over again -

--- tried different ram sticks . psu etc -- . just intalled cpu / ram and psu to see if it boots etc but same --

in all my years i have never come across a cpu that just died --what could be the reason ....both the mother boards had the latest bios etc
why do we get this error in the 1st place --- i also physcially inspected the cpu , they are no burn marks , or scorch marks or nothing -

even tried value ram --but on the rive it would just not go past 5a debug error.