Overclock.net › Forums › Intel › Intel Motherboards › have an issue with my build.
New Posts  All Forums:Forum Nav:

have an issue with my build.

post #1 of 2
Thread Starter 
so i had my i5 2500k with a new stable overclock of 4.6 GHz. computer crashed during a game. tried to restart. fans came on, lights came on, but shutdown before showing bios. keeps trying to restart and shut down before bios posts on screen. any ideas?

mobo: asrock p67 extreme 4 gen 3
gpu: gtx 680
ram: 16gb of gskill ripjaw 1600 MHz
post #2 of 2
Sounds like you need to reset your CMOS. Your motherboard has that button on the back IO. With it powered off, press that button then try to restart.
Tuxedo
(30 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K Gigabyte GA-Z77X-UD3H Radeon R9 Fury X 2x8GB Corsair XMS3 1600MHz CL11 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB SSD Samsung 850 EVO 500gb x2 WD Blue 1TB Watercool Heatkiller Tube 150 D5 
CoolingCoolingCoolingCooling
EK-HDC Fitting 12mm Black Noctua A-14 industrialPPC-2000 Fan x2 Corsair SP120 Quiet Edition Fan Corsair AF140 Quiet Edition Fan 
CoolingCoolingCoolingCooling
Aquacomputer D5 PWM Pump EK-FC R9 Fury X - Acetal Alphacool NexXxoS ST30 Full Copper 120mm Radiator EK-Supremacy EVO Acetal 
CoolingCoolingOSMonitor
Alphacool NexXxoS ST30 280mm radiator Bitspower 10/12mm acrylic hardline tubing Windows 10 Pro BenQ XL2730Z 27" 1440p 144hz 
MonitorKeyboardPowerCase
Viewsonic VX2739WM 27" Monitor Varmilo VA108 EVGA 850W P2 NZXT S340 Black/Blue 
MouseAudioAudioAudio
Razer Naga 2014 Bose Cinemate Series II Sennheiser HD598 SE Antlion ModMic 4.0 Omnidirectional Muted 
OtherOther
Aquacomputer Temperature Sensor Inline G1/4 Aquacomputer Poweradjust 3 USB Ultra Version 
  hide details  
Reply
Tuxedo
(30 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5 3570K Gigabyte GA-Z77X-UD3H Radeon R9 Fury X 2x8GB Corsair XMS3 1600MHz CL11 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 250GB SSD Samsung 850 EVO 500gb x2 WD Blue 1TB Watercool Heatkiller Tube 150 D5 
CoolingCoolingCoolingCooling
EK-HDC Fitting 12mm Black Noctua A-14 industrialPPC-2000 Fan x2 Corsair SP120 Quiet Edition Fan Corsair AF140 Quiet Edition Fan 
CoolingCoolingCoolingCooling
Aquacomputer D5 PWM Pump EK-FC R9 Fury X - Acetal Alphacool NexXxoS ST30 Full Copper 120mm Radiator EK-Supremacy EVO Acetal 
CoolingCoolingOSMonitor
Alphacool NexXxoS ST30 280mm radiator Bitspower 10/12mm acrylic hardline tubing Windows 10 Pro BenQ XL2730Z 27" 1440p 144hz 
MonitorKeyboardPowerCase
Viewsonic VX2739WM 27" Monitor Varmilo VA108 EVGA 850W P2 NZXT S340 Black/Blue 
MouseAudioAudioAudio
Razer Naga 2014 Bose Cinemate Series II Sennheiser HD598 SE Antlion ModMic 4.0 Omnidirectional Muted 
OtherOther
Aquacomputer Temperature Sensor Inline G1/4 Aquacomputer Poweradjust 3 USB Ultra Version 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › have an issue with my build.