Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › *SOLVED* New processor wont allow me access to websites
New Posts  All Forums:Forum Nav:

*SOLVED* New processor wont allow me access to websites

post #1 of 10
Thread Starter 
Hello all, today I got my new i7-2600k to replace my i5-3570k. I installed it, everything booted fine. But now I cannot access google due to it saying

The server's security certificate is not yet valid!
You attempted to reach www.google.ca, but the server presented a certificate that is not yet valid. No information is available to indicate whether that certificate can be trusted. Google Chrome cannot reliably guarantee that you are communicating with www.google.ca and not an attacker. Your computer's clock is currently set to Wednesday, November 28, 2012 12:19:55 AM. Does that look right? If not, you should correct your system's clock and then refresh this page.
You cannot proceed because the website operator has requested heightened security for this domain.


And I wanted to go to intel's website, and chrome crashed. Also I get lots of image errors now, in browser and in game (in-game goes away after a minute or two)

Temps are sitting at 33-36C @ stock everything with a Corsair H100 cooler. My motherboard is an AsRock Z77 Extreme 4, GPU is a GTX 670 4GB, psu is an OCZ Z-series 850W. Can anyone diagnose the problem?
Black Jarvis V1
(22 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
Black Jarvis V1
(22 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
post #2 of 10
re install windows?
post #3 of 10
Reinstalling Windows shouldn't be necessary. Go to BIOS and set the correct system clock, then make sure Windows has the correct time. Certain apps will spoof an incorrect time to fool a system into thinking they are something they aren't.
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
post #4 of 10
Thread Starter 
Quote:
Originally Posted by coachmark2 View Post

Reinstalling Windows shouldn't be necessary. Go to BIOS and set the correct system clock, then make sure Windows has the correct time. Certain apps will spoof an incorrect time to fool a system into thinking they are something they aren't.
Will do, It is totally off ATM.
Black Jarvis V1
(22 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
Black Jarvis V1
(22 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
post #5 of 10
Quote:
Originally Posted by ADHDadditiv View Post

Will do, It is totally off ATM.
your rig probably lost it's entire bios settings by some accident while you were changing procs, i had that happen to me when i was ... CHANGING GPUs!
BAM. It did ... my CMOS battery was perfectly fine
Ayase Eli
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel E5-2675 V3 ASUS X99-A/USB3.1 Sapphire R9 290X ref Corsair Vengeance LPX 2400MHz C14 
Hard DriveHard DriveHard DriveCooling
Zotac SSD Premium 480GB OCZ Vector 180 480GB Hitachi 7K3000 3TB 7200rpm Barrow 250mm Glass 
CoolingCoolingCoolingCooling
EK Supremacy MX EK-D5 X-TOP Rev.2 + Swiftech D5 Aquacomputer R9 290X "Bitspower EML" fittings 
CoolingCoolingMonitorKeyboard
Magicool 360 Ultra Magicool 240 Slim Dell U2713HM CM Storm MECH 
PowerCaseMouseMouse Pad
FSP Aurum PT 1200 Phanteks Enthoo Pro Logitech G502 Tesoro Aegis X3 Virtus.Pro 
Audio
Audio Technica M50X 
  hide details  
Reply
Ayase Eli
(21 items)
 
  
CPUMotherboardGraphicsRAM
Intel E5-2675 V3 ASUS X99-A/USB3.1 Sapphire R9 290X ref Corsair Vengeance LPX 2400MHz C14 
Hard DriveHard DriveHard DriveCooling
Zotac SSD Premium 480GB OCZ Vector 180 480GB Hitachi 7K3000 3TB 7200rpm Barrow 250mm Glass 
CoolingCoolingCoolingCooling
EK Supremacy MX EK-D5 X-TOP Rev.2 + Swiftech D5 Aquacomputer R9 290X "Bitspower EML" fittings 
CoolingCoolingMonitorKeyboard
Magicool 360 Ultra Magicool 240 Slim Dell U2713HM CM Storm MECH 
PowerCaseMouseMouse Pad
FSP Aurum PT 1200 Phanteks Enthoo Pro Logitech G502 Tesoro Aegis X3 Virtus.Pro 
Audio
Audio Technica M50X 
  hide details  
Reply
post #6 of 10
Thread Starter 
Quote:
Originally Posted by DaveLT View Post

your rig probably lost it's entire bios settings by some accident while you were changing procs, i had that happen to me when i was ... CHANGING GPUs!
BAM. It did ... my CMOS battery was perfectly fine
Nope, I had to manually reset all CPU settings, even though I removed the battery for like 20 minutes. Also I couldnt find the clock settings in the BIOS, I went through ALL the menu's.
*EDIT* Also how would the system clock affect images?
Edited by ADHDadditiv - 9/2/13 at 12:23pm
Black Jarvis V1
(22 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
Black Jarvis V1
(22 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
post #7 of 10
Thread Starter 
SOLUTION
Went into the time and date settings and made sure the year, month, day and time was correct. Everything works fine now.
Black Jarvis V1
(22 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
Black Jarvis V1
(22 items)
 
Mazdaspeed6
(18 items)
 
 
  hide details  
Reply
post #8 of 10
Quote:
Originally Posted by ADHDadditiv View Post

SOLUTION
Went into the time and date settings and made sure the year, month, day and time was correct. Everything works fine now.

Nevermind, Glad its fixed OP thumb.gif


Edited by TehOnlyMITTENS - 9/2/13 at 1:29pm
Triennial
(15 items)
 
Free Laptop
(10 items)
 
Old Rig
(16 items)
 
CPUGraphicsRAMHard Drive
I7-740QM GT 330M 4GB DDR3 1033Mhz Intel 320 120GB 
Optical DriveOSMonitorKeyboard
Blu-Ray Windows 7 Ultimate 64bit 1600 x 900 CM Storm Scout Cherry MX Black 
PowerMouse
6 Cell Li-ion 5200mah SteelSeries Sensei 
CPUMotherboardGraphicsRAM
Phenom II X6 @ 3.8 Core / 2.7 NB / 2.7 HT ASUS M4A89GTD Pro/USB3 Gigabyte WINDFORCE 3X 6870 952/1076 4GBs DDR3 G.Skill Eco 1450Mhz 7-8-7-24 
Hard DriveHard DriveCoolingOS
Boot/Main Drive : SSD Intel 320 120Gb Sorage : Seagate Barracuda ST31000524AS Spire Thermax Eclipse II Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Samsung SyncMaster 2233sw 21.5" 1920x1080 Gateway HD2200 24" 1680x1050 Generic ASUS Corsair TX750 
CaseMouseMouse PadAudio
Cooler Master Haf X Generic ASUS Generic ASUS Turtle Beach PX5 
  hide details  
Reply
Triennial
(15 items)
 
Free Laptop
(10 items)
 
Old Rig
(16 items)
 
CPUGraphicsRAMHard Drive
I7-740QM GT 330M 4GB DDR3 1033Mhz Intel 320 120GB 
Optical DriveOSMonitorKeyboard
Blu-Ray Windows 7 Ultimate 64bit 1600 x 900 CM Storm Scout Cherry MX Black 
PowerMouse
6 Cell Li-ion 5200mah SteelSeries Sensei 
CPUMotherboardGraphicsRAM
Phenom II X6 @ 3.8 Core / 2.7 NB / 2.7 HT ASUS M4A89GTD Pro/USB3 Gigabyte WINDFORCE 3X 6870 952/1076 4GBs DDR3 G.Skill Eco 1450Mhz 7-8-7-24 
Hard DriveHard DriveCoolingOS
Boot/Main Drive : SSD Intel 320 120Gb Sorage : Seagate Barracuda ST31000524AS Spire Thermax Eclipse II Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Samsung SyncMaster 2233sw 21.5" 1920x1080 Gateway HD2200 24" 1680x1050 Generic ASUS Corsair TX750 
CaseMouseMouse PadAudio
Cooler Master Haf X Generic ASUS Generic ASUS Turtle Beach PX5 
  hide details  
Reply
post #9 of 10
Quote:
Originally Posted by TehOnlyMITTENS View Post

You beat me to it tongue.gif

No offense, but I'm really surprised nobody said this earlier.

Someone did in post #3.
post #10 of 10
Quote:
Originally Posted by Mad Skillz View Post


Someone did in post #3.

Oh, my bad, just skimmed and only saw the "BIOS" part.

Triennial
(15 items)
 
Free Laptop
(10 items)
 
Old Rig
(16 items)
 
CPUGraphicsRAMHard Drive
I7-740QM GT 330M 4GB DDR3 1033Mhz Intel 320 120GB 
Optical DriveOSMonitorKeyboard
Blu-Ray Windows 7 Ultimate 64bit 1600 x 900 CM Storm Scout Cherry MX Black 
PowerMouse
6 Cell Li-ion 5200mah SteelSeries Sensei 
CPUMotherboardGraphicsRAM
Phenom II X6 @ 3.8 Core / 2.7 NB / 2.7 HT ASUS M4A89GTD Pro/USB3 Gigabyte WINDFORCE 3X 6870 952/1076 4GBs DDR3 G.Skill Eco 1450Mhz 7-8-7-24 
Hard DriveHard DriveCoolingOS
Boot/Main Drive : SSD Intel 320 120Gb Sorage : Seagate Barracuda ST31000524AS Spire Thermax Eclipse II Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Samsung SyncMaster 2233sw 21.5" 1920x1080 Gateway HD2200 24" 1680x1050 Generic ASUS Corsair TX750 
CaseMouseMouse PadAudio
Cooler Master Haf X Generic ASUS Generic ASUS Turtle Beach PX5 
  hide details  
Reply
Triennial
(15 items)
 
Free Laptop
(10 items)
 
Old Rig
(16 items)
 
CPUGraphicsRAMHard Drive
I7-740QM GT 330M 4GB DDR3 1033Mhz Intel 320 120GB 
Optical DriveOSMonitorKeyboard
Blu-Ray Windows 7 Ultimate 64bit 1600 x 900 CM Storm Scout Cherry MX Black 
PowerMouse
6 Cell Li-ion 5200mah SteelSeries Sensei 
CPUMotherboardGraphicsRAM
Phenom II X6 @ 3.8 Core / 2.7 NB / 2.7 HT ASUS M4A89GTD Pro/USB3 Gigabyte WINDFORCE 3X 6870 952/1076 4GBs DDR3 G.Skill Eco 1450Mhz 7-8-7-24 
Hard DriveHard DriveCoolingOS
Boot/Main Drive : SSD Intel 320 120Gb Sorage : Seagate Barracuda ST31000524AS Spire Thermax Eclipse II Windows 7 Ultimate 64bit 
MonitorMonitorKeyboardPower
Samsung SyncMaster 2233sw 21.5" 1920x1080 Gateway HD2200 24" 1680x1050 Generic ASUS Corsair TX750 
CaseMouseMouse PadAudio
Cooler Master Haf X Generic ASUS Generic ASUS Turtle Beach PX5 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Windows
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › *SOLVED* New processor wont allow me access to websites