Overclock.net › Forums › Graphics Cards › AMD/ATI › 7950 screen goes completely crazy with flickering colored lines when watching Youtube/Firefox
New Posts  All Forums:Forum Nav:

7950 screen goes completely crazy with flickering colored lines when watching Youtube/Firefox

post #1 of 5
Thread Starter 
I've posted something similar in the Firefox Club thread but thought I might try my luck here. I've been having some weird issues with Youtube and Firefox lately that's been driving me nuts. Ever since I upgraded to a 7950, any time I watch videos on Youtube via Firefox, the screen goes completely buggy on me with jagged colored lines that constantly flicker. I can still hear the sound playing when this happens. What's strange however is that with other flash related stuff on sites like newgrounds or netflix, they all work fine. Youtube on different browsers work fine as well.

I'm pretty positive that the card itself is fine. The temps and voltages looks normal after multiple loops of Unigine Valley/Heaven and playing hours of different high, intensive games. However, I'm unable to watch a single video on Firefox without my display getting completely distorted. Here are some of the things I've tried to fix it:

- Tried previous versions of Firefox
- Uninstall/reinstall Adobe Flash
- Added ProtectedMode = 0 to mms.cfg found in C:\windows\syswow64\macromed\flash
- Different AMD drivers
- Disabled hardware acceleration.

Should I return/exchange the card and hope the problem goes away? Or should I just resort to watching Youtube on different browsers?
post #2 of 5
Have you tried disabling all other Plugins & Addons in Firefox?
miso-o
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6700k @4725 Asus Hero VIII EVGA 980Ti Classy G.Skill 3200C16 4GBx2 @3255C15 
Hard DriveHard DriveCoolingOS
Samsung 850Evo 250GB Crucial BX100 500GB Noctua D15S Windows 10 Home 
PowerCase
Seasonic X750 Corsair 730T 
  hide details  
Reply
miso-o
(10 items)
 
  
CPUMotherboardGraphicsRAM
Intel 6700k @4725 Asus Hero VIII EVGA 980Ti Classy G.Skill 3200C16 4GBx2 @3255C15 
Hard DriveHard DriveCoolingOS
Samsung 850Evo 250GB Crucial BX100 500GB Noctua D15S Windows 10 Home 
PowerCase
Seasonic X750 Corsair 730T 
  hide details  
Reply
post #3 of 5
I had this exact same problem. It's a Firefox issue. I simply started using Chrome and it hasn't happen in over 2 months where as I use to get this problem maybe 2 times a week before.
post #4 of 5
Thread Starter 
Quote:
Originally Posted by rjm0827 View Post

I had this exact same problem. It's a Firefox issue. I simply started using Chrome and it hasn't happen in over 2 months where as I use to get this problem maybe 2 times a week before.

That puts some ease on my mind. I thought maybe there was something wrong with the card since I had such a hard time pinpointing the problem. Are you having any other problems with Firefox other than watching videos? Firefox has always been my favorite browser so I'd hate to give up up just because I can't go on Youtube with it. Anyways, thanks for the response.
Edited by beezy98 - 9/3/13 at 7:38pm
post #5 of 5
Oh thank God, I was about to RMA my new 7950 because of this. Youtube, Vine, and most videos of...another...nature...exhibit this problem. Have relegated Chrome to my video browser and use FF for everything else.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 7950 screen goes completely crazy with flickering colored lines when watching Youtube/Firefox