Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Must refresh ARP cache on Reboot, Ideas?
New Posts  All Forums:Forum Nav:

Must refresh ARP cache on Reboot, Ideas?

post #1 of 6
Thread Starter 
Here is a strange one. I have a buffalo airstation router, not running dd-wrt. Every time I shut down my computer, wired or wireless, and then turn it back on, I get the limited connection network icon. I cannot even ping the router. The only solution i have found is to run arp -a -d and it connects instantly. Any ideas as to why?
My System
(21 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k ASRock z77 Extreme 4 Sapphire 7950 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Caviar Black 1TB Caviar Black 500GB Asus DVD+-RW 
CoolingCoolingCoolingOS
Swiftech h220 XSPC EX120 EK Radeon HD 7970 Acrylic CSQ Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
QNIX QX2710 Acer G245HQ Sidewinder x4 SeaSonic S12D 850W Silver 
CaseMouseMouse PadAudio
CoolerMaster HAF XB Razer Mamba 2012 SteelSeries QcK Asus Xonar DG 5.1 
Other
Hauppage Win-TV HVR 2250 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k ASRock z77 Extreme 4 Sapphire 7950 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Caviar Black 1TB Caviar Black 500GB Asus DVD+-RW 
CoolingCoolingCoolingOS
Swiftech h220 XSPC EX120 EK Radeon HD 7970 Acrylic CSQ Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
QNIX QX2710 Acer G245HQ Sidewinder x4 SeaSonic S12D 850W Silver 
CaseMouseMouse PadAudio
CoolerMaster HAF XB Razer Mamba 2012 SteelSeries QcK Asus Xonar DG 5.1 
Other
Hauppage Win-TV HVR 2250 
  hide details  
Reply
post #2 of 6
Thread Starter 
still looking for help. -bump
My System
(21 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k ASRock z77 Extreme 4 Sapphire 7950 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Caviar Black 1TB Caviar Black 500GB Asus DVD+-RW 
CoolingCoolingCoolingOS
Swiftech h220 XSPC EX120 EK Radeon HD 7970 Acrylic CSQ Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
QNIX QX2710 Acer G245HQ Sidewinder x4 SeaSonic S12D 850W Silver 
CaseMouseMouse PadAudio
CoolerMaster HAF XB Razer Mamba 2012 SteelSeries QcK Asus Xonar DG 5.1 
Other
Hauppage Win-TV HVR 2250 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k ASRock z77 Extreme 4 Sapphire 7950 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Caviar Black 1TB Caviar Black 500GB Asus DVD+-RW 
CoolingCoolingCoolingOS
Swiftech h220 XSPC EX120 EK Radeon HD 7970 Acrylic CSQ Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
QNIX QX2710 Acer G245HQ Sidewinder x4 SeaSonic S12D 850W Silver 
CaseMouseMouse PadAudio
CoolerMaster HAF XB Razer Mamba 2012 SteelSeries QcK Asus Xonar DG 5.1 
Other
Hauppage Win-TV HVR 2250 
  hide details  
Reply
post #3 of 6
Odd... I assume this only affects this one computer and no others on the network?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #4 of 6
Thread Starter 
all the computers on the network. I noticed 192.168.11.1 and 192.168.1.1 coming from the same router before i refreshed the arp, afterwards it only showed the 192.168.11.1, which is the correct default gatetway
My System
(21 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k ASRock z77 Extreme 4 Sapphire 7950 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Caviar Black 1TB Caviar Black 500GB Asus DVD+-RW 
CoolingCoolingCoolingOS
Swiftech h220 XSPC EX120 EK Radeon HD 7970 Acrylic CSQ Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
QNIX QX2710 Acer G245HQ Sidewinder x4 SeaSonic S12D 850W Silver 
CaseMouseMouse PadAudio
CoolerMaster HAF XB Razer Mamba 2012 SteelSeries QcK Asus Xonar DG 5.1 
Other
Hauppage Win-TV HVR 2250 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k ASRock z77 Extreme 4 Sapphire 7950 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Caviar Black 1TB Caviar Black 500GB Asus DVD+-RW 
CoolingCoolingCoolingOS
Swiftech h220 XSPC EX120 EK Radeon HD 7970 Acrylic CSQ Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
QNIX QX2710 Acer G245HQ Sidewinder x4 SeaSonic S12D 850W Silver 
CaseMouseMouse PadAudio
CoolerMaster HAF XB Razer Mamba 2012 SteelSeries QcK Asus Xonar DG 5.1 
Other
Hauppage Win-TV HVR 2250 
  hide details  
Reply
post #5 of 6
Quote:
Originally Posted by sbruno624 View Post

all the computers on the network. I noticed 192.168.11.1 and 192.168.1.1 coming from the same router before i refreshed the arp, afterwards it only showed the 192.168.11.1, which is the correct default gatetway

First thing... is there newer firmware for the router?

Can you manually assign IPs for each device?
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
Once again...
(13 items)
 
  
CPUMotherboardGraphicsRAM
i7 920 [4.28GHz, HT] Asus P6T + Broadcom NetXtreme II VisionTek HD5850 [900/1200] + Galaxy GT240 2x4GB G.Skill Ripjaw X [1632 MHz] 
Hard DriveOSMonitorKeyboard
Intel X25-M 160GB + 3xRAID0 500GB 7200.12 Window 7 Pro 64 Acer H243H + Samsung 226BW XARMOR-U9BL  
PowerCaseMouseMouse Pad
Antec Truepower New 750W Li Lian PC-V2100 [10x120mm fans] Logitech G9 X-Trac Pro 
  hide details  
Reply
post #6 of 6
Thread Starter 
yeah, what I think the problem is, when I put dd-wrt on the device, the default ip was 192.168.1.1, and when I put buffalos firmware back on it because 192.168.11.1. I think it has something to do with this, and how it got bricked.
My System
(21 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k ASRock z77 Extreme 4 Sapphire 7950 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Caviar Black 1TB Caviar Black 500GB Asus DVD+-RW 
CoolingCoolingCoolingOS
Swiftech h220 XSPC EX120 EK Radeon HD 7970 Acrylic CSQ Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
QNIX QX2710 Acer G245HQ Sidewinder x4 SeaSonic S12D 850W Silver 
CaseMouseMouse PadAudio
CoolerMaster HAF XB Razer Mamba 2012 SteelSeries QcK Asus Xonar DG 5.1 
Other
Hauppage Win-TV HVR 2250 
  hide details  
Reply
My System
(21 items)
 
  
CPUMotherboardGraphicsRAM
Core i5 3570k ASRock z77 Extreme 4 Sapphire 7950 Corsair Vengeance 
Hard DriveHard DriveHard DriveOptical Drive
Samsung 840 Pro Caviar Black 1TB Caviar Black 500GB Asus DVD+-RW 
CoolingCoolingCoolingOS
Swiftech h220 XSPC EX120 EK Radeon HD 7970 Acrylic CSQ Windows 7 Ultimate x64 
MonitorMonitorKeyboardPower
QNIX QX2710 Acer G245HQ Sidewinder x4 SeaSonic S12D 850W Silver 
CaseMouseMouse PadAudio
CoolerMaster HAF XB Razer Mamba 2012 SteelSeries QcK Asus Xonar DG 5.1 
Other
Hauppage Win-TV HVR 2250 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Must refresh ARP cache on Reboot, Ideas?