Overclock.net › Forums › AMD › AMD CPUs › Help! Increase FSB by 1 and comp won't post
New Posts  All Forums:Forum Nav:

Help! Increase FSB by 1 and comp won't post

post #1 of 3
Thread Starter 
Recently OCed my 1055T. Stock FSB: 200Mhz. Went to 150MHz without issue. Increased to 260Mz, no problems. Increase to 261Mz and... won't post. Temps were great at 45C max Prime95, so I obviously want to push it further.

CPU:1055T
Mobo: ASUS M4A79XTD EVO
RAM: 1333Mhz CL7

I know it's not the best mobo, but I was running stock volts, underclocked NB and RAM slightly (since it is so slow) and not posting on a 1 Mhz increase is ridiculous. Any ideas? I've tried lowering the multiplier, OCing NB, hugely underclocking NB, nothing worked. It just won't post above 260Mhz.
post #2 of 3
Have you tried going to 270 or 280? You may have an FSB hole.
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k 4.6GHz Asus Maximus IV Gene-Z EVGA GTX 1080 16GB Corsair Vengeance Pro 2400MHz 
Hard DriveHard DriveHard DriveCooling
Corsair Neutron GTX 240GB Mushkin Chronos 480GB WD Black 2TB Noctua NH-D14 
OSMonitorKeyboardPower
Windows 10 x64 Pro Dell S2716DG Corsair K90 Corsair AX850 
CaseMouseMouse PadAudio
Bitfenix Phenom mATX Steelseries Rival Razer Goliathus Asus Xonar STX 
  hide details  
Reply
My System
(17 items)
 
  
CPUMotherboardGraphicsRAM
Core i7-2600k 4.6GHz Asus Maximus IV Gene-Z EVGA GTX 1080 16GB Corsair Vengeance Pro 2400MHz 
Hard DriveHard DriveHard DriveCooling
Corsair Neutron GTX 240GB Mushkin Chronos 480GB WD Black 2TB Noctua NH-D14 
OSMonitorKeyboardPower
Windows 10 x64 Pro Dell S2716DG Corsair K90 Corsair AX850 
CaseMouseMouse PadAudio
Bitfenix Phenom mATX Steelseries Rival Razer Goliathus Asus Xonar STX 
  hide details  
Reply
post #3 of 3
Thread Starter 
I actually went up from 250->300, didn't work so I brought it down in 10Mhz increments iirc. I'll try again now to see if it works.

Edit: no change, tried 265, 275, 285, 290, keeping NB at 2000MHz ish and RAM below 1333MHz. Also increased voltages, no change.

Could it just be a bad mobo/RAM issue?
Edited by Moragg - 9/4/13 at 2:24pm
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › Help! Increase FSB by 1 and comp won't post