Overclock.net › Forums › Intel › Intel CPUs › x58 udr3 i7 930 - high temps with antec 620 khuler :(
New Posts  All Forums:Forum Nav:

x58 udr3 i7 930 - high temps with antec 620 khuler :( - Page 2

post #11 of 19
Thread Starter 
very good, sitting at 32c idle now.

yeahhh!

must have been old ass stock paste or something...

overclocking as we speak, trying 3.5 ghz
post #12 of 19
Thread Starter 
OK

here are the settings

v core sitting around 1.285 (not 1.3 as per the guys settings below, no idea why)

Advanced CPU Features:
CPU Clock Ratio ................................ [ 21
Intel(R) Turbo Boost Tech ................. [ Enabled (Required for x21)
CPU Cores Enabled .......................... [All] All
CPU Multi Threading ..........................[Enable] Enabled
CPU Enhanced Halt (C1E) ................. [Disable] Disabled
C3/C6/C7 State Support ................... [Disable] Disabled
CPU Thermal Monitor ........................ Disabled
CPU EIST Function ............................ [Disable] Disabled
Virtualization Technology ................. Enabled
Bi-Directional PROCHOT .................... [Enable] Enabled

Uncore & QPI Features:
QPI Link Speed ..............................[x36] 6.8 ghz i think
Uncore Frequency ..........................[x16] (double the ram, ram is 1336, x16 gave me 2672mhz)
Isonchronous Frequency ...............[Enable] Enabled

Standard Clock Control:
Base Clock (BCLK) Control .................. [Enable] Enabled
BCLK Frequency (MHz) .........................[166 (3.5 ghz)
PCI Express Frequency (MHz) ............. 101 (extra +1 or 2 helps stabailize overclocks sometimes)
C.I.A.2........................................... ....... [-]

Advanced Clock Control:
CPU Clock Drive ..............................[800] 700
PCI Express Clock Drive ................ [900] 700
CPU Clock Skew ............................ [0] 0
IOH Clock Skew ............................. [0] 0

Advanced DRAM Features:
Performance Enhance .......................... [] Extreme
Extreme Memory Profile (X.M.P) ........... [Disable] Disabled
System Memory Multiplier (SPD) ........... [ 8] 8
DRAM Timing Selectable (SPD) ............. [Quick] [Quick]

Channel A + B + C

Channel A Timing Settings:
##Channel A Standard Timing Control##
CAS Latency Time ..................[8] 9
tRCD ......................................[8] 9
tRP ........................................[8] 9
tRAS ......................................[24] 24
CR..........................................[2] 1
B2B........................................[-]


Advanced Voltage Control:
CPU Intel Core i7 920 D0 Stepping
Load Line Calibration .................... [] Level 1
CPU Vcore ......................................[] Normal
Dynamic Vcore Adjust (DVID)............[] +0.125
QPI/VTT Voltage 1.150v .................[] 1.28
CPU PLL 1.800v ..............................[] 1.84 (no more than 1.88/1.9v, counter balances VTT)
PCIE 1.500v ...................................[] Nornal
QPI PLL 1.100v ..............................[] Nornal
IOH Core 1.100v ............................[] 1.26
ICH I/O 1.500v ...............................[] Nornal
ICH Core 1.1v ................................[] Nornal

DRAM
DRAM Voltage 1.500v .............. [] 1.66v
DRAM Termination 0.750v.......... [] 0.83 Half of RAM voltage
Ch-A Data VRef. 0.750v ...........[] 0.83
Ch-B Data VRef. 0.750v ...........[] 0.83
Ch-C Data VRef. 0.750v ...........[] 0.83
Ch-A Address VRef. 0.750v ........[] 0.83
Ch-B Address VRef. 0.750v ........[] 0.83
Ch-C Address VRef. 0.750v ........[] 0.83
post #13 of 19
Thread Starter 
current temps

46 - 41 - 44 - 43 @ 3.5ghz

maxes under 50 on idle.

seems ok?

im going to run some tests now?

settings look ok? or can i lower temps, or should I now go for the gusto and put it to 205 and get her around 4.3 ghz and see where they sit?
post #14 of 19
Thread Starter 
OK so I upped it to 4.01 ghz (plenty for me) @ bclk 191

Vcore shows 1.285 (under "normal" setting)

Dvid 0.125

however in the first screen of the bios, VCORE says 1.395. Which seems high.
not sure which numbers to believe?
or is this because im using DVID

boots fine in to windows and shows temps:
49 - 45 - 48 - 61
on maximum


CPUZ info:
4200 mhz
x22 multiplyer (but i set it at 21x in bios...)
bus 191 mhz
qpi 3438 mhz
core voltage 1.376 (is that danger high or what?)

thanks!
post #15 of 19
Thread Starter 
4.0 ghz almost done 1 loop on prime 95, going to let it go overnight.

temps max at 77c

should i keep going to 4.2ghz or be happy im stable and relatively cool @ 4.0

pretty happy so far, providing she makes to over 24 hrs. currently at 9 hours
post #16 of 19
if it passes prime overnight, then for 24/7 use, I suggest lowering vcore just a tad, since there is no need for that much other than in prime smile.gif
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X5680@4.8GHz 192x25x1.47v EVGA X58 Classified(E759) EVGA GTX980 Ti SLI @1515/8400 6x4GB GSkill Ripjaws@1540 8-8-8-20-2T-1.55v 
Hard DriveHard DriveHard DriveCooling
Corsair Force GT 120GB/OS Corsair Force LS 60GB/PAGE Toshiba 4TB/GAMES CPU-EK Supremacy 
CoolingCoolingCoolingCooling
MB-EK FB Classified GPU-EK FC TitanX/Backplates Rad-Swiftech 360mm MCR-320/Pump Rad-Barrow 280mm 
CoolingCoolingCoolingOS
Ram-Corsair 2x60mm Resevoir-Barrow 250x50mm Misc-6x120mm/2x140mm/NZXT Sentry,Barrow 3/8 fit... Windows 10 Pro x64 
MonitorKeyboardPowerCase
Seiki 50'' 3840x2160 30hz Logitech G110 EVGA Supernova G2 1300 Lian Li PC-A77F 
MouseMouse PadOtherOther
Logitech G9x Xtrac Ripper XL Logitech G27 Logitech G940 
Other
Xbox One controller 
  hide details  
Reply
post #17 of 19
Thread Starter 
well, who wants to laugh out loud??

get this...

so it passed overnight, had a rounding error @ hour 26

so it went through the whole prime loop almost 2 times, first time it went passed 2046 fft no problem, second time 12 hrs later had the error. so im not too concerned..only error, more than 24 hrs.

then i brought my pc home, (cause it was priming at work)

connecting all the cables in the rear, and WHAT DO I DO??

i click the fancy little CLEAR CMOS BUTTON by accident!

jezuz god man, what an oaf i am.

so im pretty sure i remember the settings, like 99%...but what an annoyance...so now im going to prime yet a gain over night...ffs.

feel free to laugh!
post #18 of 19
Thread Starter 
so you think my vcore is too high?
1.328 on prime right now...

well under what ive read is a safe vcore...

thanks! and **** almost **** myself when the cmos reset...almost
post #19 of 19
Vcore is ok, i think i had 1.312v for 4Ghz.
Lounge Gaming
(13 items)
 
NAS
(14 items)
 
Beast
(17 items)
 
CPUMotherboardGraphicsRAM
i7 6700k 4.5Ghz 1.32v Asus Z170i Pro Gaming MSI GAMING GTX 970 1545/3900Mhz 1.23v G.Skill Trident Z 2x8GB 3000Mhz 14-14-32 1.35v 
Hard DriveHard DriveCoolingOS
Toshiba DT01ACA300 Intel X25-M 160GB RAID0 Thermalright Venomous X Windows 10 Pro x64 
MonitorPowerCaseAudio
Pioneer PDP4280XD Corsair RM650x Fractal Node 304 B&W 602S2's, B&W M1 Surround, Arendal Sub1 
Audio
Yamaha RX-A1010 
CPUMotherboardRAMHard Drive
i7 3770 4.38Ghz 1.12v Asus P8Z77-I DELUXE Kingston HyperX FURY Series 16GB (2x 8GB) 2200M... Crucial M4 128GB 
Hard DriveHard DriveHard DriveCooling
Western Digial 3TB ACA Seagate Enterprise 2TB Western Digital Black 2TB Coolermaster Hyper 212 Evo 
OSMonitorPowerCase
Windows 10 Pro BenQ 24" Monitor Seasonic M12II 620W Fractal Design Node 304 
  hide details  
Reply
Lounge Gaming
(13 items)
 
NAS
(14 items)
 
Beast
(17 items)
 
CPUMotherboardGraphicsRAM
i7 6700k 4.5Ghz 1.32v Asus Z170i Pro Gaming MSI GAMING GTX 970 1545/3900Mhz 1.23v G.Skill Trident Z 2x8GB 3000Mhz 14-14-32 1.35v 
Hard DriveHard DriveCoolingOS
Toshiba DT01ACA300 Intel X25-M 160GB RAID0 Thermalright Venomous X Windows 10 Pro x64 
MonitorPowerCaseAudio
Pioneer PDP4280XD Corsair RM650x Fractal Node 304 B&W 602S2's, B&W M1 Surround, Arendal Sub1 
Audio
Yamaha RX-A1010 
CPUMotherboardRAMHard Drive
i7 3770 4.38Ghz 1.12v Asus P8Z77-I DELUXE Kingston HyperX FURY Series 16GB (2x 8GB) 2200M... Crucial M4 128GB 
Hard DriveHard DriveHard DriveCooling
Western Digial 3TB ACA Seagate Enterprise 2TB Western Digital Black 2TB Coolermaster Hyper 212 Evo 
OSMonitorPowerCase
Windows 10 Pro BenQ 24" Monitor Seasonic M12II 620W Fractal Design Node 304 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › x58 udr3 i7 930 - high temps with antec 620 khuler :(