Overclock.net › Forums › Intel › Intel Motherboards › Video and Sound issues with HDMI output on ASRock Z87 OC Formula
New Posts  All Forums:Forum Nav:

Video and Sound issues with HDMI output on ASRock Z87 OC Formula

post #1 of 4
Thread Starter 
I have an ASRock Z87 OC Formula.

I sold my main video card and will be running off of the 4670k iGPU.

My problems are:

Does not recognize monitor or surround sound receiver for audio.

Will not display at 2560x1440P.


Anyone have any ideas why this is happening.
Silence
(20 items)
 
Secondary Rig
(9 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5820k  ASRock x99 extreme 4 AMD R9 290X AMD R9 290X 
RAMHard DriveCoolingCooling
ballistix ddr4 dual channel Samsung 850 EVO 500GB DT 5noz CPU Waterblock XSPC Razor Full Cover GPU Block 
CoolingCoolingCoolingCooling
XSPC Razor Full Cover GPU Block 4x120 Black Ice Xtreme GTX480 Swiftech MCP655 Danger Den Monsoon Pump/Reservoir 
CoolingOSMonitorKeyboard
Corsair Link Fan Controller Windows 8.1 Nixeus 2560x1440 Logitech G15 
PowerMouseMouse PadAudio
Kingwin PF-850 Ttesports Level10M Razer Vespula Sennheiser HD590 
CPUMotherboardGraphicsRAM
Intel i5-2500k gigabyte z68xp-ud4 Gigabyte GTX 970 G1 Gaming DDR3 1600 4x2GB 
Hard DriveCoolingOSMonitor
Western Digital Velociraptor 300GB w/ Intel RST... Corsair H100 Windows 8.1 1920x1200 HP 
Power
PC P+C 1000w 
  hide details  
Reply
Silence
(20 items)
 
Secondary Rig
(9 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5820k  ASRock x99 extreme 4 AMD R9 290X AMD R9 290X 
RAMHard DriveCoolingCooling
ballistix ddr4 dual channel Samsung 850 EVO 500GB DT 5noz CPU Waterblock XSPC Razor Full Cover GPU Block 
CoolingCoolingCoolingCooling
XSPC Razor Full Cover GPU Block 4x120 Black Ice Xtreme GTX480 Swiftech MCP655 Danger Den Monsoon Pump/Reservoir 
CoolingOSMonitorKeyboard
Corsair Link Fan Controller Windows 8.1 Nixeus 2560x1440 Logitech G15 
PowerMouseMouse PadAudio
Kingwin PF-850 Ttesports Level10M Razer Vespula Sennheiser HD590 
CPUMotherboardGraphicsRAM
Intel i5-2500k gigabyte z68xp-ud4 Gigabyte GTX 970 G1 Gaming DDR3 1600 4x2GB 
Hard DriveCoolingOSMonitor
Western Digital Velociraptor 300GB w/ Intel RST... Corsair H100 Windows 8.1 1920x1200 HP 
Power
PC P+C 1000w 
  hide details  
Reply
post #2 of 4
in the north bridge settings page, there should be HDMI audio option make sure its enabled.

if it is, can you try a different hdmi cable?
post #3 of 4
Usually you can't get 2560x1440 out of HDMI by default; you'll have to create a custom resolution (most monitors will only report 1920x1200 when HDMI is connected even if the monitor is a higher res).
post #4 of 4
Thread Starter 
Update

Sound issue is fixed (system wise)... it was set correctly in the bios and it showed in the device manager but it didn't work. After deleting all the video and audio drivers and then installing the new version of the intel video drivers the sound works over my receiver... not over the monitor though.

I have tried several cables...

I think I will try to get a hold of nixeus and see if the monitor is supposed to be able to handle 1440p over HDMI. I know that HDMI supports it but I have heard of plenty of issues where the monitors don't.
Silence
(20 items)
 
Secondary Rig
(9 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5820k  ASRock x99 extreme 4 AMD R9 290X AMD R9 290X 
RAMHard DriveCoolingCooling
ballistix ddr4 dual channel Samsung 850 EVO 500GB DT 5noz CPU Waterblock XSPC Razor Full Cover GPU Block 
CoolingCoolingCoolingCooling
XSPC Razor Full Cover GPU Block 4x120 Black Ice Xtreme GTX480 Swiftech MCP655 Danger Den Monsoon Pump/Reservoir 
CoolingOSMonitorKeyboard
Corsair Link Fan Controller Windows 8.1 Nixeus 2560x1440 Logitech G15 
PowerMouseMouse PadAudio
Kingwin PF-850 Ttesports Level10M Razer Vespula Sennheiser HD590 
CPUMotherboardGraphicsRAM
Intel i5-2500k gigabyte z68xp-ud4 Gigabyte GTX 970 G1 Gaming DDR3 1600 4x2GB 
Hard DriveCoolingOSMonitor
Western Digital Velociraptor 300GB w/ Intel RST... Corsair H100 Windows 8.1 1920x1200 HP 
Power
PC P+C 1000w 
  hide details  
Reply
Silence
(20 items)
 
Secondary Rig
(9 items)
 
 
CPUMotherboardGraphicsGraphics
Intel i7-5820k  ASRock x99 extreme 4 AMD R9 290X AMD R9 290X 
RAMHard DriveCoolingCooling
ballistix ddr4 dual channel Samsung 850 EVO 500GB DT 5noz CPU Waterblock XSPC Razor Full Cover GPU Block 
CoolingCoolingCoolingCooling
XSPC Razor Full Cover GPU Block 4x120 Black Ice Xtreme GTX480 Swiftech MCP655 Danger Den Monsoon Pump/Reservoir 
CoolingOSMonitorKeyboard
Corsair Link Fan Controller Windows 8.1 Nixeus 2560x1440 Logitech G15 
PowerMouseMouse PadAudio
Kingwin PF-850 Ttesports Level10M Razer Vespula Sennheiser HD590 
CPUMotherboardGraphicsRAM
Intel i5-2500k gigabyte z68xp-ud4 Gigabyte GTX 970 G1 Gaming DDR3 1600 4x2GB 
Hard DriveCoolingOSMonitor
Western Digital Velociraptor 300GB w/ Intel RST... Corsair H100 Windows 8.1 1920x1200 HP 
Power
PC P+C 1000w 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Video and Sound issues with HDMI output on ASRock Z87 OC Formula