Overclock.net › Forums › Cooling › Water Cooling › h100i + fx 8350 temp
New Posts  All Forums:Forum Nav:

h100i + fx 8350 temp

post #1 of 8
Thread Starter 
Hello, I have just put in a h100i cooler with a fx 8350 on my crosshair v formula. I read across many forums that h100i is good for oc fx 8350
I am not looking for a big oc..just a modest 4.6 ghz will make me feel quite happy. I followed some guides and increased my voltage to 1.4
and oc to 4.6 and was able to run prime 95..for like a couple minutes before ASUS AI suite yells at me for going over 65 degrees
then I doubled checked CPUID monitor and it does say 65 degree
My system is on a Coolermaster scout II advanced
I have a 140mm intake cougar vortex at the front as intake
two stock h100i fans under the radiator blowing air out on top of the case
one 120mm cougar vortex at the back blowing out backwards
and one 120mm cougar vortex on the side panel blowing air in between my crossfire 7950

Is there a problem with the setup here that is causing the high temp?
Maybe I should go with 2x 120mm fans at the front?
or maybe I need to push air in from the top and blow air out from the side and front?
two more fans on the h100i radiator to push/pull?
Thank you in advance for replying.

p.s I am using the stock thermal paste
Edited by Handola - 9/5/13 at 10:06pm
post #2 of 8
65 degrees isn't even warm you're fine when stressing with prime you probably wan't to stay at or below about 80. now keep in mind that that's 80 after several hours. prime heats up as it goes pretty well... but 65 is nothing.
post #3 of 8
Thread Starter 
Thank you for your reply. The info I keep getting from forums is that for AMD processos you want to stay under 65 degrees with prime 95? Intels can go higher I think
post #4 of 8
Quote:
two stock h100i fans under the radiator blowing air out on top of the case

Can you put the rad at front so you're intaking air through it?
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte G1 980 Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus VG248QE WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G303 Qck+ 
  hide details  
Reply
Insert Name Here
(14 items)
 
  
CPUMotherboardGraphicsRAM
6700k Asus Maximus VIII Hero Gigabyte G1 980 Corsair LPX 2x8GB 3200c16 
Hard DriveHard DriveCoolingOS
Old Seagate HDD Samsung 850 EVO Thermalright Silver Arrow SB-E SE Windows 7 Home Premium 64 bit 
MonitorKeyboardPowerCase
Asus VG248QE WASDKeyboards.com v1 semi custom w/ mx browns, ... Superflower Golden Green HX550 Air540 
MouseMouse Pad
Logitech G303 Qck+ 
  hide details  
Reply
post #5 of 8
Thread Starter 
The case doesn't allow it to be at front.. Maybe intake from top?
post #6 of 8
Setting the cooler to intake air would help lower temps, but I still think there is something else wrong here. At 1.4v I would think that you should be getting better temps than that. Also temps should be kept below 62C, Vishera chips can't run as hot as the Intel offerings. 80 would be way to high for a 8350. Re-check everything, how did you mount the waterblock? A bad mount could cause this, or maybe something else related to your overclock? I'm not sure, but those temps sound to high for what you're running.
99 Problems
(20 items)
 
Y500
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 5820k @4.4ghz MSI X99S Gaming 7 Sapphire R9 290 Sapphire R9 290 
RAMHard DriveHard DriveHard Drive
16Gb (4x4) Avexir Platinum Series DDR4 2400Mhz Samsung 840 Pro 128Gb OCZ Agility 4 128Gb Western Digital Caviar Black 1TB 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda 3TB Samsung SH-222BB 22x DVD drive Swiftech Apogee Drive 2 Swiftech MCR320-QP + MCR220-XP + Alphacool Mons... 
CoolingOSMonitorKeyboard
2 Alphacool Nexxxos GPX R9-290 M01 blocks Windows 10 Pro Qnix QX2710 2560x1440 PLS matte Logitech G710+ 
PowerCaseMouseAudio
EVGA SuperNova 1300 G2 NZXT Switch 810 Logitech G402 Sony STR DH130 200 watt reciever, 2 Dayton B652... 
CPUGraphicsGraphicsRAM
i7 3630QM GeForce GT 650M GeForce GT 650M 8 GB (2 x 4 GB) @1600 Mhz 
Hard DriveHard DriveCoolingOS
Plextor M5M 256 GB mSATA SSD Sandisk Ultra Plus 256 GB SSD Cooler Master NotePal X-Slim cooling pad Windows 8 (64-bit) 
MonitorKeyboardMouseAudio
1920 x 1080, TFT color, 220-nit LED backlit Lenovo AccuType backlit chiclet keyboard Monoprice 2000 dpi, 6-key gaming mouse  JBL onboard speakers w/ Dolby Home Theatre v4 t... 
Other
Intel Centrino Wireless-N 2230 
  hide details  
Reply
99 Problems
(20 items)
 
Y500
(13 items)
 
 
CPUMotherboardGraphicsGraphics
i7 5820k @4.4ghz MSI X99S Gaming 7 Sapphire R9 290 Sapphire R9 290 
RAMHard DriveHard DriveHard Drive
16Gb (4x4) Avexir Platinum Series DDR4 2400Mhz Samsung 840 Pro 128Gb OCZ Agility 4 128Gb Western Digital Caviar Black 1TB 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda 3TB Samsung SH-222BB 22x DVD drive Swiftech Apogee Drive 2 Swiftech MCR320-QP + MCR220-XP + Alphacool Mons... 
CoolingOSMonitorKeyboard
2 Alphacool Nexxxos GPX R9-290 M01 blocks Windows 10 Pro Qnix QX2710 2560x1440 PLS matte Logitech G710+ 
PowerCaseMouseAudio
EVGA SuperNova 1300 G2 NZXT Switch 810 Logitech G402 Sony STR DH130 200 watt reciever, 2 Dayton B652... 
CPUGraphicsGraphicsRAM
i7 3630QM GeForce GT 650M GeForce GT 650M 8 GB (2 x 4 GB) @1600 Mhz 
Hard DriveHard DriveCoolingOS
Plextor M5M 256 GB mSATA SSD Sandisk Ultra Plus 256 GB SSD Cooler Master NotePal X-Slim cooling pad Windows 8 (64-bit) 
MonitorKeyboardMouseAudio
1920 x 1080, TFT color, 220-nit LED backlit Lenovo AccuType backlit chiclet keyboard Monoprice 2000 dpi, 6-key gaming mouse  JBL onboard speakers w/ Dolby Home Theatre v4 t... 
Other
Intel Centrino Wireless-N 2230 
  hide details  
Reply
post #7 of 8
Thread Starter 
the screws on the block look pretty straight to be and I cant shake or move it at all. the Corsair Link software shows the pump working and fans spinning. Is there any other way to check for bad mounts?
post #8 of 8
Thread Starter 
I have found the problem...my other fan setting in the case are wrong..after tuning every fan up to full load prime 95 runs at 50 degree! thank for the replies!
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › h100i + fx 8350 temp