Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › [Build Log] X99 Dark Knight
New Posts  All Forums:Forum Nav:

[Build Log] X99 Dark Knight - Page 36

post #351 of 413
Quote:
Originally Posted by LaBestiaHumana View Post

PSU can't handle 1.425v on Titans or 1.5v 4930K. I need to borrow a PSU from a friend. One of them has a 1000watter, :-p

lol tongue.gif i got a spare 1000w here i need to send back to amazon, turns out i didnt need it lol, im waiting on the new evga 1500w psus to come out, ill grab two of those in a heartbeat lol.
LEGION
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K ASUS Maximus VIII Impact EVGA GTX TITAN X G.skill 16gb 3200 ddr4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro 250gb Samsung 840 evo 250gb Samsung 840 evo 250gb Ice kings magic. 
OSMonitorKeyboardPower
WIN 10 Wasabi Mango 42" 4k Corsair k70 EVGA 1000w P2 
CaseMouseAudio
Caselabs Mercury S3 Razer naga :( sennheiser HD 558 
  hide details  
Reply
LEGION
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K ASUS Maximus VIII Impact EVGA GTX TITAN X G.skill 16gb 3200 ddr4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro 250gb Samsung 840 evo 250gb Samsung 840 evo 250gb Ice kings magic. 
OSMonitorKeyboardPower
WIN 10 Wasabi Mango 42" 4k Corsair k70 EVGA 1000w P2 
CaseMouseAudio
Caselabs Mercury S3 Razer naga :( sennheiser HD 558 
  hide details  
Reply
post #352 of 413
Thread Starter 
Quote:
Originally Posted by szeged View Post

lol tongue.gif i got a spare 1000w here i need to send back to amazon, turns out i didnt need it lol, im waiting on the new evga 1500w psus to come out, ill grab two of those in a heartbeat lol.

I will most likely get one of those too. There goes my sleeve job, :-p

Next bench session will be 4.9 4930k and Single card runs. My 1300w will handle that well.
post #353 of 413
If they only send out pre sleeved cables on it again, ill try to cut the sleeving off or sleeve over it, if i cant then ill just make some custom cables to length and sleeve those lol. Starting to get into ln2 benching so i might buy one 1500w for the build log rig and 1/2 for the bench test rig lol.


i cant wait to see your results with this monster 4930k you got. What voltage do you need for 4.9 btw? mine is doing 5.0 @ 1.42 24/7 but i might give it a slight voltage bump because i think it was the cause of one of my bsods last week but im not sure 100% because i didnt see the code it put out. It might have been because i was screwing with the ram timings. the alternative is going back to 4.9 24/7 lol.
LEGION
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K ASUS Maximus VIII Impact EVGA GTX TITAN X G.skill 16gb 3200 ddr4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro 250gb Samsung 840 evo 250gb Samsung 840 evo 250gb Ice kings magic. 
OSMonitorKeyboardPower
WIN 10 Wasabi Mango 42" 4k Corsair k70 EVGA 1000w P2 
CaseMouseAudio
Caselabs Mercury S3 Razer naga :( sennheiser HD 558 
  hide details  
Reply
LEGION
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K ASUS Maximus VIII Impact EVGA GTX TITAN X G.skill 16gb 3200 ddr4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro 250gb Samsung 840 evo 250gb Samsung 840 evo 250gb Ice kings magic. 
OSMonitorKeyboardPower
WIN 10 Wasabi Mango 42" 4k Corsair k70 EVGA 1000w P2 
CaseMouseAudio
Caselabs Mercury S3 Razer naga :( sennheiser HD 558 
  hide details  
Reply
post #354 of 413
Thread Starter 
Quote:
Originally Posted by szeged View Post

If they only send out pre sleeved cables on it again, ill try to cut the sleeving off or sleeve over it, if i cant then ill just make some custom cables to length and sleeve those lol. Starting to get into ln2 benching so i might buy one 1500w for the build log rig and 1/2 for the bench test rig lol.


i cant wait to see your results with this monster 4930k you got. What voltage do you need for 4.9 btw? mine is doing 5.0 @ 1.42 24/7 but i might give it a slight voltage bump because i think it was the cause of one of my bsods last week but im not sure 100% because i didnt see the code it put out. It might have been because i was screwing with the ram timings. the alternative is going back to 4.9 24/7 lol.


I know, it would be nice to get them pre sleeved. Good quality sleeving that is.

4.9 requires 1.5v 5.0 boots at 1.5v too but not benchmark stable.


If I new how to tweak things a little but better, I'm pretty sure it could run with less voltage. Gonna ask Mr.TooShort and FTW for some guidance :-p. and since your chip runs the same clocks as mine with less voltage, would you mind sharing your settings?


I've also been reading a few posts about using 125 to OC it to 5.0.

But at the same time, people have been saying that the chips degrade very quickly with 1.5v.
post #355 of 413
Thread Starter 
New Member of the family:

Sennheiser G4ME ZERO

post #356 of 413
Very nice! I love my senns biggrin.gif
LEGION
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K ASUS Maximus VIII Impact EVGA GTX TITAN X G.skill 16gb 3200 ddr4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro 250gb Samsung 840 evo 250gb Samsung 840 evo 250gb Ice kings magic. 
OSMonitorKeyboardPower
WIN 10 Wasabi Mango 42" 4k Corsair k70 EVGA 1000w P2 
CaseMouseAudio
Caselabs Mercury S3 Razer naga :( sennheiser HD 558 
  hide details  
Reply
LEGION
(15 items)
 
  
CPUMotherboardGraphicsRAM
I7 6700K ASUS Maximus VIII Impact EVGA GTX TITAN X G.skill 16gb 3200 ddr4 
Hard DriveHard DriveHard DriveCooling
Samsung 840 pro 250gb Samsung 840 evo 250gb Samsung 840 evo 250gb Ice kings magic. 
OSMonitorKeyboardPower
WIN 10 Wasabi Mango 42" 4k Corsair k70 EVGA 1000w P2 
CaseMouseAudio
Caselabs Mercury S3 Razer naga :( sennheiser HD 558 
  hide details  
Reply
post #357 of 413
I was checking out your drain idea with the male and female disconnects, I like the idea and was wondering if I could get part numbers or links to those. Been searching around for G 1/4 quick disconnect fitting for my lower radiator, pretty much the same setup you have. I've got a "T" that drains but I like your idea and would like to incorporate it into my build.

Thanks
4770k
(22 items)
 
  
CPUMotherboardGraphicsRAM
4770K msi Z87 Mpower XFX R9 295X2 corsair dominator platinum 
Hard DriveHard DriveHard DriveCooling
corsair m500 msata Western Digital Velociraptor Hitachi Alphacool Monsta 480 
CoolingCoolingCoolingCooling
Alphacool UT 360 EK supremacy CPU water block Koolance RP-401X2 swiftech mcp35x 
CoolingCoolingOSMonitor
XSPC RDL1225S Fan Koolance R9 295X2 Water Block Winows 8.1 pro Samsung U28D590D 
KeyboardPowerCaseMouse
ducky shine II White Led Cherry Red MX switches... Corsair AX1200i Caselabs TH10 Logitech G502 
Mouse PadOther
Logitech G2 ASUS PCE-AC68 1900 wireless card 
  hide details  
Reply
4770k
(22 items)
 
  
CPUMotherboardGraphicsRAM
4770K msi Z87 Mpower XFX R9 295X2 corsair dominator platinum 
Hard DriveHard DriveHard DriveCooling
corsair m500 msata Western Digital Velociraptor Hitachi Alphacool Monsta 480 
CoolingCoolingCoolingCooling
Alphacool UT 360 EK supremacy CPU water block Koolance RP-401X2 swiftech mcp35x 
CoolingCoolingOSMonitor
XSPC RDL1225S Fan Koolance R9 295X2 Water Block Winows 8.1 pro Samsung U28D590D 
KeyboardPowerCaseMouse
ducky shine II White Led Cherry Red MX switches... Corsair AX1200i Caselabs TH10 Logitech G502 
Mouse PadOther
Logitech G2 ASUS PCE-AC68 1900 wireless card 
  hide details  
Reply
post #358 of 413
I love the rig!!!.

I have an ASUS R4BE and a 4930K CPU as well but I'm running into a strange "bug" when overclocking. My multiplier resets when the machine wakes from sleep.

I can run at 4.5Ghz at 100Mhz Blk no problem (45 multiplier x 100Mhz). The problem is when I sleep the machine and wake the multiplier never goes back to 45. It "resets" back to 34 regardless of what ASUS AI Tweaker says. The only way I can use sleep and get the same clock speed upon wake is to OC using a Blk of 125Mhz and get 4.375Ghz (34 x 125Mhz).

I have been at this for a couple weeks now and can not figure this out. Any help/ guidance is greatly appreciated.
    
CPUMotherboardGraphicsRAM
i7 930 ASUS P6X58D Premium EVGA GTX 480 SC+ (2) OCZ3G1600LV6GK (12gb) 
Hard DriveOptical DriveOSMonitor
OCZ Agility 2 120gb SSD / VelociRaptor 600 gb LITE-ON Black 12X Blu-ray Burner with Blu-ray 3D Windows 7 Acer 23.6" Widescreen 1080p 120Hz 3D Vision (3) 
KeyboardPowerCaseMouse
Logitech G19 Antec 1200 Antec 1200 Logitech 518 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
i7 930 ASUS P6X58D Premium EVGA GTX 480 SC+ (2) OCZ3G1600LV6GK (12gb) 
Hard DriveOptical DriveOSMonitor
OCZ Agility 2 120gb SSD / VelociRaptor 600 gb LITE-ON Black 12X Blu-ray Burner with Blu-ray 3D Windows 7 Acer 23.6" Widescreen 1080p 120Hz 3D Vision (3) 
KeyboardPowerCaseMouse
Logitech G19 Antec 1200 Antec 1200 Logitech 518 
  hide details  
Reply
post #359 of 413
Thread Starter 
Quote:
Originally Posted by Roikyou View Post

I was checking out your drain idea with the male and female disconnects, I like the idea and was wondering if I could get part numbers or links to those. Been searching around for G 1/4 quick disconnect fitting for my lower radiator, pretty much the same setup you have. I've got a "T" that drains but I like your idea and would like to incorporate it into my build.

Thanks

The fittings are from koolance, they are QD2 quick disconnect male and female. They are sold separate.

These are the FrozenCPU part numbers:
Koo-324
Koo-326

And also two feet of some 3/8 tubing:

Ex-tub-643

Hope this helps.
post #360 of 413
Thread Starter 
Quote:
Originally Posted by skunkfoo View Post

I love the rig!!!.

I have an ASUS R4BE and a 4930K CPU as well but I'm running into a strange "bug" when overclocking. My multiplier resets when the machine wakes from sleep.

I can run at 4.5Ghz at 100Mhz Blk no problem (45 multiplier x 100Mhz). The problem is when I sleep the machine and wake the multiplier never goes back to 45. It "resets" back to 34 regardless of what ASUS AI Tweaker says. The only way I can use sleep and get the same clock speed upon wake is to OC using a Blk of 125Mhz and get 4.375Ghz (34 x 125Mhz).

I have been at this for a couple weeks now and can not figure this out. Any help/ guidance is greatly appreciated.

I'm not gonna lie, I'm not an expert overclocker, and this board has more than I can chew on.

Did you make your overclock changes on the BIOS? Or did you use Asus software to overclock from windows? Have you made sure that power options is set to high performance?

That's all I could think of. Have you tried the R4BE owners club for help?
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Build Logs
Overclock.net › Forums › Case Mods & Cases › Builds & Case Mods › Build Logs › [Build Log] X99 Dark Knight