Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Samsung sent me a second bad drive?
New Posts  All Forums:Forum Nav:

Samsung sent me a second bad drive? - Page 2

post #11 of 19
Quote:
Originally Posted by SMK View Post

Newest AMD drivers installed?

Sent from my SGH-I337 using Tapatalk 2

yup latest drivers
post #12 of 19
Quote:
Originally Posted by Mygaffer View Post

It is entirely possible to receive bad drives from an RMA. It is not common, but I have had it happen at the shop I work at before. Of course we sell and repair computers, so we see a lot more RMA's than most people.

Depending on how comfortable you feel about diagnosing your computer I would go through your system once again to rule out another problem, especially run memtest, and if you are sure that the rest of the system is good try and run some diagnostics on the drive to see if you can find a problem there and if it comes to it RMA the drive again.

just gonna rma again and pray
post #13 of 19
If I understand you correctly, the refurb ssd has problems in two systems, and you've tested both systems with a different hdd working fine?
post #14 of 19
Quote:
Originally Posted by SMK View Post

If I understand you correctly, the refurb ssd has problems in two systems, and you've tested both systems with a different hdd working fine?

Yes, my first one worked fine for about a month or two but then i would get issues like it would fail to boot, insert boot device,etc. Which was fine just required it to be rebooted, though over time it would not boot at all, so i sent it in for RMA.

About two days later i recieved a new (refurbished drive) that will boot, but freezes up regularly.

Yes my other hdd's work fine with windows on them, and those hdd's work in the other system as well. I think im just extremely unlucky frown.gif
post #15 of 19
Oh im sorry, im logged in under my brothers account who has been using my pc recently. So anything from "Protbox" is also mine "OP"
post #16 of 19
Quote:
Originally Posted by Protbox View Post

[quote name="SMK" url="/t/1424801/samsung-sent-me-a-second-bad-drive/10#post_20770690"]If I understand you correctly, the refurb ssd has problems in two systems, and you've tested both systems with a different hdd working fine?[/quote]Yes, my first one worked fine for about a month or two but then i would get issues like it would fail to boot, insert boot device,etc. Which was fine just required it to be rebooted, though over time it would not boot at all, so i sent it in for RMA.About two days later i recieved a new (refurbished drive) that will boot, but freezes up regularly. Yes my other hdd's work fine with windows on them, and those hdd's work in the other system as well. I think im just extremely unlucky :(

If it works with others, and the symptoms are reproducible on diff systems, looks like it's rma time...
post #17 of 19
Did you get it working? "3rd time's a charm" and all that right? thumb.gif
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P67 Extreme4 B3 (Ref) HD 5850 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H 
PowerCase
CMPSU-650TX 902 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
Reply
 
dm1z
(13 items)
 
 
CPUMotherboardGraphicsRAM
2500K P67 Extreme4 B3 (Ref) HD 5850 Sniper|1600 
Hard DriveCoolingOSMonitor
Intel 330 Hyper 212+ Win8-x64 P2310H 
PowerCase
CMPSU-650TX 902 
CPUGraphicsRAMHard Drive
Dual-Core E-350 Radeon HD 6310M 3GB DDR3 HDD 
Optical DriveOSMonitorMouse
HP External BluRay/DVD Windows 7 Home Premium 11.6" LED (1366 x 768) Touch 
CPUMotherboardGraphicsRAM
Phenom II 840T 880GM-LE GTS 450 Corsair XMS2 2x2GB 
Hard DriveOptical DriveCoolingOS
Caviar Green 1TB LG Scythe KATANA 3 Windows 7 Professional 32-bit 
PowerCase
CX430 V2 Dell 
  hide details  
Reply
post #18 of 19
Thread Starter 
Quote:
Originally Posted by onoz View Post

Did you get it working? "3rd time's a charm" and all that right? thumb.gif

Waiting to receive my new drive from samsung, will post when i do get it
post #19 of 19
Thread Starter 
Drive is here, and working great smile.gif No booting issue or freeze ups. I have to say though, i know this is rare, i am still disappointing that it took this long to get a working product. Then again since i know im just a horribly unlucky person i think i would still buy from samsung.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: SSD
Overclock.net › Forums › Components › Hard Drives & Storage › SSD › Samsung sent me a second bad drive?