Overclock.net › Forums › Cooling › Water Cooling › Custom loop makes a water rushing noise about every 30 secs or so...
New Posts  All Forums:Forum Nav:

Custom loop makes a water rushing noise about every 30 secs or so...

post #1 of 5
Thread Starter 
What could be causing this and how can I stop it?
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
post #2 of 5
Probably bubbles still inside the loop (Either on radiators or waterblocks).

What you can do is, while running the computer on, tilt the case back and forward, left and right, a few times (Kind of like "shaking" it with lots of care), that should help bring most of the bubbles out of the system.
post #3 of 5
That seems to happen when you're blocks get clogged up from the dye you're using. Are u using dye in your loop?
    
CPUMotherboardGraphicsRAM
4930k Rampage IV Black Edition w/EK Clean CSQ Block PowerColor 290x BF4 (2 More Coming) G Skill Trident X 
Optical DriveCoolingCoolingCooling
Silverstone Slotload Bluray Burner EK Supremacy Clean CSQ Alphacool XT45 360 XSPC EX360 
CoolingCoolingCoolingCooling
Alphacool ST30 240 3 x Phobya NB E-Loops (1600RPM) Alphacool UT60 120 (White Edition) 7 x Gentle Typhoon AP-00 (2150) 
CoolingCoolingCoolingCooling
3 x Gentle Typhoon AP-15 6 x Phobya G1/4 Inline Temp Sensor Coupler (2 P... Aquacomputer G1/4 High Flow Meter Swiftech MCP35x 
CoolingOSPowerCase
XSPC Photon 170 Reservoir Windows 7 + Linux Antec HCP-1300 Platinum CoolerMaster HAF XB (Modded) 
OtherOtherOtherOther
Silverstone FP58 Thermaltake Max 5 Duo Phobya 6 x 16mm Vandal Switch Plate  6 x 16mm Vandal Switches (ModSmart & Lamptron) 
OtherOther
LC Telios Red/Black Fusion, White, & Gray More To Come... 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
4930k Rampage IV Black Edition w/EK Clean CSQ Block PowerColor 290x BF4 (2 More Coming) G Skill Trident X 
Optical DriveCoolingCoolingCooling
Silverstone Slotload Bluray Burner EK Supremacy Clean CSQ Alphacool XT45 360 XSPC EX360 
CoolingCoolingCoolingCooling
Alphacool ST30 240 3 x Phobya NB E-Loops (1600RPM) Alphacool UT60 120 (White Edition) 7 x Gentle Typhoon AP-00 (2150) 
CoolingCoolingCoolingCooling
3 x Gentle Typhoon AP-15 6 x Phobya G1/4 Inline Temp Sensor Coupler (2 P... Aquacomputer G1/4 High Flow Meter Swiftech MCP35x 
CoolingOSPowerCase
XSPC Photon 170 Reservoir Windows 7 + Linux Antec HCP-1300 Platinum CoolerMaster HAF XB (Modded) 
OtherOtherOtherOther
Silverstone FP58 Thermaltake Max 5 Duo Phobya 6 x 16mm Vandal Switch Plate  6 x 16mm Vandal Switches (ModSmart & Lamptron) 
OtherOther
LC Telios Red/Black Fusion, White, & Gray More To Come... 
  hide details  
Reply
post #4 of 5
It could be a couple things, two of which have already been mentioned. Here's an easy way to troubleshoot on which it might be.

Did you use pure distilled water, or did you use any additives? What tubing are you using? (Tubing can cause plasticizer buildup) When was the last time you filled your loop?

Certain additives can promote scaling, or the dreaded "gunking". This could cause the weird noise. If your loop was not properly bled it could be air trapped in your loop.

If you only filled your loop recently, and you used distilled water and a biocide it's probably air trapped in your system. If you filled your loop a while ago, and this is only a recent issue it's probably a scaling, or gunking issue.
The Laboratory
(11 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Vishera 8-Core 4.0GHz Asus Crosshair V Formula-Z Radeon R9 290X Generic 1333MHz R.A.M. 
Hard DriveOptical DriveCoolingOS
Wester Digital 5400RPM HP CH20L "The Russian Winter" Windows 8 
KeyboardPowerCase
Steel Series Merc Fatal1ty 1000Watt PSU DIY Rig 
  hide details  
Reply
The Laboratory
(11 items)
 
  
CPUMotherboardGraphicsRAM
AMD FX-8350 Vishera 8-Core 4.0GHz Asus Crosshair V Formula-Z Radeon R9 290X Generic 1333MHz R.A.M. 
Hard DriveOptical DriveCoolingOS
Wester Digital 5400RPM HP CH20L "The Russian Winter" Windows 8 
KeyboardPowerCase
Steel Series Merc Fatal1ty 1000Watt PSU DIY Rig 
  hide details  
Reply
post #5 of 5
Thread Starter 
I did think the noise was from the top rad not being completely full but since its the one with the 6 ports I just open the top one and refilled then looked around and realized the sound was coming from the pump and I noticed air bubbles going into the pump from the res.

I figured it out it is air bubbles its because of my res and my d5 over about 3100rpm starts to suck air in from the res as its only a single bay. I'm gonna try and move the tubing to the farthest spot from the in port as there is some sort of "bridge" in the res between the in and out ports that is creating enough air to be created as it pulls the water through it.

Its this res here: http://www.frozencpu.com/products/17757/ex-res-458/EK_Single_Bay_Reservoir_CSQ_-_Acetal_Black_EK-BAY_SINGLE_RES_CSQ_-_Acetal.html
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
Fresh Phenom 007
(12 items)
 
 
CPUMotherboardGraphicsRAM
4790k ASUS Maximus Impact 7 GTX 470 G.Skill Trident 2400 Cas 9 
Hard DriveHard DriveCoolingOS
Plextor M5 Western Digital 2.5" D5 Custom Loop Windows 8 
MonitorKeyboardPowerCase
50" HDTV Logitech K400R Silverstone SX-600-G Bitfenix Phenom M 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Water Cooling
Overclock.net › Forums › Cooling › Water Cooling › Custom loop makes a water rushing noise about every 30 secs or so...