Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Network connects and then disconnects
New Posts  All Forums:Forum Nav:

Network connects and then disconnects

post #1 of 3
Thread Starter 
Hello,

My computers PSU was taking a siesta and was making my Hard Drives act up, so I got rid of it and got myself a new one.

My computer runs perfectly fine, but now it will NOT connect to the network. This is Wireless

It will show up as seeing the network, and when I connect to it, it will sometimes get a message of, "Unable to connect to the Network."
Or it will connect, and then 2 seconds after connecting, it will kick me off the network.

Sometimes, the network adapter will just completely lose all signal of networks and it makes it look like the network adapter is disabled.

And, sometimes, the internet will actually work for an hour or so (as the case yesterday night.)

I've tried TWO Network adapters that work perfectly fine in other computers in my house.

I've updated the drivers for both network adapters.


It used to connect to the internet no problem before the power supply problem.

Do you think my Motherboard has gotten fried?
I've tried to disable the "Onboard LAN Controller," But disabling that does not allow my computer to boot up!

Motherboard: MSI 870-G45
Network Adapters used and confirmed for working in other computers: TrendNet Wireless card, D-Link DWA-130 Wireless USB
Edited by MistaCrowley - 9/7/13 at 11:30pm
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE @ 3.7 MSI 870-G45 Nvidia GeForce BFG GTX 275 4GB Kingston HyperX DDR3 1600Mhz 
Hard DriveOSMonitorKeyboard
1TB Seagate Barracuda 7200 RPM Windows 7 Professional 64 bit 20" Dell LCD Zboard Gaming Board 
PowerCaseMouse
Raidmax 700AC A+plus Tagan El Diablo BTC M850 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE @ 3.7 MSI 870-G45 Nvidia GeForce BFG GTX 275 4GB Kingston HyperX DDR3 1600Mhz 
Hard DriveOSMonitorKeyboard
1TB Seagate Barracuda 7200 RPM Windows 7 Professional 64 bit 20" Dell LCD Zboard Gaming Board 
PowerCaseMouse
Raidmax 700AC A+plus Tagan El Diablo BTC M850 
  hide details  
Reply
post #2 of 3
if you have tried seperate network adapters(pci vs usb) its likely not the motherboard since its working on seperate hardware. Have you tried that same router on the other computers? Is it possibly the router not allowing access? Have you signed into your admin page and checked the status when it happens (http://router123.com/)?

theres also maybe this fix here:
http://www.joshcanhelp.com/does-your-wifi-disconnect-often-before-you-smash-your-laptop-heres-the-fix/

most likely windows related if the router is working fine. Im sure theres a hotfix or something you havent got tongue.gif

Also alot of firewalls will have issues with wifi, kaspersky for instance is very buggy with wifi. Try disabling any firewalls including windows firewall to see what happens.
Intel Overclocker
(12 items)
 
Media PC
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4790k Delidded + Lapped ASRock Z97 Extreme4 MSI Twin Frozr GTX 660  Corsair Vengeance Pro 2400mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
OCZ Deneva 2 R series 400GB SSD WD Green 4TB HDD Asus DRW-24B1ST Phanteks PH-TC14PE_RD 
OSPowerCaseMouse
Windows 10 Seasonic 650w M12II Phanteks Enthoo Pro M with Acrylic side Cobra e-blue 
CPUMotherboardRAMHard Drive
intel core 2 quad q8200 Dell studio stock Dell studio Stock Corsair Force 3 SSD 
Hard DriveOptical DriveCoolingOS
External powered Seagate expansion desk Dell studio stock Stock Windows 10 
CPUMotherboardGraphicsRAM
FX-8350 GA-990FXA-UD5 MSI 7870 Hawk Edition Gskill 1600 2x4 GB 
Hard DriveOptical DriveCoolingOS
Corsair Force Series 3 22x Samsung w/ lightscribe dvd/cd burner Noctua NH-D14 Win 7 pro x64 
MonitorPowerCase
Acer x173w Seasonic M12II 650watt Semi-Modular PSU Apevia x-dreamer4 (with side window and red) 
  hide details  
Reply
Intel Overclocker
(12 items)
 
Media PC
(8 items)
 
 
CPUMotherboardGraphicsRAM
Intel i7 4790k Delidded + Lapped ASRock Z97 Extreme4 MSI Twin Frozr GTX 660  Corsair Vengeance Pro 2400mhz DDR3 
Hard DriveHard DriveOptical DriveCooling
OCZ Deneva 2 R series 400GB SSD WD Green 4TB HDD Asus DRW-24B1ST Phanteks PH-TC14PE_RD 
OSPowerCaseMouse
Windows 10 Seasonic 650w M12II Phanteks Enthoo Pro M with Acrylic side Cobra e-blue 
CPUMotherboardRAMHard Drive
intel core 2 quad q8200 Dell studio stock Dell studio Stock Corsair Force 3 SSD 
Hard DriveOptical DriveCoolingOS
External powered Seagate expansion desk Dell studio stock Stock Windows 10 
CPUMotherboardGraphicsRAM
FX-8350 GA-990FXA-UD5 MSI 7870 Hawk Edition Gskill 1600 2x4 GB 
Hard DriveOptical DriveCoolingOS
Corsair Force Series 3 22x Samsung w/ lightscribe dvd/cd burner Noctua NH-D14 Win 7 pro x64 
MonitorPowerCase
Acer x173w Seasonic M12II 650watt Semi-Modular PSU Apevia x-dreamer4 (with side window and red) 
  hide details  
Reply
post #3 of 3
Thread Starter 
Hey, thanks for the help.

Yes, it's the same router.

I'm not able to log into my router because i'm not connected to the network. It won't let me connect to the network.

I don't see why the router would block access as I've disabled WiFi protection, so it's open.
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE @ 3.7 MSI 870-G45 Nvidia GeForce BFG GTX 275 4GB Kingston HyperX DDR3 1600Mhz 
Hard DriveOSMonitorKeyboard
1TB Seagate Barracuda 7200 RPM Windows 7 Professional 64 bit 20" Dell LCD Zboard Gaming Board 
PowerCaseMouse
Raidmax 700AC A+plus Tagan El Diablo BTC M850 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom II X4 965 BE @ 3.7 MSI 870-G45 Nvidia GeForce BFG GTX 275 4GB Kingston HyperX DDR3 1600Mhz 
Hard DriveOSMonitorKeyboard
1TB Seagate Barracuda 7200 RPM Windows 7 Professional 64 bit 20" Dell LCD Zboard Gaming Board 
PowerCaseMouse
Raidmax 700AC A+plus Tagan El Diablo BTC M850 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Networking & Security
Overclock.net › Forums › Software, Programming and Coding › Networking & Security › Network connects and then disconnects