Overclock.net › Forums › Intel › Intel - General › Got a little problem!
New Posts  All Forums:Forum Nav:

Got a little problem!

post #1 of 2
Thread Starter 
Today i finally suceeded my BSEL mod on Intel Pentium Dual Core 2,4GHz e2220 to 3,2GHz. So it means my FBS was 800 and then in bios it showed 1066. So the problem is that it freezes in windows boot screen or reboots in there. I did first this way http://farm7.static.flickr.com/6135/6010591699_011c0e5679_b.jpg
Connected two pins with folium and showed 3,20 ghz and 1066 fsb but stuck at boot logo.
Then i did this
http://www.google.ee/imgres?um=1&client=firefox-a&sa=N&rls=org.mozilla:et:official&channel=fflb&biw=1280&bih=861&hl=et&tbm=isch&tbnid=TGUHXzV5C9h0mM:&imgrefurl=http://www.overclock.net/t/220315/e4300-pin-mod/20&docid=WSlOCqSs0zBhvM&imgurl=http://assets.overclock.net.s3.amazonaws.com/3/34/34379050_vbattach53467.jpeg&w=407&h=409&ei=l1ssUqiGAfOu4QSIroHgCQ&zoom=1&ved=1t:3588,r:21,s:0,i:151&iact=rc&page=2&tbnh=172&tbnw=175&start=20&ndsp=24&tx=96&ty=68

Also with folium but in bios didnt show 3,20 instead it showed 2,4 and 1066 fsb but also didnt boot.

So i did cmos reset on both examples but after cmos it reset my clock settings somehow and boot up but i didnt take the folium off.
So any help or explanation.
Dell XPS L502X
(15 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i5-2120 (2.3 GHz)  NVIDIA GeForce GT 540M 6 GB DDR3 750 GB 3G 7200 rpm 
Optical DriveOSCaseMouse
16 x DVD+/-RW  Microsoft Windows 7 Home Premium (64-bit) Dell ReelSteel 
Audio
Integrated JBL Subwoofers 
  hide details  
Reply
Dell XPS L502X
(15 items)
 
  
CPUGraphicsRAMHard Drive
Intel Core i5-2120 (2.3 GHz)  NVIDIA GeForce GT 540M 6 GB DDR3 750 GB 3G 7200 rpm 
Optical DriveOSCaseMouse
16 x DVD+/-RW  Microsoft Windows 7 Home Premium (64-bit) Dell ReelSteel 
Audio
Integrated JBL Subwoofers 
  hide details  
Reply
post #2 of 2
It sounds like the processor is trashed.
Or, the motherboard cannot support 1066 FSB speeds.
Delta IV Heavy
(17 items)
 
Atlas V 431
(22 items)
 
 
CPUCPUMotherboardGraphics
Xeon X5650 Xeon X5650 Supermicro C602  Quadro 2000 (780 Ti within next 4 years) 
RAMHard DriveHard DriveHard Drive
24GB 300 GB, 10,00 RPM WITH VTEC YO!!! Crucial MX100 256GB WD Black 1TB 
Hard DriveHard DriveCoolingOS
WD Black 1TB WD Black 1TB Stock HP heatpipe coolers Windows 7 Ultimate 64 Bit 
MonitorKeyboardPowerCase
AOC 21 Stock HP Delta 80+ PLATINUM 1000W HP Z820 
Mouse
HP 
  hide details  
Reply
Delta IV Heavy
(17 items)
 
Atlas V 431
(22 items)
 
 
CPUCPUMotherboardGraphics
Xeon X5650 Xeon X5650 Supermicro C602  Quadro 2000 (780 Ti within next 4 years) 
RAMHard DriveHard DriveHard Drive
24GB 300 GB, 10,00 RPM WITH VTEC YO!!! Crucial MX100 256GB WD Black 1TB 
Hard DriveHard DriveCoolingOS
WD Black 1TB WD Black 1TB Stock HP heatpipe coolers Windows 7 Ultimate 64 Bit 
MonitorKeyboardPowerCase
AOC 21 Stock HP Delta 80+ PLATINUM 1000W HP Z820 
Mouse
HP 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Got a little problem!