Overclock.net › Forums › Intel › Intel - General › Corsair Vengeance memory not working at 1866mhz on SABERTOOTH Z77 with i7 3770K
New Posts  All Forums:Forum Nav:

Corsair Vengeance memory not working at 1866mhz on SABERTOOTH Z77 with i7 3770K

post #1 of 8
Thread Starter 
Hello people,

I have been trying to configure my SABERTOOTH Z77 motherboard in order to get 1866 mhz on my Corsair memories for to long and I'm out of resources.

That's what I have:
CPU: i7 3770K @ 3.5GHZ
MB: SABERTOOTH Z77 (1708 firmware)
RAM: 32GB Corsair Vengeance (CMZ8GX3M2A1866C9)

I know that the CPU "doesn't support" 1866 mhz for the memories but I've seen alot of configurations with that frecuency and I don't think that the CPU is the issue here, but point me out if I'm wrong.
I've been trying to make the configurations with X.M.P., Auto and Manual with no result and it seems that I can only get the memories running at 1600 mhz no matter what, if I try to set the memories for 1866 mhz the PC doesn't boot and it shuts down automatically every time.

Any suggestions of what to do?
Thank you in advance.
post #2 of 8
You have to increase the DRAM (VDIMM) voltage first and probably also the VVT voltage also, then it will post. Increase these voltages first, then try setting frequency to 1866.
post #3 of 8
I have same issue with mine m8

I hate it that it will not work stock at 1866 and you got to bump up volts to get it work....
Server1 - Main
(17 items)
 
Slow Coach
(17 items)
 
 
CPUMotherboardGraphicsRAM
4790K Asus z97 Hero Gigabyte 980Ti 6gb Kingston Hyper X 2400 
Hard DriveHard DriveHard DriveCooling
M500 M500 OCZ ARC H100i 
OSMonitorMonitorMonitor
Windows 10 Enterprise  Prolite GB2488HSU Prolite GB2488HSU Prolite GB2488HSU 
KeyboardPowerCaseMouse
Razer Corsair AX860 Fractal Design R4 Razer Mamba 
Audio
Razer 
CPUMotherboardRAMHard Drive
1055T Gigabyte 990fx UD5 corsair 4 x 2 GiG 2 x 1 terabyte Western Black 
Hard DriveOptical DriveCoolingOS
3 x 500 gig WD Black Pix Fractal Design Fans x 2 Server 2012 
MonitorKeyboardPowerCase
mstsc mstsc 400 watt corsair Fractal Design R5 
MouseOtherOtherOther
mstsc EATON 5110 UPS StarView SV231UADVI KVM LSI controller card 4 port 
Other
Intel DualPort Gigabit NIC PRO1000PT 
  hide details  
Reply
Server1 - Main
(17 items)
 
Slow Coach
(17 items)
 
 
CPUMotherboardGraphicsRAM
4790K Asus z97 Hero Gigabyte 980Ti 6gb Kingston Hyper X 2400 
Hard DriveHard DriveHard DriveCooling
M500 M500 OCZ ARC H100i 
OSMonitorMonitorMonitor
Windows 10 Enterprise  Prolite GB2488HSU Prolite GB2488HSU Prolite GB2488HSU 
KeyboardPowerCaseMouse
Razer Corsair AX860 Fractal Design R4 Razer Mamba 
Audio
Razer 
CPUMotherboardRAMHard Drive
1055T Gigabyte 990fx UD5 corsair 4 x 2 GiG 2 x 1 terabyte Western Black 
Hard DriveOptical DriveCoolingOS
3 x 500 gig WD Black Pix Fractal Design Fans x 2 Server 2012 
MonitorKeyboardPowerCase
mstsc mstsc 400 watt corsair Fractal Design R5 
MouseOtherOtherOther
mstsc EATON 5110 UPS StarView SV231UADVI KVM LSI controller card 4 port 
Other
Intel DualPort Gigabit NIC PRO1000PT 
  hide details  
Reply
post #4 of 8
Thread Starter 
Thanks for the replies.

@BiG StroOnZ
I've increased a little bit the DRAM voltages without any problem. Trying that with a 1866 mhz produces the same effect, so no luck with that.
I've searched for the VVT thing (or VTT, QPI/VTT, etc) but I don't see anything similar in BIOS in order to try to increased a little bit, maybe is under another name?

@levontraut
Yes that's something I don't understand entirely. Anyways, do you have any information of how can I try to set it up correctly?
post #5 of 8
Quote:
Originally Posted by nakara View Post

Thanks for the replies.

@BiG StroOnZ
I've increased a little bit the DRAM voltages without any problem. Trying that with a 1866 mhz produces the same effect, so no luck with that.
I've searched for the VVT thing (or VTT, QPI/VTT, etc) but I don't see anything similar in BIOS in order to try to increased a little bit, maybe is under another name?

Little bit is not enough, you are probably going to have to run it at 1.6 - 1.65v (VDIMM/DRAM Voltage)

With VVT, on ASUS boards it's called VCCIO voltage.

Without a doubt the fact that you are running 32GB of memory is stressing the memory controller. You are going to have to increase the VCCIO a lot, not just a little. Especially to run at 1866MHz.
post #6 of 8
Not to sure tbh... i will be doing a reinstall tomorrow and i will play around with it then.
However my board is amd and gigabyte...
990f ud7 rev3

But i am sure we can get it to 1866 with a bit of tweaking.
Server1 - Main
(17 items)
 
Slow Coach
(17 items)
 
 
CPUMotherboardGraphicsRAM
4790K Asus z97 Hero Gigabyte 980Ti 6gb Kingston Hyper X 2400 
Hard DriveHard DriveHard DriveCooling
M500 M500 OCZ ARC H100i 
OSMonitorMonitorMonitor
Windows 10 Enterprise  Prolite GB2488HSU Prolite GB2488HSU Prolite GB2488HSU 
KeyboardPowerCaseMouse
Razer Corsair AX860 Fractal Design R4 Razer Mamba 
Audio
Razer 
CPUMotherboardRAMHard Drive
1055T Gigabyte 990fx UD5 corsair 4 x 2 GiG 2 x 1 terabyte Western Black 
Hard DriveOptical DriveCoolingOS
3 x 500 gig WD Black Pix Fractal Design Fans x 2 Server 2012 
MonitorKeyboardPowerCase
mstsc mstsc 400 watt corsair Fractal Design R5 
MouseOtherOtherOther
mstsc EATON 5110 UPS StarView SV231UADVI KVM LSI controller card 4 port 
Other
Intel DualPort Gigabit NIC PRO1000PT 
  hide details  
Reply
Server1 - Main
(17 items)
 
Slow Coach
(17 items)
 
 
CPUMotherboardGraphicsRAM
4790K Asus z97 Hero Gigabyte 980Ti 6gb Kingston Hyper X 2400 
Hard DriveHard DriveHard DriveCooling
M500 M500 OCZ ARC H100i 
OSMonitorMonitorMonitor
Windows 10 Enterprise  Prolite GB2488HSU Prolite GB2488HSU Prolite GB2488HSU 
KeyboardPowerCaseMouse
Razer Corsair AX860 Fractal Design R4 Razer Mamba 
Audio
Razer 
CPUMotherboardRAMHard Drive
1055T Gigabyte 990fx UD5 corsair 4 x 2 GiG 2 x 1 terabyte Western Black 
Hard DriveOptical DriveCoolingOS
3 x 500 gig WD Black Pix Fractal Design Fans x 2 Server 2012 
MonitorKeyboardPowerCase
mstsc mstsc 400 watt corsair Fractal Design R5 
MouseOtherOtherOther
mstsc EATON 5110 UPS StarView SV231UADVI KVM LSI controller card 4 port 
Other
Intel DualPort Gigabit NIC PRO1000PT 
  hide details  
Reply
post #7 of 8
Thread Starter 
I've tried with 1.65V on DRAM with same results.
VCCIO isn't there but VCCSA witch I've increased its voltage too and even with that the computer doesn't want to run with 1866 mhz on memories.

I think I'm gonna stay with 1600 mhz :/

Anyway, thanks alot for your help and your time smile.gif
post #8 of 8
Quote:
Originally Posted by nakara View Post

I've tried with 1.65V on DRAM with same results.
VCCIO isn't there but VCCSA witch I've increased its voltage too and even with that the computer doesn't want to run with 1866 mhz on memories.

I think I'm gonna stay with 1600 mhz :/

Anyway, thanks alot for your help and your time smile.gif

Drop down it down to 16GB and I bet you will be able to run it at 1866MHz... You are putting a lot of stress on that memory controller by running all slots full with DIMS. Making it harder to achieve overclocks or higher memory frequency.

If you want to run 32GB of memory, but keep your frequency, you are either going to need to move to X79 platform or get a better Z77 motherboard than the gimmicky Sabertooth. redface.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › Corsair Vengeance memory not working at 1866mhz on SABERTOOTH Z77 with i7 3770K