Overclock.net › Forums › AMD › AMD Motherboards › 'doomed' to default
New Posts  All Forums:Forum Nav:

'doomed' to default

post #1 of 6
Thread Starter 
I have a crosshair 4 formula with a 1090T on wifi as my latest 'garage computer' and all works well & I love it. . . . but . . . when I overclock it, the network fails. I'm using it now with all default settings & it looks like i'm doomed to keep it at stock speeds.

Has anyone ever heard of anything like this?
R.G. ASSKIKKER
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k asus max 4 gene-z asus GTX760 4gb transcend axe 2400 
Hard DriveCoolingOSMonitor
Crucial C300 128 gb ssd cryorig h7 win 8.1 SyncMaster 943SWX 
PowerCase
diablotec 500w dell dimension 2400 
  hide details  
Reply
R.G. ASSKIKKER
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k asus max 4 gene-z asus GTX760 4gb transcend axe 2400 
Hard DriveCoolingOSMonitor
Crucial C300 128 gb ssd cryorig h7 win 8.1 SyncMaster 943SWX 
PowerCase
diablotec 500w dell dimension 2400 
  hide details  
Reply
post #2 of 6
Nope. All I can suggest are the normal update BIOS, drivers etc......never had the network carp out on me OCing
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMOSMonitorKeyboard
G.Skill Ripjaw Blue 1.6v Win7 Ultimate 64bit LG 37LH3000 37" 1080P Havit Magic Eagle 
PowerCaseMouseMouse Pad
XFX XXX 650W Cooler Master Storm Scout Havit Magic Eagle Havit 
  hide details  
Reply
Hexacore Whore
(14 items)
 
  
CPUMotherboardGraphicsGraphics
1055t 125w @ 3.5 Gigabyte GA-890GPA UD3-H rev 1.0 F7c MSI R6950 PE OC Unlocked shaders MSI R6950 PE OC Locked shaders :( 
RAMOSMonitorKeyboard
G.Skill Ripjaw Blue 1.6v Win7 Ultimate 64bit LG 37LH3000 37" 1080P Havit Magic Eagle 
PowerCaseMouseMouse Pad
XFX XXX 650W Cooler Master Storm Scout Havit Magic Eagle Havit 
  hide details  
Reply
post #3 of 6
IIRC the default setting for the NIC is off on this board, so if you hit 'load defaults' or 'optimized settings' you might get that behavior.

What kind of OC were you trying to do, simply multiplier?
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
Waiting on X399
(13 items)
 
  
CPUMotherboardGraphicsRAM
AMD Phenom II B57 @ X4 3.9 Gigabyte 790FXTA-UD5 Sapphire Radeon 290 8 GB G.Skill 2133 
Hard DriveCoolingOSKeyboard
250 GB 840 EVO Noctua NH-D14 Windows 10 Logitech K350 
PowerCaseMouseMouse Pad
Seasonic x750 Corsair 600T Logitech G100s Razer Goliathus Speed 
Audio
Plantronics Gamecom 788 
  hide details  
Reply
post #4 of 6
Thread Starter 
Thanks for replies.

@ beers . . what do we mean by ' IIRC'? . . . . I O.C.-ed cpu to 3.6ghz & ram to 1600

. . so I just tried plugging in an old netgear GA311 pci network card and it does the same thing when I overclock.
R.G. ASSKIKKER
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k asus max 4 gene-z asus GTX760 4gb transcend axe 2400 
Hard DriveCoolingOSMonitor
Crucial C300 128 gb ssd cryorig h7 win 8.1 SyncMaster 943SWX 
PowerCase
diablotec 500w dell dimension 2400 
  hide details  
Reply
R.G. ASSKIKKER
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k asus max 4 gene-z asus GTX760 4gb transcend axe 2400 
Hard DriveCoolingOSMonitor
Crucial C300 128 gb ssd cryorig h7 win 8.1 SyncMaster 943SWX 
PowerCase
diablotec 500w dell dimension 2400 
  hide details  
Reply
post #5 of 6
Thread Starter 
. . the c4f has never let me down when it was in the house, so I have a feeling it may not be a mobo issue but perhaps a wifi/hardware related problem. Gonna try a few switch arounds after work today & report back later.
R.G. ASSKIKKER
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k asus max 4 gene-z asus GTX760 4gb transcend axe 2400 
Hard DriveCoolingOSMonitor
Crucial C300 128 gb ssd cryorig h7 win 8.1 SyncMaster 943SWX 
PowerCase
diablotec 500w dell dimension 2400 
  hide details  
Reply
R.G. ASSKIKKER
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k asus max 4 gene-z asus GTX760 4gb transcend axe 2400 
Hard DriveCoolingOSMonitor
Crucial C300 128 gb ssd cryorig h7 win 8.1 SyncMaster 943SWX 
PowerCase
diablotec 500w dell dimension 2400 
  hide details  
Reply
post #6 of 6
Thread Starter 
. . ok so i brought my max. gene-z/2600k rig in the garage and tried it w/same wifi hardware. network performed normally at stock speeds AND overclocked (cpu 4.6ghz ram 2133mhz). there was no difference in network performance!

. . now i brought the c4f rig in the house and plugged it in directly (ethernet) and online speed tested both stock and overclocked and there was NO difference . . . so, back we go to post #1.

anybody have any ideas?
R.G. ASSKIKKER
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k asus max 4 gene-z asus GTX760 4gb transcend axe 2400 
Hard DriveCoolingOSMonitor
Crucial C300 128 gb ssd cryorig h7 win 8.1 SyncMaster 943SWX 
PowerCase
diablotec 500w dell dimension 2400 
  hide details  
Reply
R.G. ASSKIKKER
(14 items)
 
  
CPUMotherboardGraphicsRAM
i7 2600k asus max 4 gene-z asus GTX760 4gb transcend axe 2400 
Hard DriveCoolingOSMonitor
Crucial C300 128 gb ssd cryorig h7 win 8.1 SyncMaster 943SWX 
PowerCase
diablotec 500w dell dimension 2400 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › 'doomed' to default