Overclock.net › Forums › AMD › AMD - General › Old gaming rig seems to have copped it, need a bit of help.
New Posts  All Forums:Forum Nav:

Old gaming rig seems to have copped it, need a bit of help.

post #1 of 3
Thread Starter 
Hi all,

Firstly, I apologise for this being the first post, but I had an account here a long time ago, I just can't quite remember the details. So advance apologies. redface.gif

The short of it is that I have pulled my ~2010 gaming rig out of cold storage to use as a simulation farm. It sports a Phenom II 550 BE, GA-MA790XT-UD4P, 5770, 2x1GB Dominator RAM and a 650W Corsair PSU.

Symptoms: upon booting up, lights and fans turn on, CPU pump runs, hard drive spins, GPU fan spins and regulates itself. However there is no USB power or monitor output (not even BIOS)

What I've tried: I have unplugged all peripherals one by one. Eventually the only the motherboard and the fans were powered (through the motherboard). I have removed and replaced the graphics card. I have tried each of the RAM sticks on their own, and I have tried without the RAM sticks (in this case the GPU fan didn't regulate).

Additional info: The CPU doesn't seem to be producing any heat. In fact apart from the GPU the whole system is freezing. I've checked the voltage regulators and they all seem to be giving an output voltage, so the motherboard is powered up properly.

I would appreciate if someone could give me a word or two of a pointer as to where the problem could be.

Regards,

Y
post #2 of 3
If it's really that cold then wait for it to warm up, could be a cold bug if it's below 0c
post #3 of 3
It could be the MoBo is no longer working properly. That may explain the lack of USB power and the lack of monitor visuals. If you can get another MoBo to test and then return it if that turns out not to be the problem. But, that is what I would do first I think.
onlyHAFsane
(10 items)
 
   
CPUMotherboardGraphicsRAM
FX-8350 ASUS Sabertooth 990FX R2.0 Sapphire HD7950 Vapor-X Corsair Vengance LP (2x4GB) 
Hard DriveHard DriveOSKeyboard
Samsung 840 EVO WD Black Windows 7 x64 Logitech G105 
PowerMouse
SeaSonic X650 Fully Modular Mionix Naos 5000 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE  ASUS M5A97 Evo Sapphire Radeon 7850 HD 2GB 8GB (2x4GB) Corsair XMS3 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda 759GB ASUS DVD-RW 24x F-2x120mm R-1x120mm 2x80mm Cooler Master Hyper 212 EVO w/ Swiftech Helix 
OSMonitorKeyboardPower
Windows 7 x64 Panasonic 42" Plasma Logitech K400 Antec HCG 520M 
CaseOther
Cooler Master HAF XB NZXT 5 Channel Fan Controller  
  hide details  
Reply
onlyHAFsane
(10 items)
 
   
CPUMotherboardGraphicsRAM
FX-8350 ASUS Sabertooth 990FX R2.0 Sapphire HD7950 Vapor-X Corsair Vengance LP (2x4GB) 
Hard DriveHard DriveOSKeyboard
Samsung 840 EVO WD Black Windows 7 x64 Logitech G105 
PowerMouse
SeaSonic X650 Fully Modular Mionix Naos 5000 
CPUMotherboardGraphicsRAM
AMD Phenom II X4 965 BE  ASUS M5A97 Evo Sapphire Radeon 7850 HD 2GB 8GB (2x4GB) Corsair XMS3 
Hard DriveOptical DriveCoolingCooling
Seagate Barracuda 759GB ASUS DVD-RW 24x F-2x120mm R-1x120mm 2x80mm Cooler Master Hyper 212 EVO w/ Swiftech Helix 
OSMonitorKeyboardPower
Windows 7 x64 Panasonic 42" Plasma Logitech K400 Antec HCG 520M 
CaseOther
Cooler Master HAF XB NZXT 5 Channel Fan Controller  
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD - General
Overclock.net › Forums › AMD › AMD - General › Old gaming rig seems to have copped it, need a bit of help.