Overclock.net › Forums › AMD › AMD Motherboards › sabretooth 990fx r2 onboard audio failure
New Posts  All Forums:Forum Nav:

sabretooth 990fx r2 onboard audio failure

post #1 of 3
Thread Starter 
So I put my rig together a couple of weeks ago and it was running really well, I decided to try to get hybrid physx running on my machine.
I installed my old 9600gt on the board and powered it back up.
As soon as I got into windows I noticed that the onboard audio had switched itself from the speaker output to spdif.
I changed it back to speakers in the device manager but I still had no sound, however the little green bar on the windows volume control moved up and down when a sound was playing.
Anyway I took the nvidia card out to see if that was interfering and when I booted back into windows it said the speakers were unplugged and had the little red x next to the icon in the system tray. I know the speakers work fine i have tested them elsewhere.
Since this has happened I have tried uninstalling and reinstalling the driver, disabled every audio output exempting speakers in the device manager, formatted my boot drive and reinstalled the OS and cleared cmos.
Still no joy, any other ideas would be greatly appreciated.
HOTBOX
(15 items)
 
  
CPUMotherboardGraphicsGraphics
AMD K15 SABERTOOTH 990FX R2.0 AMD Radeon HD 7800 Series AMD Radeon HD 7800 Series 
RAMRAMHard DriveCooling
Kingston  Kingston  wd 1tb hyper 212x 
OSMonitorKeyboardPower
windows 7 pro Hanns G HH281 logitech k120 OCZ Fatal1ty 750w 
CaseMouseAudio
antec 300 logitech mx518 sound blaster x-fi extreme 
  hide details  
Reply
HOTBOX
(15 items)
 
  
CPUMotherboardGraphicsGraphics
AMD K15 SABERTOOTH 990FX R2.0 AMD Radeon HD 7800 Series AMD Radeon HD 7800 Series 
RAMRAMHard DriveCooling
Kingston  Kingston  wd 1tb hyper 212x 
OSMonitorKeyboardPower
windows 7 pro Hanns G HH281 logitech k120 OCZ Fatal1ty 750w 
CaseMouseAudio
antec 300 logitech mx518 sound blaster x-fi extreme 
  hide details  
Reply
post #2 of 3
Hi.

Did you try to uninstall the 9600gt to see if that fixes the problem? Sounds like it is conflicting with your sound chip. And do check if a BIOS setting should be set accordingly.
   
Frappenstein
(12 items)
 
CPUMotherboardGraphicsRAM
Phenom ii x4 965 BE GA-MA-790FXT-UD5P Sapphire R9 290 Tri-x OC Kingston Value RAM 
RAMHard DriveHard DriveOptical Drive
Kingston Value RAM Seagate Barracuda (Died) WD Caviar Black Sony DVD/RW 
Optical DriveCoolingOSMonitor
Sony DVD/RW Xigmatec Aegir SD128264 Win 7 Home Premium 64 bit LG 2443T 
PowerCase
ThermalTake Toughpower 800 (Non modular) ThermalTake Eureka 
CPUMotherboardGraphicsRAM
Pentium 4 1.7Ghz Northwood Gigabyte GA-8ITX Creative GeForce3 Ti 500 Some generic Samsung 512Mb 
Hard DriveOptical DriveCoolingOS
Hitachi 80 Gb Plextor CD-DVD RW  What was that again? Windows 98 SE  
MonitorKeyboardPowerCase
15'' CRT Broken Yes,it has. Fridge 
MouseMouse PadAudio
In the lab for exeriments  To disect the mouse Audigy 3 
CPUMotherboardGraphicsRAM
5930k ASUS Rampage V Extreme Sapphire R9 290 Ripjaws V 2400MHz  
Hard DriveHard DriveCoolingOS
Intel 750 Series 400GB WD Caviar Black 1 Tb H-100i Win 7 64 bit Ultimate 
PowerCase
Super Flower 1600W Platinum Coolermaster Cosmos2 
  hide details  
Reply
   
Frappenstein
(12 items)
 
CPUMotherboardGraphicsRAM
Phenom ii x4 965 BE GA-MA-790FXT-UD5P Sapphire R9 290 Tri-x OC Kingston Value RAM 
RAMHard DriveHard DriveOptical Drive
Kingston Value RAM Seagate Barracuda (Died) WD Caviar Black Sony DVD/RW 
Optical DriveCoolingOSMonitor
Sony DVD/RW Xigmatec Aegir SD128264 Win 7 Home Premium 64 bit LG 2443T 
PowerCase
ThermalTake Toughpower 800 (Non modular) ThermalTake Eureka 
CPUMotherboardGraphicsRAM
Pentium 4 1.7Ghz Northwood Gigabyte GA-8ITX Creative GeForce3 Ti 500 Some generic Samsung 512Mb 
Hard DriveOptical DriveCoolingOS
Hitachi 80 Gb Plextor CD-DVD RW  What was that again? Windows 98 SE  
MonitorKeyboardPowerCase
15'' CRT Broken Yes,it has. Fridge 
MouseMouse PadAudio
In the lab for exeriments  To disect the mouse Audigy 3 
CPUMotherboardGraphicsRAM
5930k ASUS Rampage V Extreme Sapphire R9 290 Ripjaws V 2400MHz  
Hard DriveHard DriveCoolingOS
Intel 750 Series 400GB WD Caviar Black 1 Tb H-100i Win 7 64 bit Ultimate 
PowerCase
Super Flower 1600W Platinum Coolermaster Cosmos2 
  hide details  
Reply
post #3 of 3
Thread Starter 
Yes I uninstalled the card and all drivers followed up with driver sweeper. Hd audio is enabled in the bios.

Sent from my HTC One XL using Tapatalk 2
HOTBOX
(15 items)
 
  
CPUMotherboardGraphicsGraphics
AMD K15 SABERTOOTH 990FX R2.0 AMD Radeon HD 7800 Series AMD Radeon HD 7800 Series 
RAMRAMHard DriveCooling
Kingston  Kingston  wd 1tb hyper 212x 
OSMonitorKeyboardPower
windows 7 pro Hanns G HH281 logitech k120 OCZ Fatal1ty 750w 
CaseMouseAudio
antec 300 logitech mx518 sound blaster x-fi extreme 
  hide details  
Reply
HOTBOX
(15 items)
 
  
CPUMotherboardGraphicsGraphics
AMD K15 SABERTOOTH 990FX R2.0 AMD Radeon HD 7800 Series AMD Radeon HD 7800 Series 
RAMRAMHard DriveCooling
Kingston  Kingston  wd 1tb hyper 212x 
OSMonitorKeyboardPower
windows 7 pro Hanns G HH281 logitech k120 OCZ Fatal1ty 750w 
CaseMouseAudio
antec 300 logitech mx518 sound blaster x-fi extreme 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD Motherboards
Overclock.net › Forums › AMD › AMD Motherboards › sabretooth 990fx r2 onboard audio failure