Overclock.net › Forums › Components › Other Peripherals › Computer causes network to fail?
New Posts  All Forums:Forum Nav:

Computer causes network to fail?

post #1 of 5
Thread Starter 
Hi all

We have 3 computers (2 wired 1 wireless) (the computer whit the problem is wired) in the house and 1 of them is causing trouble on the network. As soon as it's on, none of the computers can connect to the internet. When I shut it down I have to restart the router to be able to access the internet.

I wll format the computer to resolve the problem but has anyone ever got that problem?
Current
(13 items)
 
 
Laptop
(8 items)
 
CPUMotherboardGraphicsRAM
5930k Asus X99-Deluxe gtx 980 G.skill 3200 16-16-16 
Hard DriveOptical DriveCoolingOS
Intel 730 480gb Lite-On Blu-ray burner Antec 1250 Windows 10 64 bits 
MonitorKeyboardPowerCase
Acer xb270hu G910 Corsair tx850 Corsair c70 black 
Mouse
Logitech G502 
CPUMotherboardGraphicsRAM
3770k dz77gal-70k on board 8gb Crucial 1866 @ 2133 
Hard DriveCoolingOSMonitor
Samsung 840 pro Antec 620 push Windows 7 64 bits Ultimate Sony 24 inch (cech-zed1u) 
KeyboardPowerCaseMouse
Microsoft Wireless Confort 5000 Ocz 1250 On The Wall Microsoft Wireless Confort 5000 
Audio
on-board 
CPUGraphicsRAMHard Drive
4700hq 765m 16gig Intel ssd 330 160g + 1tb 
Optical DriveMonitorPowerCase
stock 17" 180W Asus G750JW 
  hide details  
Reply
Current
(13 items)
 
 
Laptop
(8 items)
 
CPUMotherboardGraphicsRAM
5930k Asus X99-Deluxe gtx 980 G.skill 3200 16-16-16 
Hard DriveOptical DriveCoolingOS
Intel 730 480gb Lite-On Blu-ray burner Antec 1250 Windows 10 64 bits 
MonitorKeyboardPowerCase
Acer xb270hu G910 Corsair tx850 Corsair c70 black 
Mouse
Logitech G502 
CPUMotherboardGraphicsRAM
3770k dz77gal-70k on board 8gb Crucial 1866 @ 2133 
Hard DriveCoolingOSMonitor
Samsung 840 pro Antec 620 push Windows 7 64 bits Ultimate Sony 24 inch (cech-zed1u) 
KeyboardPowerCaseMouse
Microsoft Wireless Confort 5000 Ocz 1250 On The Wall Microsoft Wireless Confort 5000 
Audio
on-board 
CPUGraphicsRAMHard Drive
4700hq 765m 16gig Intel ssd 330 160g + 1tb 
Optical DriveMonitorPowerCase
stock 17" 180W Asus G750JW 
  hide details  
Reply
post #2 of 5

I've been having a similar problem with both of my lan ports (started with the Intel one and has now moved to the Killer port as well - could be a networking problem in the os, been bsod'ing quite frequently as of late), where if the rig is connected over lan all lan connected systems can't access the web and wireless access becomes* spotty; but that same rig connected to wifi and the lan disabled, everything is fine. 


Edited by PR-Imagery - 9/11/13 at 8:43pm
 
Cinema-Plex
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel 5930k ASUS STRIX X99 EVGA GTX 1080 FTW2 DT Crucial Ballistix Sport 8*8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SanDisk Ultra II Pioneer DVR-218L Noctua D15 
OSMonitorMonitorMonitor
Windows 10 LG 27UD58-B ASUS VH242H ASUS VW242 
KeyboardPowerCaseMouse
Ducky 1008 (Blues) EVGA SuperNova P2 1000w Thermaltake Core X9 White Logitech G700s 
AudioAudio
Sony MD7506 Logitech Z2300 
CPUMotherboardGraphicsRAM
Intel Core i7-4790k Gigabyte Z97-SOC Gigabyte G1-Gaming GTX 1080 Crucial 32GB 
Hard DriveHard DriveHard DriveHard Drive
Samsung 256GB 830 Pro WD 5TB Green WD 5TB Green WD 5TB Red 
Hard DriveHard DriveCoolingOS
WD 5TB Red Seagate 1TB Constellation Noctua D15 Windows 10 
MonitorKeyboardPowerCase
Vizio 43" M-Series 4k Logitec k830 EVGA SuperNova 750w T2 NZXT S340 
AudioAudio
Denon AVRS500BT Klipsch front/centre/sub + Polk surrounds 
  hide details  
Reply
 
Cinema-Plex
(18 items)
 
 
CPUMotherboardGraphicsRAM
Intel 5930k ASUS STRIX X99 EVGA GTX 1080 FTW2 DT Crucial Ballistix Sport 8*8GB 
Hard DriveHard DriveOptical DriveCooling
Crucial MX100 512GB SanDisk Ultra II Pioneer DVR-218L Noctua D15 
OSMonitorMonitorMonitor
Windows 10 LG 27UD58-B ASUS VH242H ASUS VW242 
KeyboardPowerCaseMouse
Ducky 1008 (Blues) EVGA SuperNova P2 1000w Thermaltake Core X9 White Logitech G700s 
AudioAudio
Sony MD7506 Logitech Z2300 
CPUMotherboardGraphicsRAM
Intel Core i7-4790k Gigabyte Z97-SOC Gigabyte G1-Gaming GTX 1080 Crucial 32GB 
Hard DriveHard DriveHard DriveHard Drive
Samsung 256GB 830 Pro WD 5TB Green WD 5TB Green WD 5TB Red 
Hard DriveHard DriveCoolingOS
WD 5TB Red Seagate 1TB Constellation Noctua D15 Windows 10 
MonitorKeyboardPowerCase
Vizio 43" M-Series 4k Logitec k830 EVGA SuperNova 750w T2 NZXT S340 
AudioAudio
Denon AVRS500BT Klipsch front/centre/sub + Polk surrounds 
  hide details  
Reply
post #3 of 5
Thread Starter 
Finally it was software related, just did a fresh windows install and everything is good.

What kind of program can cause that? virus?
Current
(13 items)
 
 
Laptop
(8 items)
 
CPUMotherboardGraphicsRAM
5930k Asus X99-Deluxe gtx 980 G.skill 3200 16-16-16 
Hard DriveOptical DriveCoolingOS
Intel 730 480gb Lite-On Blu-ray burner Antec 1250 Windows 10 64 bits 
MonitorKeyboardPowerCase
Acer xb270hu G910 Corsair tx850 Corsair c70 black 
Mouse
Logitech G502 
CPUMotherboardGraphicsRAM
3770k dz77gal-70k on board 8gb Crucial 1866 @ 2133 
Hard DriveCoolingOSMonitor
Samsung 840 pro Antec 620 push Windows 7 64 bits Ultimate Sony 24 inch (cech-zed1u) 
KeyboardPowerCaseMouse
Microsoft Wireless Confort 5000 Ocz 1250 On The Wall Microsoft Wireless Confort 5000 
Audio
on-board 
CPUGraphicsRAMHard Drive
4700hq 765m 16gig Intel ssd 330 160g + 1tb 
Optical DriveMonitorPowerCase
stock 17" 180W Asus G750JW 
  hide details  
Reply
Current
(13 items)
 
 
Laptop
(8 items)
 
CPUMotherboardGraphicsRAM
5930k Asus X99-Deluxe gtx 980 G.skill 3200 16-16-16 
Hard DriveOptical DriveCoolingOS
Intel 730 480gb Lite-On Blu-ray burner Antec 1250 Windows 10 64 bits 
MonitorKeyboardPowerCase
Acer xb270hu G910 Corsair tx850 Corsair c70 black 
Mouse
Logitech G502 
CPUMotherboardGraphicsRAM
3770k dz77gal-70k on board 8gb Crucial 1866 @ 2133 
Hard DriveCoolingOSMonitor
Samsung 840 pro Antec 620 push Windows 7 64 bits Ultimate Sony 24 inch (cech-zed1u) 
KeyboardPowerCaseMouse
Microsoft Wireless Confort 5000 Ocz 1250 On The Wall Microsoft Wireless Confort 5000 
Audio
on-board 
CPUGraphicsRAMHard Drive
4700hq 765m 16gig Intel ssd 330 160g + 1tb 
Optical DriveMonitorPowerCase
stock 17" 180W Asus G750JW 
  hide details  
Reply
post #4 of 5
Chances are the IP address was conflicting with another on the network and causing everything to lose its cookies.

Formatting and reinstalling windows would have reset the network settings which would have set it up to automatically select an unused IP address on the router.

Reinstalling Windows is very rarely a necessary "fix" - this could have been fixed easily from within the control panel. thumb.gif
post #5 of 5
The Google Music client shuts down my internet. I spend days trying to find the solution.

Programs can indeed have this effect (maybe it was trying to simultaneously upload 10,000 songs or something).
VIP3R
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820k ASRock Fatal1ty X79 AMD 280x 32GB G.Skill 
Hard DriveCoolingOSMonitor
Crucial MX100 8x Noctual IndustrialPPC Win7 64-bit X-Star PLS 90hz 
KeyboardPowerCaseMouse
IBM Model M mini BeQuiet Dark Power Pro 850w Mountain Mods H2GO Roccat KPM 
Mouse PadAudioAudioAudio
Artisan Shiden-Kai mid CI-Audio VDA2 DAC Beyerdynamic DT880 '03 Millet Max Hybrid Amp 
  hide details  
Reply
VIP3R
(17 items)
 
  
CPUMotherboardGraphicsRAM
i7 3820k ASRock Fatal1ty X79 AMD 280x 32GB G.Skill 
Hard DriveCoolingOSMonitor
Crucial MX100 8x Noctual IndustrialPPC Win7 64-bit X-Star PLS 90hz 
KeyboardPowerCaseMouse
IBM Model M mini BeQuiet Dark Power Pro 850w Mountain Mods H2GO Roccat KPM 
Mouse PadAudioAudioAudio
Artisan Shiden-Kai mid CI-Audio VDA2 DAC Beyerdynamic DT880 '03 Millet Max Hybrid Amp 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Other Peripherals
Overclock.net › Forums › Components › Other Peripherals › Computer causes network to fail?