Overclock.net › Forums › AMD › AMD CPUs › I'm sick of this problem, is it my CPU?
New Posts  All Forums:Forum Nav:

I'm sick of this problem, is it my CPU?

post #1 of 14
Thread Starter 
ok so i play CS:Source and im used to high fps, i get high fps. usually 60+ on avg. but theres a problem. It always dips into the 30's and such and chugs (not a slideshow, but very noticable) when i turn towards certain parts of the maps. I do not have vSync on, my drivers are the 84.21's and i have trusted them the most since they came out, and i set every CS graphical setting to the lowest possible and i still get the same chug at times, its like my fps are in the green then BAM red. then back to green in a few seconds. I dont think this is my graphics card due to me setting the settings down not even making a diff. Do you guys think its my CPU? and if it is, whats my cheapest way out of this mess... I just wanna play CS:S silky smooth 24/7, is that too much to ask?

Rep+ to helpers, Thanks alot
post #2 of 14
What resolution are you running first off?
FAKE RIG 5000
(13 items)
 
  
CPUMotherboardGraphicsRAM
INTEL QX9770 ASUS RAMPAGE EXTREME CROSSFIRE 2 x 4870X2 8GB CORSAIR DOMINATOR DDR3-2000 
Hard DriveOptical DriveOSMonitor
6 x VELOCIRAPTOR 300GB RAID10 5 x PLEXTOR PX-716AL SLOT-LOAD VISTA ULTIMATE X64 30" APPLE M9179LL/A DISPLAY 
KeyboardPowerCaseMouse
LOGITECH G15 SILVERSTONE DA1200 LIAN LI PC-A71B LOGITECH G9 
Mouse Pad
DIAMOND PLATED STEEL 
  hide details  
Reply
FAKE RIG 5000
(13 items)
 
  
CPUMotherboardGraphicsRAM
INTEL QX9770 ASUS RAMPAGE EXTREME CROSSFIRE 2 x 4870X2 8GB CORSAIR DOMINATOR DDR3-2000 
Hard DriveOptical DriveOSMonitor
6 x VELOCIRAPTOR 300GB RAID10 5 x PLEXTOR PX-716AL SLOT-LOAD VISTA ULTIMATE X64 30" APPLE M9179LL/A DISPLAY 
KeyboardPowerCaseMouse
LOGITECH G15 SILVERSTONE DA1200 LIAN LI PC-A71B LOGITECH G9 
Mouse Pad
DIAMOND PLATED STEEL 
  hide details  
Reply
post #3 of 14
Thread Starter 
Quote:
Originally Posted by Criswell View Post
What resolution are you running first off?
1024x768, its all my monitor can do.
post #4 of 14
Sounds like a driver issue to me..Does this happen with all of your games or just CSS?
cant complain..
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800 X2 Asus A8N5X EVGA 7600GT CO 2GB G.SKILL DDR400 
Hard DriveOptical DriveOSMonitor
2x80GB WDC TSST DVDRW + Samsung DVD XP Pro SP2 Samsung 17" 710n LCD 
KeyboardPowerCaseMouse
Not good... ASPIRE 520w 35@12V RAIDMAX SMILODON Razer Diamondback 
Mouse Pad
BriteMat 
  hide details  
Reply
cant complain..
(13 items)
 
  
CPUMotherboardGraphicsRAM
3800 X2 Asus A8N5X EVGA 7600GT CO 2GB G.SKILL DDR400 
Hard DriveOptical DriveOSMonitor
2x80GB WDC TSST DVDRW + Samsung DVD XP Pro SP2 Samsung 17" 710n LCD 
KeyboardPowerCaseMouse
Not good... ASPIRE 520w 35@12V RAIDMAX SMILODON Razer Diamondback 
Mouse Pad
BriteMat 
  hide details  
Reply
post #5 of 14
run casey config or something like it. you can find it on the CAL forums.

how many processes do you have running in your background? your proc isn't a beast to begin with. but you shouldn't be getting below around 50 fps i'd say. especially w/ a 7900 GT. my friends 3700+ w/ a 7800gt doesn't get below 60 fps and he runs everything really high.
The pink bicycle
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 @ 3.4 GHz Asus P5N-E Asus 4890 1 gb 2 x 2 GB OCZ Reapers 
Hard DriveOptical DriveOSMonitor
2 x 150 GB Raptors RAID0 work in progress Windows 7 7600 x64 19" Acer LCD 
KeyboardPowerCaseMouse
Microsoft basic Antec 650w my desk mx518 
Mouse Pad
steelpad QcK+ 
  hide details  
Reply
The pink bicycle
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 @ 3.4 GHz Asus P5N-E Asus 4890 1 gb 2 x 2 GB OCZ Reapers 
Hard DriveOptical DriveOSMonitor
2 x 150 GB Raptors RAID0 work in progress Windows 7 7600 x64 19" Acer LCD 
KeyboardPowerCaseMouse
Microsoft basic Antec 650w my desk mx518 
Mouse Pad
steelpad QcK+ 
  hide details  
Reply
post #6 of 14
Wow, I dunno. Your card should be able to handle everything at that resolution. I don't believe it could be your processor, it should be Performance rated at 3.0 GHz. The RAM is iffy, but CS:S doesn't need 1 GB, and it you're running Dual Channel you should have no problems there. The Hard Drive to me seems like it isn't the culprit either and you definitely have enough power in your rig. You might just give a shot at uninstalling all the drivers and reinstalling the latest to see if that does anything, I'm sure you have done that though.
FAKE RIG 5000
(13 items)
 
  
CPUMotherboardGraphicsRAM
INTEL QX9770 ASUS RAMPAGE EXTREME CROSSFIRE 2 x 4870X2 8GB CORSAIR DOMINATOR DDR3-2000 
Hard DriveOptical DriveOSMonitor
6 x VELOCIRAPTOR 300GB RAID10 5 x PLEXTOR PX-716AL SLOT-LOAD VISTA ULTIMATE X64 30" APPLE M9179LL/A DISPLAY 
KeyboardPowerCaseMouse
LOGITECH G15 SILVERSTONE DA1200 LIAN LI PC-A71B LOGITECH G9 
Mouse Pad
DIAMOND PLATED STEEL 
  hide details  
Reply
FAKE RIG 5000
(13 items)
 
  
CPUMotherboardGraphicsRAM
INTEL QX9770 ASUS RAMPAGE EXTREME CROSSFIRE 2 x 4870X2 8GB CORSAIR DOMINATOR DDR3-2000 
Hard DriveOptical DriveOSMonitor
6 x VELOCIRAPTOR 300GB RAID10 5 x PLEXTOR PX-716AL SLOT-LOAD VISTA ULTIMATE X64 30" APPLE M9179LL/A DISPLAY 
KeyboardPowerCaseMouse
LOGITECH G15 SILVERSTONE DA1200 LIAN LI PC-A71B LOGITECH G9 
Mouse Pad
DIAMOND PLATED STEEL 
  hide details  
Reply
post #7 of 14
another thing you need to check out is to make sure you have AA and AF disabled through your drivers. you shouldn't experience a frame loss w/ those on, but you never know....

uninstall the drivers and reinstall them.
The pink bicycle
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 @ 3.4 GHz Asus P5N-E Asus 4890 1 gb 2 x 2 GB OCZ Reapers 
Hard DriveOptical DriveOSMonitor
2 x 150 GB Raptors RAID0 work in progress Windows 7 7600 x64 19" Acer LCD 
KeyboardPowerCaseMouse
Microsoft basic Antec 650w my desk mx518 
Mouse Pad
steelpad QcK+ 
  hide details  
Reply
The pink bicycle
(13 items)
 
  
CPUMotherboardGraphicsRAM
q6600 @ 3.4 GHz Asus P5N-E Asus 4890 1 gb 2 x 2 GB OCZ Reapers 
Hard DriveOptical DriveOSMonitor
2 x 150 GB Raptors RAID0 work in progress Windows 7 7600 x64 19" Acer LCD 
KeyboardPowerCaseMouse
Microsoft basic Antec 650w my desk mx518 
Mouse Pad
steelpad QcK+ 
  hide details  
Reply
post #8 of 14
Thread Starter 
Quote:
Originally Posted by mudd View Post
run casey config or something like it. you can find it on the CAL forums.

how many processes do you have running in your background? your proc isn't a beast to begin with. but you shouldn't be getting below around 50 fps i'd say. especially w/ a 7900 GT. my friends 3700+ w/ a 7800gt doesn't get below 60 fps and he runs everything really high.
casey config whats that?
and yeah it should be running CS silky smooth, i dont understand the problem. I have a fresh boot of windows on my new WD hard drive right now and fresh drivers and all, CPU is even OC'd to 2.2 Ghz prime stable. I just wanna play this game and never see 30 fps while playing, as that framerate for my rig and a game made in 2004 is absolutely pathetic. and no this doesnt really happen in other games like F.E.A.R, it runs at a steady fps.
post #9 of 14
First of all get the latest Forceware driver. Your using an ancient driver.
My Sandy Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 4.8ghz @ 1.32 vcore Asus P8Z68-V/Gen3 PowerColor 7950 Boost Patriot DDR3 1600 4gb x 2 
Hard DriveOptical DriveCoolingOS
WD 1TB, 750 black LG SATA DVD burner Corsair A70 dual fan 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Zalman 23"  Azio PC P & C 750 Silencer NZXT ZERO 
MouseMouse Pad
Logitech MX-500 Laser My Desk 
  hide details  
Reply
My Sandy Rig
(14 items)
 
  
CPUMotherboardGraphicsRAM
Intel i7 2700K 4.8ghz @ 1.32 vcore Asus P8Z68-V/Gen3 PowerColor 7950 Boost Patriot DDR3 1600 4gb x 2 
Hard DriveOptical DriveCoolingOS
WD 1TB, 750 black LG SATA DVD burner Corsair A70 dual fan 7 Home Premium 64bit 
MonitorKeyboardPowerCase
Zalman 23"  Azio PC P & C 750 Silencer NZXT ZERO 
MouseMouse Pad
Logitech MX-500 Laser My Desk 
  hide details  
Reply
post #10 of 14
Quote:
Originally Posted by HeartOfAHydra View Post
ok so i play CS:Source and im used to high fps, i get high fps. usually 60+ on avg. but theres a problem. It always dips into the 30's and such and chugs (not a slideshow, but very noticable) when i turn towards certain parts of the maps. I do not have vSync on, my drivers are the 84.21's and i have trusted them the most since they came out, and i set every CS graphical setting to the lowest possible and i still get the same chug at times, its like my fps are in the green then BAM red. then back to green in a few seconds. I dont think this is my graphics card due to me setting the settings down not even making a diff. Do you guys think its my CPU? and if it is, whats my cheapest way out of this mess... I just wanna play CS:S silky smooth 24/7, is that too much to ask?

Rep+ to helpers, Thanks alot
I have something similar yet different, I just turn AA off.
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Duo E6400 ASUS P5B-Deluxe eVGA 8800GT 512mb 4gb [2x2] G.Skill DDR2 1000 
Hard DriveOptical DriveOSMonitor
320gb Seagate Barracuda + 160gb LG DVDRW Windows Vista Ultimate x64 MAG 19" Widescreen 
KeyboardPowerCaseMouse
Logitech S510 Wireless 600w OCZ GameXStream Gigabyte 3D Aurora Logitech G5 [Second Revision] 
Mouse Pad
Black 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD CPUs
Overclock.net › Forums › AMD › AMD CPUs › I'm sick of this problem, is it my CPU?