Overclock.net › Forums › Graphics Cards › AMD/ATI › 7970 Bios Flash Successful. No Drivers Installed Error On Boot.
New Posts  All Forums:Forum Nav:

7970 Bios Flash Successful. No Drivers Installed Error On Boot.

post #1 of 5
Thread Starter 
I flashed the 7970 ghz bios to my reference sapphire 7970s (I have two in crossfire) and all seemed to go fine no errors using the DOS method.

Upon boot i get display, but catalyst wont open as it says the driver is functioning improperly or is not installed. I uninstalled the driver and did a full Sweep clean on them and re installed but no luck. Any ideas? Tried searching for similar problems but my google fu hath let me down.

Thanks.
post #2 of 5
Why? Why you should do that?

Fixed voltage at 1.25 volt
Stupid boost
Throttling

Use your stock bios.Nothing else
Workstation
(4 items)
 
Workstation
(4 items)
 
 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
  hide details  
Reply
Workstation
(4 items)
 
Workstation
(4 items)
 
 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
  hide details  
Reply
post #3 of 5
Thread Starter 
I was under the impression that the 7970 GHZ is a noticeable performance increase over the stock 7970, and in crossfire they are approaching if not surpassing the Nvidia Titan in perf numbers?

Arma 3 is ravaging my rig and any bit counts, already OCed the CPU and used the crossfire force mode to use both cards in arma 3 including vram.
post #4 of 5
Higher clocks=higher performance. Just oc your card
Workstation
(4 items)
 
Workstation
(4 items)
 
 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
  hide details  
Reply
Workstation
(4 items)
 
Workstation
(4 items)
 
 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
CPUMotherboardGraphicsMonitor
Xeon E5-2690 Supermicro 2011 Amd W9100/Quadro K5200 Dell ultrasharp 4k 
  hide details  
Reply
post #5 of 5
Thread Starter 
Thanks m8. Just realized that i have Gigabyte cards, wheras my girly has the sapphire reference cards. i had flashed the wrong bios. Got the stock bios off of they're site and all is good. Now to OC. Feel free to give me pointers.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › 7970 Bios Flash Successful. No Drivers Installed Error On Boot.