Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Rolling back from 13.10 gives BSOD
New Posts  All Forums:Forum Nav:

Rolling back from 13.10 gives BSOD

post #1 of 3
Thread Starter 
I used 13.1 before installing 13.10 and if I uninstall 13.10 and reinstall 13.1 I get a BSOD. I have tried the AMD Cleanup Utility and I uninstalled all the features from the 13.10 package. I am able to install older drivers but not 13.1, please help! (installing 13.4 gives the same BSOD)
post #2 of 3
try 13.6. It sounds like you messed something up by rolling back. Never rollback, always uninstall and install.
POWERFUL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6800K X99-UD3P-CF AMD Radeon R9 200 Series 16gb G.skill RipjawX 2400mhz DDR4 
Hard DriveHard DriveOptical DriveCooling
Samsung spinpoint f3  Western digital Caviar Black Pioneer dvd/cd combo burner Noctua NH-U14S 
OSMonitorKeyboardPower
Windows 10 x64 pro Samsung syncmaster 27' Logitech G19 OCZ ZX 850w gold 
CaseMouseMouse PadAudio
Cooler Master HAF XB Logitech G600 Custom Artscow Sennheiser 429 
Audio
Logitech Z313 
  hide details  
Reply
POWERFUL
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 6800K X99-UD3P-CF AMD Radeon R9 200 Series 16gb G.skill RipjawX 2400mhz DDR4 
Hard DriveHard DriveOptical DriveCooling
Samsung spinpoint f3  Western digital Caviar Black Pioneer dvd/cd combo burner Noctua NH-U14S 
OSMonitorKeyboardPower
Windows 10 x64 pro Samsung syncmaster 27' Logitech G19 OCZ ZX 850w gold 
CaseMouseMouse PadAudio
Cooler Master HAF XB Logitech G600 Custom Artscow Sennheiser 429 
Audio
Logitech Z313 
  hide details  
Reply
post #3 of 3
If you have Win8 usage of that utility is not recommended.

also check what exactly is giving you BSOD, and ensure that you dont have stuck new driver with old CCC.
New Posts  All Forums:Forum Nav:
  Return Home
Overclock.net › Forums › Graphics Cards › AMD/ATI › ATI Drivers and Overclocking Software › Rolling back from 13.10 gives BSOD