Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › Cpu fan error
New Posts  All Forums:Forum Nav:

Cpu fan error

post #1 of 3
Thread Starter 
When I start my computer it beeps and says "Cpu fan error"

I have no idea about how to find my specs and stuff but I know it's something with asus .-.

A friend made this computer for me and im really ****ty with computers so any help possible would be appreciated! =)

I opened the case and checked if it was still spinning and it was.
However in the bios menu (not sure what its called) i noticed it says the cpu temp, Is over 80 degrees celcius.
post #2 of 3
Are you just running air cooling or liquid cooling? You might have the fan plugged into the wrong header... try looking for the cpu_fan header. If you have a pump plug the pump to cpu_fan and the fan to fan_opt. Hope that helps.
Z87-PRO
(11 items)
 
MacBookPro
(7 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7 2.4GHz (3.4GHz Turbo Boost) NVIDIA GeForce GT 650M 1GB GDDR5  8GB 1600MHz DDR3L SDRAM 512GB SSD 
OSMonitor
OS X Mountain Lion 15.4-inch Retina Display 
  hide details  
Reply
Z87-PRO
(11 items)
 
MacBookPro
(7 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core i7 2.4GHz (3.4GHz Turbo Boost) NVIDIA GeForce GT 650M 1GB GDDR5  8GB 1600MHz DDR3L SDRAM 512GB SSD 
OSMonitor
OS X Mountain Lion 15.4-inch Retina Display 
  hide details  
Reply
post #3 of 3
Thread Starter 
Quote:
Originally Posted by oOGioG7Oo View Post

Are you just running air cooling or liquid cooling? You might have the fan plugged into the wrong header... try looking for the cpu_fan header. If you have a pump plug the pump to cpu_fan and the fan to fan_opt. Hope that helps.
I have fan cooling only and it should be connected to the right one since it has been working before without "cpu fan error"
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel BIOS
Overclock.net › Forums › Intel › Intel Motherboards › Intel BIOS › Cpu fan error