post #1 of 1
Thread Starter 
My rig:
COOLER MASTER HAF 912 Mid Tower Computer Case
GIGABYTE GA-Z77M-D3H REV 1.1 Motherboard
EVGA GeForce GTX 660 Ti 2GB 192-bit GDDR5 PCI Express 3.0 x16 HDCP Ready SLI Support Video Card
CORSAIR HX series HX650 650W ATX12V v2.2 / EPS12V 2.91 SLI Ready 80 PLUS GOLD Certified Modular Active PFC Power Supply
Intel Core i5-3570K Ivy Bridge 3.4GHz (stock)Quad-Core Desktop Processor
G.SKILL Ripjaws Series 8GB (2 x 4GB) 240-Pin DDR3 SDRAM DDR3 1600 (PC3 12800)
Seagate Barracuda 1TB 7200 RPM SATA 6.0Gb/s 3.5" Internal Hard Drive -Bare Drive

Twice this month I have had a weird crash with the second crash giving a 0x101 error .The system would freeze then be difficult to start back up, it would either
freeze in the bios, freeze at windows splash screen or keeps resetting, the other times when I am in the bios and I exit it, the system would shut down.
as if I had pressed the power button.

I was concerned it my be the temps but my system stays at mid 40s idle and low to mid 50s while I am playing games.

I can get a memory beep error if I take out everything.
I wanted to try to up the VCORE (as per your common bsod error thread) but I do not see that option in it.
as of right now it has been an intermittent problem and I want to nip it in the bud(of sorts) any help would be appreciated.

nb. as of right now everything is and has been on stock with the exception of xmp 1 profile being on and the c3/c6 state being disabled
Edited by Jamrockz - 9/12/13 at 5:51pm