Overclock.net › Forums › Intel › Intel Motherboards › Help with a ASRock 775-Dual Vista
New Posts  All Forums:Forum Nav:

Help with a ASRock 775-Dual Vista

post #1 of 17
Thread Starter 
Hey guys I just Got a dual vista for Christmas. I am having a problem when I boot it up. After I hit the power button, the screen stays blank, and if I power cycle the monitor it says it is not getting a signal from the computer. I've tried it with two different gfx cards, an X800 GTO, and a FX5700. I've reset the CMOS, but that didn't help. So I am out of ideas. Any help would be great.

Nim
Jessye
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6300 ASrock Dual Vista X800gto 1 gig corsair 
Hard DriveOptical DriveOSKeyboard
160 gig WD Memorex Windows XP Pro random keyboard 
PowerCaseMouse
Enermax whisper 460 CM Centurion 534 random mouse 
  hide details  
Reply
Jessye
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6300 ASrock Dual Vista X800gto 1 gig corsair 
Hard DriveOptical DriveOSKeyboard
160 gig WD Memorex Windows XP Pro random keyboard 
PowerCaseMouse
Enermax whisper 460 CM Centurion 534 random mouse 
  hide details  
Reply
post #2 of 17
Did you make sure to use brass standoffs between the case and the motherboard?
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
E6750 @ 3.1GHz ASus P5K-E XFX HD5750 2x2GB Team Elite PC6400 + 2x2GB G.Skill Pi Series. 
Hard DriveOSMonitorKeyboard
500GB 7200.10 + 160gb WD Windows Vista x64 SP1 Dell SP23" something W. Saitek USB 
PowerCaseMouseMouse Pad
750W Something or other. Beige ATX Mid Case Belkin GLOWY Optical None 
  hide details  
Reply
post #3 of 17
Thread Starter 
Yep, I've never tried to mount a motherboard with out the stand offs. I saw review that said the motherboard needed a 450 watt power supply, so I tried using my 420 W, the same thing happened.
Jessye
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6300 ASrock Dual Vista X800gto 1 gig corsair 
Hard DriveOptical DriveOSKeyboard
160 gig WD Memorex Windows XP Pro random keyboard 
PowerCaseMouse
Enermax whisper 460 CM Centurion 534 random mouse 
  hide details  
Reply
Jessye
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6300 ASrock Dual Vista X800gto 1 gig corsair 
Hard DriveOptical DriveOSKeyboard
160 gig WD Memorex Windows XP Pro random keyboard 
PowerCaseMouse
Enermax whisper 460 CM Centurion 534 random mouse 
  hide details  
Reply
post #4 of 17
You shouldn't worry about the ps too much. I'm running an asrock vsta on 430w with only 18amps on th 12v, and thats with 2gb ddr2 1000, multiple case fans, a 7900gs, and a250gb hd. Don't get me wrong, it could easily be that, but even a crappy rosewill 400w without a pcie ran all that at stock speeds.
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-750 @ 3.8ghz Biostar T5 XE CFX-SLI Sapphire 4830 CF 2 x 2gb GSkill Ripsaws DDR3 1600 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black Sony 24x Burner (sata) Windows XP Pro and Vista Ultimate Acer 23" 1080p H233Hbmid 
KeyboardPowerCaseMouse
Microsoft 6000 Wireless BFG 550w Cooler Master CSX orange Flame Microsoft Nautral (Ergo) 
Mouse Pad
CM Laser Pad- Came with Case 
  hide details  
Reply
Desktop
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel i5-750 @ 3.8ghz Biostar T5 XE CFX-SLI Sapphire 4830 CF 2 x 2gb GSkill Ripsaws DDR3 1600 
Hard DriveOptical DriveOSMonitor
1TB WD Caviar Black Sony 24x Burner (sata) Windows XP Pro and Vista Ultimate Acer 23" 1080p H233Hbmid 
KeyboardPowerCaseMouse
Microsoft 6000 Wireless BFG 550w Cooler Master CSX orange Flame Microsoft Nautral (Ergo) 
Mouse Pad
CM Laser Pad- Came with Case 
  hide details  
Reply
post #5 of 17
Thread Starter 
Quote:
Originally Posted by IntelMentality View Post
You shouldn't worry about the ps too much. I'm running an asrock vsta on 430w with only 18amps on th 12v, and thats with 2gb ddr2 1000, multiple case fans, a 7900gs, and a250gb hd. Don't get me wrong, it could easily be that, but even a crappy rosewill 400w without a pcie ran all that at stock speeds.
Yeah thats what I thought but I am out of ideas since I've used both the X800 and the FX 5700, and neither worked. Is there some jumper that you have to use to set the AGP slot as the main slot? Maybe I'll just rma it.
Jessye
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6300 ASrock Dual Vista X800gto 1 gig corsair 
Hard DriveOptical DriveOSKeyboard
160 gig WD Memorex Windows XP Pro random keyboard 
PowerCaseMouse
Enermax whisper 460 CM Centurion 534 random mouse 
  hide details  
Reply
Jessye
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6300 ASrock Dual Vista X800gto 1 gig corsair 
Hard DriveOptical DriveOSKeyboard
160 gig WD Memorex Windows XP Pro random keyboard 
PowerCaseMouse
Enermax whisper 460 CM Centurion 534 random mouse 
  hide details  
Reply
post #6 of 17
It shouldnd matter what slot the card is in it will always be able to get into the bios, but you may need to change the position of the cmos jumper, this problem happened to madhandlez with his board
devil's canyon
(18 items)
 
presler
(15 items)
 
haswell
(15 items)
 
CPUMotherboardGraphicsRAM
i7-4790K Gigabyte Z97 MX-G5 ZOTAC 1060 AMP! 6Gb 16gb Corsair Vengeance 2400 
Hard DriveHard DriveCoolingCooling
ADATA 128Gb NVMe Seagate Video 500Gb Phobya UC-2LT Plexi XSPC X4 Tank Combo 
CoolingCoolingOSMonitor
Nexxxos XT45 280 2x AC F14 PWM Win 10 Pro BenQ GL2250HM 
KeyboardPowerCaseMouse
Cherry compact Corsair CX750M Bitfenix Pandora Core Corsair Sabre RGB 
AudioOther
Realtek ALC1150 Aten CS682 KVM 
CPUMotherboardGraphicsRAM
Pentium D 915  Dell USFF Intel GMA 950 4gb Corsair ddr2 
Hard DriveOptical DriveCoolingCooling
WD Caviar 80gb sata II  Slim dvd rw Stock Copper Heatpipe  2x 60mm Sunnon fans 
OSMonitorKeyboardPower
XP sp2 BenQ GL2250HM Logitech k400 220W external 
CaseMouseAudio
Optiplex USFF w/ cable cover Logitech k400 Onboard SoundMAX 
CPUMotherboardGraphicsRAM
i7-4790 Gigabyte H97N-wifi Zotac GTX 750Ti 16gb Corsair XMS3 1600 
Hard DriveCoolingOSMonitor
Integral 480gb ssd AC Freezer i30 Win 10 Pro BenQ GL2250HM 
KeyboardPowerCaseMouse
Cherry compact Corsair CX550M Fractal Design Core 500 Logitech B100 
Mouse PadAudioOther
venom gaming surface Realtek onboard Aten CS682 KVM 
  hide details  
Reply
devil's canyon
(18 items)
 
presler
(15 items)
 
haswell
(15 items)
 
CPUMotherboardGraphicsRAM
i7-4790K Gigabyte Z97 MX-G5 ZOTAC 1060 AMP! 6Gb 16gb Corsair Vengeance 2400 
Hard DriveHard DriveCoolingCooling
ADATA 128Gb NVMe Seagate Video 500Gb Phobya UC-2LT Plexi XSPC X4 Tank Combo 
CoolingCoolingOSMonitor
Nexxxos XT45 280 2x AC F14 PWM Win 10 Pro BenQ GL2250HM 
KeyboardPowerCaseMouse
Cherry compact Corsair CX750M Bitfenix Pandora Core Corsair Sabre RGB 
AudioOther
Realtek ALC1150 Aten CS682 KVM 
CPUMotherboardGraphicsRAM
Pentium D 915  Dell USFF Intel GMA 950 4gb Corsair ddr2 
Hard DriveOptical DriveCoolingCooling
WD Caviar 80gb sata II  Slim dvd rw Stock Copper Heatpipe  2x 60mm Sunnon fans 
OSMonitorKeyboardPower
XP sp2 BenQ GL2250HM Logitech k400 220W external 
CaseMouseAudio
Optiplex USFF w/ cable cover Logitech k400 Onboard SoundMAX 
CPUMotherboardGraphicsRAM
i7-4790 Gigabyte H97N-wifi Zotac GTX 750Ti 16gb Corsair XMS3 1600 
Hard DriveCoolingOSMonitor
Integral 480gb ssd AC Freezer i30 Win 10 Pro BenQ GL2250HM 
KeyboardPowerCaseMouse
Cherry compact Corsair CX550M Fractal Design Core 500 Logitech B100 
Mouse PadAudioOther
venom gaming surface Realtek onboard Aten CS682 KVM 
  hide details  
Reply
post #7 of 17
I have the same board and never had problems with it. The board should get into the bios and should autodetect which slot the GFX card is in. Maybe a stupid idea but be shure to check your power cables. I had to route mine pretty weird because of the placement of the connector.
Blue Ruby
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 @ 3.4Ghz Gigabyte GA-X38-DQ6 Sapphire HD5770 CrossfireX 4x Corsair Dominator PC2-8500 2GB 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Samsung Spinpoint F3 Samsung Spinpoint F1 2x Optiarc 
CoolingOSMonitorKeyboard
Zalman CNPS9700-LED Windows 7 Ultimate x64 3x Syncmaster 205BW Eyefinity Microsoft Natural Ergonomic Keyboard 4000 
PowerCaseMouseMouse Pad
Cooler Master Real Power M850 Recom Powerstation (Raidmax Smilodon) Logitech MX518 Steelpad QcK Mini 
Audio
2x KRK Rokkit Powered 8 
  hide details  
Reply
Blue Ruby
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 @ 3.4Ghz Gigabyte GA-X38-DQ6 Sapphire HD5770 CrossfireX 4x Corsair Dominator PC2-8500 2GB 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Samsung Spinpoint F3 Samsung Spinpoint F1 2x Optiarc 
CoolingOSMonitorKeyboard
Zalman CNPS9700-LED Windows 7 Ultimate x64 3x Syncmaster 205BW Eyefinity Microsoft Natural Ergonomic Keyboard 4000 
PowerCaseMouseMouse Pad
Cooler Master Real Power M850 Recom Powerstation (Raidmax Smilodon) Logitech MX518 Steelpad QcK Mini 
Audio
2x KRK Rokkit Powered 8 
  hide details  
Reply
post #8 of 17
Thread Starter 
Well I got it to work, although this morning I started the RMA process with Newegg. But I guess now I don't need it. It was really funny, because after I started the RMA I thought I might as well start planning my tubing for my watercooling system. So I just sizing it all up, and I wasn't being careful at all. Then I said why not just give it one last shot, and it started.
Jessye
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6300 ASrock Dual Vista X800gto 1 gig corsair 
Hard DriveOptical DriveOSKeyboard
160 gig WD Memorex Windows XP Pro random keyboard 
PowerCaseMouse
Enermax whisper 460 CM Centurion 534 random mouse 
  hide details  
Reply
Jessye
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6300 ASrock Dual Vista X800gto 1 gig corsair 
Hard DriveOptical DriveOSKeyboard
160 gig WD Memorex Windows XP Pro random keyboard 
PowerCaseMouse
Enermax whisper 460 CM Centurion 534 random mouse 
  hide details  
Reply
post #9 of 17
Has it been working fine so far?

When it wasn't booting up, were you getting beep codes or just fans spinning?
The Beast™
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Gigabyte GA-965P-DQ6 eVGA GeForce 8800GTX 2GB Corsair 6400C4 
Hard DriveOptical DriveOSMonitor
150GB WD Raptor 10k Plextor SATA DVD-RW Windows XP SP2 23" Sony P234B 
KeyboardPowerCaseMouse
DeCK PCPC Silencer 610w Silverstone Temjin TJ09 Microsoft Habu 
Mouse Pad
Razer ExactMat 
  hide details  
Reply
The Beast™
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel E6600 Gigabyte GA-965P-DQ6 eVGA GeForce 8800GTX 2GB Corsair 6400C4 
Hard DriveOptical DriveOSMonitor
150GB WD Raptor 10k Plextor SATA DVD-RW Windows XP SP2 23" Sony P234B 
KeyboardPowerCaseMouse
DeCK PCPC Silencer 610w Silverstone Temjin TJ09 Microsoft Habu 
Mouse Pad
Razer ExactMat 
  hide details  
Reply
post #10 of 17
Thread Starter 
Quote:
Originally Posted by Belmont View Post
Has it been working fine so far?

When it wasn't booting up, were you getting beep codes or just fans spinning?
Its been working great so far this afternoon. The only time I got the beep codes was when I set the keyboard wake-up jumper on. If that was set to off I didn't get the beep code.
Jessye
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6300 ASrock Dual Vista X800gto 1 gig corsair 
Hard DriveOptical DriveOSKeyboard
160 gig WD Memorex Windows XP Pro random keyboard 
PowerCaseMouse
Enermax whisper 460 CM Centurion 534 random mouse 
  hide details  
Reply
Jessye
(13 items)
 
  
CPUMotherboardGraphicsRAM
Conroe E6300 ASrock Dual Vista X800gto 1 gig corsair 
Hard DriveOptical DriveOSKeyboard
160 gig WD Memorex Windows XP Pro random keyboard 
PowerCaseMouse
Enermax whisper 460 CM Centurion 534 random mouse 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Help with a ASRock 775-Dual Vista