Overclock.net › Forums › Intel › Intel CPUs › Help ! Ivy Bridge-E & nVidia PCIE 3.0 crash.
New Posts  All Forums:Forum Nav:

Help ! Ivy Bridge-E & nVidia PCIE 3.0 crash. - Page 2

post #11 of 13
Wow that's pathetic if Ivy-E still can't run 3.0...
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 - 3960X GIGABYTE G1.Assassin 2 X79 EVGA GTX 780 EVGA GTX 780 
RAMHard DriveOptical DriveCooling
Corsair Vengeance LP 16GB DDR3 1600MHz Intel 520 240GB SSD LG Blu Ray Writer H100 
OSMonitorKeyboardPower
Windows 10 Pro ASUS PB278Q 1440p Corsair K70 RGB Corsair AX1200 
CaseAudio
Corsair 800D Corsair SP2500 2.1 
  hide details  
Reply
Main Rig
(14 items)
 
  
CPUMotherboardGraphicsGraphics
i7 - 3960X GIGABYTE G1.Assassin 2 X79 EVGA GTX 780 EVGA GTX 780 
RAMHard DriveOptical DriveCooling
Corsair Vengeance LP 16GB DDR3 1600MHz Intel 520 240GB SSD LG Blu Ray Writer H100 
OSMonitorKeyboardPower
Windows 10 Pro ASUS PB278Q 1440p Corsair K70 RGB Corsair AX1200 
CaseAudio
Corsair 800D Corsair SP2500 2.1 
  hide details  
Reply
post #12 of 13
Yeah I was going to get a 4930 for this very reason. I pci3.0 patch my 680sli & 3930 configuration every time I update my video drivers & it has worked flawlessly for me.
post #13 of 13
Quote:
Originally Posted by DarthMuse View Post

Wow that's pathetic if Ivy-E still can't run 3.0...

Check out the GeForce 331.40 beta drivers.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › Help ! Ivy Bridge-E & nVidia PCIE 3.0 crash.