Overclock.net › Forums › Components › Power Supplies › Corsair HX1000 time to RMA?
New Posts  All Forums:Forum Nav:

Corsair HX1000 time to RMA?

post #1 of 4
Thread Starter 
I had my HX1000 for 3 years and worked great so far. Recently i had shuts down (monitor goes off, sound is ok and pc restarts) with my 5870 when playing BF3 for few minutes and fifa 14 did the same but was taking longer to shut down.

I tried my gtx 260 and worked fine even in bf3 etc, then installed my 6970 and again i had shuts down when the game was starting,same in fifa and bf3.

Installed all the graphics card on my other rig and working fine with 500w PSU.

Tried different drivers happens the same.


Is the HX1000 dead? should I RMA?

I lost the receipt frown.gif
post #2 of 4
With no receipt you could try and RMA it

If Corsair wants to accept it is another matter

Why did you get 1000 watts to begin with 500 watts would have been enough

Unless you had more video cards before?
Edited by shilka - 9/16/13 at 3:11am
Seravee
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming Gigabyte GTX 970 G1 Gaming Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD30EZRX  WD Green WD40EZRX  WD Green WD60EZRX  
Hard DriveOptical DriveCoolingCooling
WD Red WD80EFZX 8TB  LG CH12NS30 5x Noctua NF-A14 FLX Noctua NH-D15 
OSMonitorKeyboardPower
Windows 7 64 Bit Asus PG279Q Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone XTD Laser Roccat Sense Metor Sennheiser HD 598 
AudioAudioOtherOther
Onkyo TX NR646  Harman Kardon HKTS 60 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
Seravee
(24 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core I7 6850K Gigabyte X99 Ultra Gaming Gigabyte GTX 970 G1 Gaming Kingston HyperX DDR4 Savage 3000 MHz 
Hard DriveHard DriveHard DriveHard Drive
Samsung 840 Evo WD Green WD30EZRX  WD Green WD40EZRX  WD Green WD60EZRX  
Hard DriveOptical DriveCoolingCooling
WD Red WD80EFZX 8TB  LG CH12NS30 5x Noctua NF-A14 FLX Noctua NH-D15 
OSMonitorKeyboardPower
Windows 7 64 Bit Asus PG279Q Corsair Gaming Strafe RGB EVGA SuperNova G2 750 watt 
CaseMouseMouse PadAudio
Phanteks Enthoo Luxe Roccat Kone XTD Laser Roccat Sense Metor Sennheiser HD 598 
AudioAudioOtherOther
Onkyo TX NR646  Harman Kardon HKTS 60 CableMod E series PSU cable set CableMod LED Strips 
  hide details  
Reply
post #3 of 4
The HX-1000 is actually a pair of 500w units bolted together, given a spit-polish and a "that'll do!" and then sold. hmmsmiley02.gif

Try reconnecting the PSU to the CPU with different 12v cables and try again. You might be loading down everything onto one of the two 500w modules.

If it still does it, I'd RMA the unit. You have conclusively proven with a second unit that this power supply is not performing its advertised function.
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
Heisenberg
(10 items)
 
Redemption
(18 items)
 
 
CPUGraphicsRAMHard Drive
Intel Core 2 Extreme @ 2.8GHz (upgrade) Intel GMA 950 2 x 2 DDR2 667MHz (upgrade) 120GB Mushkin ECO2 
Optical DriveOSMonitorPower
Replaced with 42 W/hr aux battery Mint 17.3 1280x800 Dell 65w Dell Adapter 
CaseOther
Latitude D630 Chassis Intel 7260-802.11ac 2x2 
CPUMotherboardGraphicsRAM
Not telling AsRock something Pixel Pusher 2 x 8 GB AMD Radeon RAM @ 1600mhz (All the VM's) 
Hard DriveHard DriveHard DriveOptical Drive
Crucial M4 128GB (8 second boot) Western Digital RE4 1TB Western Digital RE4 2TB Pioneer Blu-Ray Reader/Writer 
CoolingOSMonitorKeyboard
Cooler Master Hyper 212 Evo Windows 8.1 Pro x64 Dell U2713HM IBM Model M (CLICKY!!) 
PowerCaseMouseAudio
Antec HCG-900 NZXT Source 210 (it was cheap) Logitech G502 Schiit Modi 
AudioAudio
Sennheiser HD 598 M-Audio AV40's 
CPUMotherboardGraphicsRAM
Intel Core i5-4200U Microsoft BGA1168 Intel HD 4400 8 GB LPDDR3 Dual Channel @ 1600mhz 
Hard DriveOSMonitorKeyboard
SK Hynix 256GB SSD Windows 8.1 Professional 1920 x 1080p IPS Display Microsoft Touch Cover 2 
Power
48w PSU 
  hide details  
Reply
post #4 of 4
Thread Starter 
Thanks guys i ave contacted corsair and they approved the RMA, shipping it today. thumb.gif

@shilka cause i had no brain at that time.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Power Supplies
Overclock.net › Forums › Components › Power Supplies › Corsair HX1000 time to RMA?