Overclock.net › Forums › Intel › Intel CPUs › CPU-Z and Core Temp both different numbers on 4670k OC? Worried
New Posts  All Forums:Forum Nav:

CPU-Z and Core Temp both different numbers on 4670k OC? Worried

post #1 of 3
Thread Starter 
So I bought a 4670k. Put the PC together today, and delidded before even connecting it.

Proceeded to leave BIOS stock, but set vcore at 1.1v which from reading around seems to be the average for stock.

So I am running at (according to CPU-Z, coretemp says 0.875v which is wrong) 1.114v, and after 10 runs of IBT I am stable @ 4.3ghz with max temps of 66*C with a Mugen 3 (with one fan).

Isn't that wrong? Do I just have a seriously lucky chip?
post #2 of 3
CPU-Z typically doesn't show the actual voltage for Haswell chips (only 1.64.0 does). Try checking it with HWInfo or HWMonitor instead.
post #3 of 3
I would use RealTemp/RealTempGT
     
CPUMotherboardGraphicsRAM
i7 970 @ 4.2GHz HT on Gigabyte UD7 Rev 2.0 EVGA GTX 1070 FE Elpida Hypers cl9.9.9.21 1T tRFC 60 @ 2K-MHz 
Hard DriveHard DriveCoolingOS
Samsung Evo 128Gb OCZ VertexLE 100Gb Megahalems  Windows 10 Pro 64 
MonitorKeyboardPowerCase
Asus VG248QE Corsair K70  EVGA Supernova T2 1000W Lian Li PC-A20 
MouseAudio
Sidewinder MX5 Creative Zx 
  hide details  
Reply
     
CPUMotherboardGraphicsRAM
i7 970 @ 4.2GHz HT on Gigabyte UD7 Rev 2.0 EVGA GTX 1070 FE Elpida Hypers cl9.9.9.21 1T tRFC 60 @ 2K-MHz 
Hard DriveHard DriveCoolingOS
Samsung Evo 128Gb OCZ VertexLE 100Gb Megahalems  Windows 10 Pro 64 
MonitorKeyboardPowerCase
Asus VG248QE Corsair K70  EVGA Supernova T2 1000W Lian Li PC-A20 
MouseAudio
Sidewinder MX5 Creative Zx 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel CPUs
Overclock.net › Forums › Intel › Intel CPUs › CPU-Z and Core Temp both different numbers on 4670k OC? Worried