Overclock.net › Forums › Intel › Intel - General › mic problem - mobo setting?
New Posts  All Forums:Forum Nav:

mic problem - mobo setting?

post #1 of 2
Thread Starter 
Hi all,

i have an MSI 945GZM3 mobo, and i went to asjust sound settings in the control panel/msisoundeffect manager...

Now, my microphone does not work properly, and other peopel on communication progammes hear a weird buzzing from my mic, etc...

Here are screenies of the settings in sound effect manager:

http://img300.imageshack.us/my.php?image=genof4.png
http://img169.imageshack.us/my.php?image=effectspv4.png
http://img294.imageshack.us/my.php?image=micvz8.png
http://img106.imageshack.us/my.php?image=souyndis1.png
http://img294.imageshack.us/my.php?image=spdiftm8.png
http://img403.imageshack.us/my.php?image=spkrva9.png

http://img152.imageshack.us/my.php?i...uuuuuuuhf9.png

Another problem is that the mic keeps automatically muting itself (box ticked) under the sound/audio devices > vouice>advanced... i have to manually untick it...

Anyone know any settings that may be wrong which may be the cause of this problem?


Many thanks for any help

Mark
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 3.0 dual core MSI 945gzm3 ATI x1650 Pro 1GB corsair DDR2 
Hard DriveOSPowerCase
200GB maxtor windows xp 350W - supplied WITH case casecom kl-199 
Mouse
razer diamonback 
  hide details  
Reply
My System
(13 items)
 
  
CPUMotherboardGraphicsRAM
pentium 4 3.0 dual core MSI 945gzm3 ATI x1650 Pro 1GB corsair DDR2 
Hard DriveOSPowerCase
200GB maxtor windows xp 350W - supplied WITH case casecom kl-199 
Mouse
razer diamonback 
  hide details  
Reply
post #2 of 2
go into the microphone properties and ensure that mic2 isnt selected i know that happens with me, because of the front panel.
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › mic problem - mobo setting?