Overclock.net › Forums › Intel › Intel Motherboards › Z9pe-d8 ws issue: No post/boot -Reward
New Posts  All Forums:Forum Nav:

Z9pe-d8 ws issue: No post/boot -Reward

post #1 of 5
Thread Starter 
Aside from the my last option, to RMA, I would rather exhaust my options before I pay $45 to ship the board out.

Here is the issue: The motherboard does not post, boot, or even power on for more than a split second.

Originally the motherboard worked fine until I upgraded the bios then it stopped getting to the bios. Attempted crashfree bios etc to no avail. and at one point the motherboard just stopped booting. I purchased a bios replacement from ebay and requested the version to be the same one as I had previously but the same exact problem persists of no boot.

Here's the kicker, if CPU #2's socket is loaded but the 8pin for it isnt plugged in then it powers on all the fans(as if it was properly booting) when the power button is hit. Of course this doesn't allow me to do much since it simply shows the components are being powered but nothing is working.

There isn't any case that it's on except a glass surface so I can't say it's being shorted or at least visually. It's been cleaned and well air canned and is still an impeccable board visually. Aside from CPU, GPU, PSU, and memory there are no other components connected to the motherboard, even keyboard and mice.
Processors are e5.2665's.

Here's what I've tried:

Changed out memory: used adata, and various corsairs; tried in different slots etc. note: I only run either 1 or 2 sticks at a time.

Ran with CPU 1 only(the board can run off one cpu) and swapped processors.

Swapped out different power supply: corsair ax1200i, corsair ax850, and cooler master 850w.

Tried, gtx 580, gtx titan, gt 240, gtx 210.



Rewards One game from my AMD gold code.

Thanks.
Ark II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 970 Asus Rampage III EVGA GTX 580 12gb GT + Super Talent Hypers 
Hard DriveOptical DriveOSMonitor
Vertex 3 240gb + 4x raid 0 1tb F3's Samsung Blu-ray Windows 7 Ultimate 3x Asus ProArt 24' 
KeyboardPowerCaseMouse
Steel Series 6v2 Enermax Revolution 1050w Corsair Obisidian 800D Logitech G500 
Mouse Pad
Steel Series Glass Mouse Pad 
  hide details  
Reply
Ark II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 970 Asus Rampage III EVGA GTX 580 12gb GT + Super Talent Hypers 
Hard DriveOptical DriveOSMonitor
Vertex 3 240gb + 4x raid 0 1tb F3's Samsung Blu-ray Windows 7 Ultimate 3x Asus ProArt 24' 
KeyboardPowerCaseMouse
Steel Series 6v2 Enermax Revolution 1050w Corsair Obisidian 800D Logitech G500 
Mouse Pad
Steel Series Glass Mouse Pad 
  hide details  
Reply
post #2 of 5
Maybe check if pins in socket are not bent. I saw many stories about it. Maybe put it on other surface (like on books for example). Also ensure that the bios chip doesn't have any bent pins (happened to me few times on CHVF)
Other things to try:
Ground the board (wire from MB ground to the heater for example)
Checking power pins on the MB (24pin, 8pin)
Check the gpu's in different PCIE slots
Search for any physical damage (cutted tracks,missing resistors)
Try to run the system without the ram and gpu and then check if the buzzer is making any sound.
GROM II [Gaming]
(34 items)
 
 
MIR[server]
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 5820K@4.6Ghz@1.325V 2.05V input Asrock X99 Extreme 4 Sapphire R9 290X [Uber Mode] Nvidia Geforce GT240 GDDR5 512MB [PhysX + analo... 
RAMRAMRAMHard Drive
Crucial Ballistix 2400mhz 4GB 1.3V Crucial 2133@2400mhz 4GB 1.3V Crucial 2133@2400mhz 4GB 1.3V Seagate 4TB 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 120GB[OS] WD Red 1TB Samsung 840EVO 120GB[Arma 3] Koolance 380A [modded for LGA2011v3] 
CoolingCoolingCoolingCooling
Black Water Ultimate 123 [3x Corsair AF120 Perf... MCP655 with Alphacool HF acetal top [5th gear] Feser 10/13 UV Tubing Alphacool CKC clear 
CoolingCoolingCoolingOS
Cooltek 120mm rad [antec tri-speed] Cooltek 120mm Rad [Corsair SP120 High Performan... Alphacool GPX-A 290 [290X waterblock] Windows 7 Ulitimate 64 bit  
MonitorMonitorMonitorMonitor
LG 29EA93 [2560x1080] LG L1715S [1280x1024] Samsung SMB2030N [1600x900] DIY display on V59 controller[1366x768@1440x900] 
KeyboardPowerCaseMouse
4Tech X7 G800 Cooler Master Real Power 850w Cooler Master Haf 932 Amd Edition Microsoft Mobile Mouse 4000 
AudioAudioAudioOther
Superlux hd681 FiiO E07K SoundMax Superbeam [bundled with P5B DLX] Scythe Kaze Master Pro 6 chanell 
OtherOther
2x Sharkoon 30cm red cold cathodes 2x Revoltec 10cm UV cold cathodes 
CPUMotherboardGraphicsRAM
i3 550 [3.2@2ghz] @0.85V w/o HT w/o second core... Gigabyte H55M-S2 Ati X600 128MB GoodRam 4gb 1333mhz@600mhz 
Hard DriveHard DriveCoolingOS
Hitachi Ultrastar 1TB Samsung 40gb[OS] Cooler Master 140mm Fan Debian 8.2.0 x64 
PowerOtherOther
Pentagram Silent Force 460W Ever Eco Pro 700 CDS [UPS] Edimax EW-7318USg [Access Point] 
CPUCPUMotherboardGraphics
Xeon E5420 Xeon E5420 HP ML350 G5 motherboard HD5450 with HD5770 cooler on passive [PCIE X4] 
RAMHard DriveHard DriveHard Drive
20GB FB-DIMM@800mhz 2x40GB WD RAID0 Sata [11year old as for 2015] 2x73GB HP 15K RPM RAID0 SAS HP 10K RPM 143GB SAS 
Hard DriveHard DriveMonitorPower
HP 10K RPM 143GB SAS HP 10K RPM 143GB SAS Fujitsu W19-1 [1440x900] Delta DPS 800W 
CaseOtherOtherOther
HP ML350 G5 case Adaptec SATA II RAID 1220SA ADAPTEC SCSI-CARD 29320LP Quantum TC-L32BX LTO 3 [tape drive] 
  hide details  
Reply
GROM II [Gaming]
(34 items)
 
 
MIR[server]
(16 items)
 
CPUMotherboardGraphicsGraphics
i7 5820K@4.6Ghz@1.325V 2.05V input Asrock X99 Extreme 4 Sapphire R9 290X [Uber Mode] Nvidia Geforce GT240 GDDR5 512MB [PhysX + analo... 
RAMRAMRAMHard Drive
Crucial Ballistix 2400mhz 4GB 1.3V Crucial 2133@2400mhz 4GB 1.3V Crucial 2133@2400mhz 4GB 1.3V Seagate 4TB 
Hard DriveHard DriveHard DriveCooling
Samsung 840 EVO 120GB[OS] WD Red 1TB Samsung 840EVO 120GB[Arma 3] Koolance 380A [modded for LGA2011v3] 
CoolingCoolingCoolingCooling
Black Water Ultimate 123 [3x Corsair AF120 Perf... MCP655 with Alphacool HF acetal top [5th gear] Feser 10/13 UV Tubing Alphacool CKC clear 
CoolingCoolingCoolingOS
Cooltek 120mm rad [antec tri-speed] Cooltek 120mm Rad [Corsair SP120 High Performan... Alphacool GPX-A 290 [290X waterblock] Windows 7 Ulitimate 64 bit  
MonitorMonitorMonitorMonitor
LG 29EA93 [2560x1080] LG L1715S [1280x1024] Samsung SMB2030N [1600x900] DIY display on V59 controller[1366x768@1440x900] 
KeyboardPowerCaseMouse
4Tech X7 G800 Cooler Master Real Power 850w Cooler Master Haf 932 Amd Edition Microsoft Mobile Mouse 4000 
AudioAudioAudioOther
Superlux hd681 FiiO E07K SoundMax Superbeam [bundled with P5B DLX] Scythe Kaze Master Pro 6 chanell 
OtherOther
2x Sharkoon 30cm red cold cathodes 2x Revoltec 10cm UV cold cathodes 
CPUMotherboardGraphicsRAM
i3 550 [3.2@2ghz] @0.85V w/o HT w/o second core... Gigabyte H55M-S2 Ati X600 128MB GoodRam 4gb 1333mhz@600mhz 
Hard DriveHard DriveCoolingOS
Hitachi Ultrastar 1TB Samsung 40gb[OS] Cooler Master 140mm Fan Debian 8.2.0 x64 
PowerOtherOther
Pentagram Silent Force 460W Ever Eco Pro 700 CDS [UPS] Edimax EW-7318USg [Access Point] 
CPUCPUMotherboardGraphics
Xeon E5420 Xeon E5420 HP ML350 G5 motherboard HD5450 with HD5770 cooler on passive [PCIE X4] 
RAMHard DriveHard DriveHard Drive
20GB FB-DIMM@800mhz 2x40GB WD RAID0 Sata [11year old as for 2015] 2x73GB HP 15K RPM RAID0 SAS HP 10K RPM 143GB SAS 
Hard DriveHard DriveMonitorPower
HP 10K RPM 143GB SAS HP 10K RPM 143GB SAS Fujitsu W19-1 [1440x900] Delta DPS 800W 
CaseOtherOtherOther
HP ML350 G5 case Adaptec SATA II RAID 1220SA ADAPTEC SCSI-CARD 29320LP Quantum TC-L32BX LTO 3 [tape drive] 
  hide details  
Reply
post #3 of 5
Thread Starter 
Quote:
Originally Posted by Pawelr98 View Post

Maybe check if pins in socket are not bent. I saw many stories about it. Maybe put it on other surface (like on books for example). Also ensure that the bios chip doesn't have any bent pins (happened to me few times on CHVF)
Other things to try:
Ground the board (wire from MB ground to the heater for example)
Checking power pins on the MB (24pin, 8pin)
Check the gpu's in different PCIE slots
Search for any physical damage (cutted tracks,missing resistors)
Try to run the system without the ram and gpu and then check if the buzzer is making any sound.

It does seem like the issue might be grounding but the environment change etc doesn't make it reasonable for it to reproduce the same issue consistently.

I've checked the power pins on the MB and they seem perfectly normal.

Have tried all pcie slots with different cards etc.

no physical damage is visible.

Running w/o gpu and ram still produces same results.
Ark II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 970 Asus Rampage III EVGA GTX 580 12gb GT + Super Talent Hypers 
Hard DriveOptical DriveOSMonitor
Vertex 3 240gb + 4x raid 0 1tb F3's Samsung Blu-ray Windows 7 Ultimate 3x Asus ProArt 24' 
KeyboardPowerCaseMouse
Steel Series 6v2 Enermax Revolution 1050w Corsair Obisidian 800D Logitech G500 
Mouse Pad
Steel Series Glass Mouse Pad 
  hide details  
Reply
Ark II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 970 Asus Rampage III EVGA GTX 580 12gb GT + Super Talent Hypers 
Hard DriveOptical DriveOSMonitor
Vertex 3 240gb + 4x raid 0 1tb F3's Samsung Blu-ray Windows 7 Ultimate 3x Asus ProArt 24' 
KeyboardPowerCaseMouse
Steel Series 6v2 Enermax Revolution 1050w Corsair Obisidian 800D Logitech G500 
Mouse Pad
Steel Series Glass Mouse Pad 
  hide details  
Reply
post #4 of 5
Thread Starter 
bump
Ark II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 970 Asus Rampage III EVGA GTX 580 12gb GT + Super Talent Hypers 
Hard DriveOptical DriveOSMonitor
Vertex 3 240gb + 4x raid 0 1tb F3's Samsung Blu-ray Windows 7 Ultimate 3x Asus ProArt 24' 
KeyboardPowerCaseMouse
Steel Series 6v2 Enermax Revolution 1050w Corsair Obisidian 800D Logitech G500 
Mouse Pad
Steel Series Glass Mouse Pad 
  hide details  
Reply
Ark II
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core i7 970 Asus Rampage III EVGA GTX 580 12gb GT + Super Talent Hypers 
Hard DriveOptical DriveOSMonitor
Vertex 3 240gb + 4x raid 0 1tb F3's Samsung Blu-ray Windows 7 Ultimate 3x Asus ProArt 24' 
KeyboardPowerCaseMouse
Steel Series 6v2 Enermax Revolution 1050w Corsair Obisidian 800D Logitech G500 
Mouse Pad
Steel Series Glass Mouse Pad 
  hide details  
Reply
post #5 of 5
Post in here and see if anyone can help:

http://www.overclock.net/t/1261060/asus-z9pe-d8-owners-thread
Project Arch
(16 items)
 
BigByte
(8 items)
 
Macbook Pro
(8 items)
 
CPUMotherboardGraphicsRAM
Intel i7 5960x @ 4.8ghz Asus X99-E WS 2 x Nvidia Quadro K6000 Corsair Dominator Platinum 64gb 2666 
Hard DriveCoolingOSMonitor
2 x Samsung 850 Pro 512gb {RAID 0} Swiftech H320 w/ Noctua NF-F12 iPPC Arch Linux w/ OpenBox 2 x LG 31MU97 Cinema 4K 
KeyboardPowerCaseMouse
Vortex KBC Poker II PBT EVGA SuperNOVA 1000 G2 Corsair Obsidian 450D Zowie FK1 
Mouse PadAudioAudioOther
Steelseries QCK+ Beyerdynamic DT 770 Pro 80Ω Audioengine D1 Intel X540-T2 NIC 
CPUMotherboardRAMHard Drive
Intel Avoton C2750 Octa-Core ASRock C2750D4I Samsung 64gb ECC 1600mhz 8 x Samsung 850 Pro 1TB 
OSPowerCaseOther
FreeNAS SilverStone ST45SF-G 450w SilverStone DS380 Intel X540-T2 NIC 
CPUGraphicsGraphicsRAM
Intel i7-4960HQ Intel Iris 5200 Pro NVIDIA GT 750M 2gb 16gb (2x8gb) 1600mhz 
Hard DriveMonitorMouseMouse Pad
1tb PCIe SSD 15.4" {2880x1800} IPS SteelSeries Sensei [RAW] SteelSeries QcK Mini 
  hide details  
Reply
Project Arch
(16 items)
 
BigByte
(8 items)
 
Macbook Pro
(8 items)
 
CPUMotherboardGraphicsRAM
Intel i7 5960x @ 4.8ghz Asus X99-E WS 2 x Nvidia Quadro K6000 Corsair Dominator Platinum 64gb 2666 
Hard DriveCoolingOSMonitor
2 x Samsung 850 Pro 512gb {RAID 0} Swiftech H320 w/ Noctua NF-F12 iPPC Arch Linux w/ OpenBox 2 x LG 31MU97 Cinema 4K 
KeyboardPowerCaseMouse
Vortex KBC Poker II PBT EVGA SuperNOVA 1000 G2 Corsair Obsidian 450D Zowie FK1 
Mouse PadAudioAudioOther
Steelseries QCK+ Beyerdynamic DT 770 Pro 80Ω Audioengine D1 Intel X540-T2 NIC 
CPUMotherboardRAMHard Drive
Intel Avoton C2750 Octa-Core ASRock C2750D4I Samsung 64gb ECC 1600mhz 8 x Samsung 850 Pro 1TB 
OSPowerCaseOther
FreeNAS SilverStone ST45SF-G 450w SilverStone DS380 Intel X540-T2 NIC 
CPUGraphicsGraphicsRAM
Intel i7-4960HQ Intel Iris 5200 Pro NVIDIA GT 750M 2gb 16gb (2x8gb) 1600mhz 
Hard DriveMonitorMouseMouse Pad
1tb PCIe SSD 15.4" {2880x1800} IPS SteelSeries Sensei [RAW] SteelSeries QcK Mini 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Z9pe-d8 ws issue: No post/boot -Reward