Overclock.net › Forums › Intel › Intel Motherboards › Mobo won't turn on
New Posts  All Forums:Forum Nav:

Mobo won't turn on

post #1 of 2
Thread Starter 
All,

I left the PC running unattended. Three hours later I came back to the surprise that it was turned off even thou no power outages and it is connected to a UPS with voltage regulator.

I checked the PS with another motherboard and it is working fine. All diagnostics point to the mobo.

On the mobo, I do not see any blown caps or weird smell like burned diodes. LOL! One thing I noticed is that even thou the motherboard is off but connected to the PS, I get power on the USBs (I have a dongle connected and the led is turned on while the PS is connected) but the NIC card leds are off. The NIC leds were always on while the PS was connected as I had WOL enabled.

Any pointers and what to check to see if I can pin point a failed component? thumb.gif See below for the board's pic.

Thanks in advanced!

Motherboard: Zotac 9300-ITX Wifi


Edited by joedr - 9/14/13 at 11:04am
    
CPUMotherboardGraphicsRAM
X5470*2 @ 4.1 GHz Skulltrail EVGA GTX 480 SLI 4GB Kingston CL4 
Hard DriveOptical DriveOSMonitor
80 GB Intel X-25 Gen2 & WD VelociRaptor 150 GB LG DVD-RW Win 7 Ultimate 64 Bits Acer 27" 
PowerCase
CM Ultimate 1100 Watts Custom HAF 932 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X5470*2 @ 4.1 GHz Skulltrail EVGA GTX 480 SLI 4GB Kingston CL4 
Hard DriveOptical DriveOSMonitor
80 GB Intel X-25 Gen2 & WD VelociRaptor 150 GB LG DVD-RW Win 7 Ultimate 64 Bits Acer 27" 
PowerCase
CM Ultimate 1100 Watts Custom HAF 932 
  hide details  
Reply
post #2 of 2
Thread Starter 
Hi All,

I tried to have the board RMAd or repaired through Zotac without good results. Pretty much told me that there was not much they could do.

If anyone knows where to get a similar board or at least get it repaired..... Please let me know!
    
CPUMotherboardGraphicsRAM
X5470*2 @ 4.1 GHz Skulltrail EVGA GTX 480 SLI 4GB Kingston CL4 
Hard DriveOptical DriveOSMonitor
80 GB Intel X-25 Gen2 & WD VelociRaptor 150 GB LG DVD-RW Win 7 Ultimate 64 Bits Acer 27" 
PowerCase
CM Ultimate 1100 Watts Custom HAF 932 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
X5470*2 @ 4.1 GHz Skulltrail EVGA GTX 480 SLI 4GB Kingston CL4 
Hard DriveOptical DriveOSMonitor
80 GB Intel X-25 Gen2 & WD VelociRaptor 150 GB LG DVD-RW Win 7 Ultimate 64 Bits Acer 27" 
PowerCase
CM Ultimate 1100 Watts Custom HAF 932 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel Motherboards
Overclock.net › Forums › Intel › Intel Motherboards › Mobo won't turn on