post #1 of 1
Thread Starter 
The log file doesn't help--it doesn't specify exactly what is failing to install. The notification appears twice during installation. I have restarted. The installer isn't displaying exactly which files are failing, it's a general message that doesn't specify any details as to which file is failing to install or why it's failing to install. Warning: Spoiler! (Click to show)
Code:
<?xml version="1.0"?>
<?xml-stylesheet type="text/xsl" href="Report.xml.xsl"?>
<monetreport xmlns:dt="urn:schemas-microsoft-com:datatypes">
  <general>
    <cmdline>-UI </cmdline>
    <time>09/14/13 16:43:01</time>
    <action>install</action>
    <download></download>
  </general>
  <dcm>
    <device>
     <name></name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0x1410</chipid>
     <vendorid>0x1022</vendorid>
     <ssid>0x1410</ssid>
     <ssvid>0x1022</ssvid>
     <classcode>0x060000</classcode>
     <revisionid>0x00</revisionid>
    </device>
    <device>
     <name></name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0x1419</chipid>
     <vendorid>0x1022</vendorid>
     <ssid>0x1419</ssid>
     <ssvid>0x1022</ssvid>
     <classcode>0x080600</classcode>
     <revisionid>0x00</revisionid>
    </device>
    <primary>
     <name>AMD Radeon HD 8670D</name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0x990c</chipid>
     <vendorid>0x1002</vendorid>
     <ssid>0x990c</ssid>
     <ssvid>0x1002</ssvid>
     <classcode>0x030000</classcode>
     <revisionid>0x00</revisionid>
    </primary>
    <device>
     <name></name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0x9902</chipid>
     <vendorid>0x1002</vendorid>
     <ssid>0x9902</ssid>
     <ssvid>0x1002</ssvid>
     <classcode>0x040300</classcode>
     <revisionid>0x00</revisionid>
    </device>
    <device>
     <name></name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0x1414</chipid>
     <vendorid>0x1022</vendorid>
     <ssid>0x0000</ssid>
     <ssvid>0x0000</ssvid>
     <classcode>0x060400</classcode>
     <revisionid>0x00</revisionid>
    </device>
    <device>
     <name></name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0x7800</chipid>
     <vendorid>0x1022</vendorid>
     <ssid>0xb002</ssid>
     <ssvid>0x1458</ssvid>
     <classcode>0x01018f</classcode>
     <revisionid>0x40</revisionid>
    </device>
    <device>
     <name></name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0x780b</chipid>
     <vendorid>0x1022</vendorid>
     <ssid>0x780b</ssid>
     <ssvid>0x1022</ssvid>
     <classcode>0x0c0500</classcode>
     <revisionid>0x14</revisionid>
    </device>
    <device>
     <name></name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0x780c</chipid>
     <vendorid>0x1022</vendorid>
     <ssid>0x5002</ssid>
     <ssvid>0x1458</ssvid>
     <classcode>0x01018a</classcode>
     <revisionid>0x00</revisionid>
    </device>
    <device>
     <name></name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0x780d</chipid>
     <vendorid>0x1022</vendorid>
     <ssid>0xa002</ssid>
     <ssvid>0x1458</ssvid>
     <classcode>0x040300</classcode>
     <revisionid>0x01</revisionid>
    </device>
    <device>
     <name></name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0x780f</chipid>
     <vendorid>0x1022</vendorid>
     <ssid>0x0000</ssid>
     <ssvid>0x0000</ssvid>
     <classcode>0x060401</classcode>
     <revisionid>0x40</revisionid>
    </device>
    <device>
     <name></name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0x1400</chipid>
     <vendorid>0x1022</vendorid>
     <ssid>0x0000</ssid>
     <ssvid>0x0000</ssvid>
     <classcode>0x060000</classcode>
     <revisionid>0x00</revisionid>
    </device>
    <device>
     <name></name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0x1401</chipid>
     <vendorid>0x1022</vendorid>
     <ssid>0x0000</ssid>
     <ssvid>0x0000</ssvid>
     <classcode>0x060000</classcode>
     <revisionid>0x00</revisionid>
    </device>
    <device>
     <name></name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0x1402</chipid>
     <vendorid>0x1022</vendorid>
     <ssid>0x0000</ssid>
     <ssvid>0x0000</ssvid>
     <classcode>0x060000</classcode>
     <revisionid>0x00</revisionid>
    </device>
    <device>
     <name></name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0x1403</chipid>
     <vendorid>0x1022</vendorid>
     <ssid>0x0000</ssid>
     <ssvid>0x0000</ssvid>
     <classcode>0x060000</classcode>
     <revisionid>0x00</revisionid>
    </device>
    <device>
     <name></name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0x1404</chipid>
     <vendorid>0x1022</vendorid>
     <ssid>0x0000</ssid>
     <ssvid>0x0000</ssvid>
     <classcode>0x060000</classcode>
     <revisionid>0x00</revisionid>
    </device>
    <device>
     <name></name>
     <manufacture>Advanced Micro Devices, Inc.</manufacture>
     <chiptype></chiptype>
     <chipid>0x1405</chipid>
     <vendorid>0x1022</vendorid>
     <ssid>0x0000</ssid>
     <ssvid>0x0000</ssvid>
     <classcode>0x060000</classcode>
     <revisionid>0x00</revisionid>
    </device>
  </dcm>
  <exist>
<package>
<description>AMD Catalyst Install Manager</description>
<result></result>
<version>8.0.915.0</version>
<size>20 </size>
</package>
<package>
<description>AMD APP SDK Runtime</description>
<result></result>
<version>10.0.938.2</version>
<size>90 </size>
</package>
<package>
<description>AMD Display Driver</description>
<result></result>
<version>13.200.11.0000</version>
<size>90 </size>
</package>
<package>
<description>HDMI Audio Driver</description>
<result></result>
<version>7.12.0.7716</version>
<size>1 </size>
</package>
<package>
<description>NULL Driver for AMD IOMMU Devices</description>
<result></result>
<version>1.0.3.0020</version>
<size>1 </size>
</package>
<package>
<description>AMD USB Filter Driver</description>
<result></result>
<version>2.0.9.191</version>
<size>1 </size>
</package>
<package>
<description>Microsoft Visual C++ 2010 Redistributable</description>
<result></result>
<version>10.0.30319</version>
<size>9 </size>
</package>
<package>
<description>AMD SMBus Driver</description>
<result></result>
<version>5.12.0.0015</version>
<size>1 </size>
</package>
<package>
<description>AMD USB 3.0 Host Controller Driver</description>
<result></result>
<version>1.0.0.0080</version>
<size>1 </size>
</package>
<package>
<description>AMD USB 3.0 Hub Driver</description>
<result></result>
<version>1.0.0.0080</version>
<size>1 </size>
</package>
<package>
<description>AMD Steady Video Plug-In </description>
<result></result>
<version>2.06.0000</version>
<size>1 </size>
</package>
<package>
<description>AMD Accelerated Video Transcoding</description>
<result></result>
<version>13.20.100.30905</version>
<size>3 </size>
</package>
<package>
<description>AMD Drag and Drop Transcoding</description>
<result></result>
<version>2.00.0000</version>
<size>1 </size>
</package>
<package>
<description>AMD Media Foundation Transcoders</description>
<result></result>
<version>1.0.80905.0331</version>
<size>1 </size>
</package>
<package>
<description>AMD Catalyst Control Center</description>
<result></result>
<version>2013.0905.312.3832</version>
<size>150 </size>
</package>
  </exist>
  <install>
<package>
<description>AMD Catalyst Install Manager</description>
<result>Succeed</result>
<version>8.0.915.0</version>
<size>20 </size>
</package>
<package>
<description>Microsoft Visual C++ 2012 Redistributable (x86)</description>
<result>Succeed</result>
<version>10.0.30319</version>
<size>9 </size>
</package>
<package>
<description>AMD Display Driver</description>
<result>Succeed</result>
<version>13.200.11.0000</version>
<size>90 </size>
</package>
<package>
<description>HDMI Audio Driver</description>
<result>Succeed</result>
<version>7.12.0.7716</version>
<size>1 </size>
</package>
<package>
<description>Microsoft Visual C++ 2012 Redistributable (x64)</description>
<result>Succeed</result>
<version>10.0.30319</version>
<size>9 </size>
</package>
<package>
<description>Microsoft .NET Framework 4.5</description>
<result>Succeed</result>
<version>4.5.50709</version>
<size>49 </size>
</package>
  </install>
  <uninstall>
  </uninstall>
  <downloaded>
  </downloaded>
  <resource>
    <hwinfo>Hardware information</hwinfo>
    <existpkg>Existing packages</existpkg>
    <pkg2inst>Packages for install</pkg2inst>
    <pkg2uninst>Packages for uninstall</pkg2uninst>
    <otherdev>Other detected devices</otherdev>
    <errmsg>Error messages</errmsg>
    <name>Name</name>
    <manufacture>Manufacturer</manufacture>
    <chiptype>Chip type</chiptype>
    <chipid>Device ID</chipid>
    <otherhw>Other hardware</otherhw>
    <download>Download packages</download>
    <succeed>Success</succeed>
    <fail>Fail</fail>
    <vendorid>Vendor ID</vendorid>
    <classcode>Class Code</classcode>
    <revisionid>Revision ID</revisionid>
    <ssid>Subsystem ID</ssid>
    <ssvid>Subsystem vendor ID</ssvid>
    <header1>Catalystâ„¢ Install Manager</header1>
    <header2>Installation Report</header2>
    <finalstatus>Final Status:</finalstatus>
    <versionofitem>Version of Item:</versionofitem>
    <size>Size:</size>
    <bytes>Mbytes</bytes>
  </resource>
  <error><msg>Application Install: install package failure!</msg></error></monetreport>

The threads I'm reading so far have advised restarting and trying to run the installer again (same result), uninstalling the drivers with ATIMAN, installing a fresh install of Windows, and they've blamed the package installation failure on the RAM of whichever video card the user has.
Edited by joeybuddy96 - 9/14/13 at 2:21pm