Overclock.net › Forums › Components › Memory › New RAM causing crashes, Blue screens, not sure why.
New Posts  All Forums:Forum Nav:

New RAM causing crashes, Blue screens, not sure why.

post #1 of 3
Thread Starter 
I bought this RAM a couple weeks ago

http://www.newegg.com/Product/Product.aspx?Item=N82E16820231416

Haven't had any time to use the computer since getting it, but I just had 5 crashes in 20 minutes, now. I never had a single Blue screen on this computer to this point and it only just started putting the RAM in so I'm sure it's that.

Last time it happened I got this

BCCode: 24
BCP1: 00000000001904FB
BCP2: FFFFF88003146518
BCP3: FFFFF88003145D70
BCP4: FFFFF880011AF493
OS Version: 6_1_7601

My motherboard says it supports 1333 and 1666 speed DDR3, this is 1600, I don't know if that'd make a difference. It was auto set to 1600 in the bios so I didn't think it was a problem but trying to see if there's just something incompatible or a setting was off before I decide to RMA. Just had to switch back to the old memory because it was crashing every few minutes at this point and when I opened up the case I smelled a faint whiff of that electronic burning smell, and the RAM was warm.

So, just sound like defective sticks, or something incompatible causing that somehow?
Yay
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 720 MA-790XT UD4P Sapphire 4830 512mb 2x2gb Gskill DDR3 1333 
Hard DriveOptical DriveMonitorPower
WD caviar black 640GB Samsung 22X SATA DVD NEC 17" LCD Corsair 650w 
CaseMouse
Antec 300 MX310 
  hide details  
Reply
Yay
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 720 MA-790XT UD4P Sapphire 4830 512mb 2x2gb Gskill DDR3 1333 
Hard DriveOptical DriveMonitorPower
WD caviar black 640GB Samsung 22X SATA DVD NEC 17" LCD Corsair 650w 
CaseMouse
Antec 300 MX310 
  hide details  
Reply
post #2 of 3
Run memtest+ and see if you get errors
My AMD pwnage
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asrock 990FX Extreme 9 Sapphire 7950@ 1080/1370 Replacing RAM soon 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB SSD 500GB WD Blue Generic iHAS120 ATAPI DVD-RW Cooler Master Eisberg 120L Prestige  
OSOSMonitorKeyboard
Win 8.1 Enterprise x64 Trial version Linux Mint 15 MATE in Virtualbox Sony E540 CRT 21" Logitech G510 
PowerCaseMouseMouse Pad
TT ToughPower 775W TT Dokker Razer Deathadder Rocketfish 
AudioOther
Asus Xonar D2 Fan controller for FM121s 
  hide details  
Reply
My AMD pwnage
(18 items)
 
  
CPUMotherboardGraphicsRAM
FX 8350 Asrock 990FX Extreme 9 Sapphire 7950@ 1080/1370 Replacing RAM soon 
Hard DriveHard DriveOptical DriveCooling
Kingston HyperX 3K 120GB SSD 500GB WD Blue Generic iHAS120 ATAPI DVD-RW Cooler Master Eisberg 120L Prestige  
OSOSMonitorKeyboard
Win 8.1 Enterprise x64 Trial version Linux Mint 15 MATE in Virtualbox Sony E540 CRT 21" Logitech G510 
PowerCaseMouseMouse Pad
TT ToughPower 775W TT Dokker Razer Deathadder Rocketfish 
AudioOther
Asus Xonar D2 Fan controller for FM121s 
  hide details  
Reply
post #3 of 3
Thread Starter 
OK,memtest after testing each module by itself for 3 passes each came up with nothing wrong. Testing both together to see if maybe the slot or something else is wrong.

However, looking through the BIOS more, the voltage is wrong, the motherboard and RAM are both supposed to be 1.5V, but it's automatically at 1.6xxV and I can't find any option to set it manually other than to just incrementally add voltage.

Also, timings are wrong, supposed to be 9-9-9-24, they're 11-11-11-28 and even though I set those to what they're supposed to be the BIOS just resets it back to auto settings.
Yay
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 720 MA-790XT UD4P Sapphire 4830 512mb 2x2gb Gskill DDR3 1333 
Hard DriveOptical DriveMonitorPower
WD caviar black 640GB Samsung 22X SATA DVD NEC 17" LCD Corsair 650w 
CaseMouse
Antec 300 MX310 
  hide details  
Reply
Yay
(13 items)
 
  
CPUMotherboardGraphicsRAM
Phenom 720 MA-790XT UD4P Sapphire 4830 512mb 2x2gb Gskill DDR3 1333 
Hard DriveOptical DriveMonitorPower
WD caviar black 640GB Samsung 22X SATA DVD NEC 17" LCD Corsair 650w 
CaseMouse
Antec 300 MX310 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Memory
Overclock.net › Forums › Components › Memory › New RAM causing crashes, Blue screens, not sure why.