Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Crash Analysis and Debugging › [SOLVED] BSOD on rebooting :HELP:
New Posts  All Forums:Forum Nav:

[SOLVED] BSOD on rebooting :HELP:

post #1 of 4
Thread Starter 
I have just recently done a clean new install of Windows 7. After following seans-windows-7-install-optimization-guide-for-ssds-hdds and updating everything and installing steam and ubiplay.

I now get a BSOD 0x50 upon reboot or start up. After it restarts everything works fine with no errors.

What do I do?
post #2 of 4
Quote:
Originally Posted by ginger_nuts View Post

I have just recently done a clean new install of Windows 7. After following seans-windows-7-install-optimization-guide-for-ssds-hdds and updating everything and installing steam and ubiplay.

I now get a BSOD 0x50 upon reboot or start up. After it restarts everything works fine with no errors.

What do I do?

...check the link below out - sounds like RAM timing / frequency / voltage...as it works on second boot, might just need a small adjustment

http://www.overclock.net/a/common-bsod-error-code-list-for-overclocking
post #3 of 4
Thread Starter 
Will this apply even if not overclocked?

Noobish question I know redface.gif
post #4 of 4
Thread Starter 
SOLVED applaud.gif

I thought let it BSOD again, I noted the file being the problem "AISysIO64.sys".

So I Googled it to find what it is, surprise suprise I find an older OCN thread THIS ONE.

The sugested fix of removing Core Temp seemed to work thumb.gif
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Crash Analysis and Debugging
Overclock.net › Forums › Software, Programming and Coding › Operating Systems › Windows › Crash Analysis and Debugging › [SOLVED] BSOD on rebooting :HELP: