Overclock.net › Forums › Graphics Cards › AMD/ATI › need help with BIG problem-ATI Radeon x1600pro
New Posts  All Forums:Forum Nav:

need help with BIG problem-ATI Radeon x1600pro

post #1 of 12
Thread Starter 
This will be somewhat of a long post and in my opinion is a challenging problem that I have never heard of before.

I just got a ATi Radeon x1600pro for x-mas(agp version and 512 mb). i uninstalled all of my old nvidia drivers, ran driver cleaner pro, turned off the comp, took out the old card and put the new one in.

I turned on the computer and the monitor didn't do anything. The computer ;however, booted up but there was no display on the monitor. I tried again and still nothing.

I put my old card in and the monitor came to life. My first thought was that it was a bad card. i decided to do some playing around with it. After about 7 hours of research and messing around with it, i decided to run a dual monitor setup with one half of the monitor on my old nvidia card and the other half on the new ATI card(I know it sounds weird but i was desperate, i was also using the one monitor). I was running off of my old nvidia and went in and set up dual monitor. Then I switched the monitor plug to my new card and the monitor turned on displaying the half of the screen the new card was running. I tried and tried but I could not get the full screen over to my new graphics card. I was also unable to have the monitor show anything upon reboot even in my dual monitor setup when using the new card. I had to switch to dual monitor from my old card and then plug the monitor into the new card to get it to respond or show anything.

That is the best I got it to work. I took the card back and am going to repurchase. I don't know if it is a mobo issue or what. If you need my exact mobo specs let me know. I really would like a reply to this. I have been trying to figure it out since 11am on x-mass morning. I have no clue waht it could be.

What really makes no sense is that if it was a comatability issue, the card still wouldn,t work even if dual monitor wasw set up.

Sorry for the long post but i really need to figure this out. I just got Mideval 2 total war and can't run it without the new card. Any and all suggestions are welcome. Thanks for taking time to read this lengthy post.
Tdawg's system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Wolfdale 3.0Ghz 45nm 65W DFI Lanparty DK P35 LGA775 PNY 512 GeForce 8800GTS (G92) 512MB 256-bit Mushkin 4 GB (2x2GB) DDR2 800 4-4-4-12 stock 
Hard DriveOptical DriveOSMonitor
WD SE16 500GB 7200RPM 3GB/s Samsung 20xDVD R+RW DL RW 48xCD-R+RW Vista 64x Premium Viewsonic Ultrabrite 18in 
KeyboardPowerCaseMouse
Wirless Microsoft Laser Desktop 4000 Muskin 550250 580W (green LED fan) RAIDMAX Smilodon Extreme ATX Mid wrls logitech optcl. 5000 w/ x-trac mouse skates 
Mouse Pad
X-Trac Hybrid 
  hide details  
Reply
Tdawg's system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Wolfdale 3.0Ghz 45nm 65W DFI Lanparty DK P35 LGA775 PNY 512 GeForce 8800GTS (G92) 512MB 256-bit Mushkin 4 GB (2x2GB) DDR2 800 4-4-4-12 stock 
Hard DriveOptical DriveOSMonitor
WD SE16 500GB 7200RPM 3GB/s Samsung 20xDVD R+RW DL RW 48xCD-R+RW Vista 64x Premium Viewsonic Ultrabrite 18in 
KeyboardPowerCaseMouse
Wirless Microsoft Laser Desktop 4000 Muskin 550250 580W (green LED fan) RAIDMAX Smilodon Extreme ATX Mid wrls logitech optcl. 5000 w/ x-trac mouse skates 
Mouse Pad
X-Trac Hybrid 
  hide details  
Reply
post #2 of 12
Both cards should work with the generic windows xp vga driver so thats kinda weird.

So if I get this right the card worked after booting with the nvidia one and then switching over to the ati one?
Blue Ruby
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 @ 3.4Ghz Gigabyte GA-X38-DQ6 Sapphire HD5770 CrossfireX 4x Corsair Dominator PC2-8500 2GB 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Samsung Spinpoint F3 Samsung Spinpoint F1 2x Optiarc 
CoolingOSMonitorKeyboard
Zalman CNPS9700-LED Windows 7 Ultimate x64 3x Syncmaster 205BW Eyefinity Microsoft Natural Ergonomic Keyboard 4000 
PowerCaseMouseMouse Pad
Cooler Master Real Power M850 Recom Powerstation (Raidmax Smilodon) Logitech MX518 Steelpad QcK Mini 
Audio
2x KRK Rokkit Powered 8 
  hide details  
Reply
Blue Ruby
(17 items)
 
  
CPUMotherboardGraphicsRAM
Intel Q9550 @ 3.4Ghz Gigabyte GA-X38-DQ6 Sapphire HD5770 CrossfireX 4x Corsair Dominator PC2-8500 2GB 
Hard DriveHard DriveHard DriveOptical Drive
OCZ Vertex 2 Samsung Spinpoint F3 Samsung Spinpoint F1 2x Optiarc 
CoolingOSMonitorKeyboard
Zalman CNPS9700-LED Windows 7 Ultimate x64 3x Syncmaster 205BW Eyefinity Microsoft Natural Ergonomic Keyboard 4000 
PowerCaseMouseMouse Pad
Cooler Master Real Power M850 Recom Powerstation (Raidmax Smilodon) Logitech MX518 Steelpad QcK Mini 
Audio
2x KRK Rokkit Powered 8 
  hide details  
Reply
post #3 of 12
Thread Starter 
yes thats correct. It makes no sense.
Tdawg's system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Wolfdale 3.0Ghz 45nm 65W DFI Lanparty DK P35 LGA775 PNY 512 GeForce 8800GTS (G92) 512MB 256-bit Mushkin 4 GB (2x2GB) DDR2 800 4-4-4-12 stock 
Hard DriveOptical DriveOSMonitor
WD SE16 500GB 7200RPM 3GB/s Samsung 20xDVD R+RW DL RW 48xCD-R+RW Vista 64x Premium Viewsonic Ultrabrite 18in 
KeyboardPowerCaseMouse
Wirless Microsoft Laser Desktop 4000 Muskin 550250 580W (green LED fan) RAIDMAX Smilodon Extreme ATX Mid wrls logitech optcl. 5000 w/ x-trac mouse skates 
Mouse Pad
X-Trac Hybrid 
  hide details  
Reply
Tdawg's system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Wolfdale 3.0Ghz 45nm 65W DFI Lanparty DK P35 LGA775 PNY 512 GeForce 8800GTS (G92) 512MB 256-bit Mushkin 4 GB (2x2GB) DDR2 800 4-4-4-12 stock 
Hard DriveOptical DriveOSMonitor
WD SE16 500GB 7200RPM 3GB/s Samsung 20xDVD R+RW DL RW 48xCD-R+RW Vista 64x Premium Viewsonic Ultrabrite 18in 
KeyboardPowerCaseMouse
Wirless Microsoft Laser Desktop 4000 Muskin 550250 580W (green LED fan) RAIDMAX Smilodon Extreme ATX Mid wrls logitech optcl. 5000 w/ x-trac mouse skates 
Mouse Pad
X-Trac Hybrid 
  hide details  
Reply
post #4 of 12
Thread Starter 
I think it has to be an issue with the cards initialization process.
I just want to fgure out if it is a card problem or a mobo issue. Either way, it makes no sense that the card works when i switch over to it from my old card.
Tdawg's system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Wolfdale 3.0Ghz 45nm 65W DFI Lanparty DK P35 LGA775 PNY 512 GeForce 8800GTS (G92) 512MB 256-bit Mushkin 4 GB (2x2GB) DDR2 800 4-4-4-12 stock 
Hard DriveOptical DriveOSMonitor
WD SE16 500GB 7200RPM 3GB/s Samsung 20xDVD R+RW DL RW 48xCD-R+RW Vista 64x Premium Viewsonic Ultrabrite 18in 
KeyboardPowerCaseMouse
Wirless Microsoft Laser Desktop 4000 Muskin 550250 580W (green LED fan) RAIDMAX Smilodon Extreme ATX Mid wrls logitech optcl. 5000 w/ x-trac mouse skates 
Mouse Pad
X-Trac Hybrid 
  hide details  
Reply
Tdawg's system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Wolfdale 3.0Ghz 45nm 65W DFI Lanparty DK P35 LGA775 PNY 512 GeForce 8800GTS (G92) 512MB 256-bit Mushkin 4 GB (2x2GB) DDR2 800 4-4-4-12 stock 
Hard DriveOptical DriveOSMonitor
WD SE16 500GB 7200RPM 3GB/s Samsung 20xDVD R+RW DL RW 48xCD-R+RW Vista 64x Premium Viewsonic Ultrabrite 18in 
KeyboardPowerCaseMouse
Wirless Microsoft Laser Desktop 4000 Muskin 550250 580W (green LED fan) RAIDMAX Smilodon Extreme ATX Mid wrls logitech optcl. 5000 w/ x-trac mouse skates 
Mouse Pad
X-Trac Hybrid 
  hide details  
Reply
post #5 of 12
I had a problem like that a while back with my x700Pro AGP. I changed the boot order (made it where the stuff on the same cable as the video card booted earlier) and took some lights off that cable and it worked. I don't know if that was just luck or if it had some effect. Try it and see what happens.
New Computer!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASRock Z68 Extreme3 Gen3 PNY GCX 560 Ti 1GB OC2 G.Skill Ripjaws X 1600 8GB (2x4GB) 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG DVD-RW Windows 7 Home Premium LG Flatron 19in 1440x900 
PowerCaseMouse
OCZ Fatal1ty 550W Lian Li Black PC-K58W Microsoft Optical Mouse 
  hide details  
Reply
New Computer!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASRock Z68 Extreme3 Gen3 PNY GCX 560 Ti 1GB OC2 G.Skill Ripjaws X 1600 8GB (2x4GB) 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG DVD-RW Windows 7 Home Premium LG Flatron 19in 1440x900 
PowerCaseMouse
OCZ Fatal1ty 550W Lian Li Black PC-K58W Microsoft Optical Mouse 
  hide details  
Reply
post #6 of 12
Thread Starter 
what do you mean. Also how exaqctly did you do it.
Tdawg's system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Wolfdale 3.0Ghz 45nm 65W DFI Lanparty DK P35 LGA775 PNY 512 GeForce 8800GTS (G92) 512MB 256-bit Mushkin 4 GB (2x2GB) DDR2 800 4-4-4-12 stock 
Hard DriveOptical DriveOSMonitor
WD SE16 500GB 7200RPM 3GB/s Samsung 20xDVD R+RW DL RW 48xCD-R+RW Vista 64x Premium Viewsonic Ultrabrite 18in 
KeyboardPowerCaseMouse
Wirless Microsoft Laser Desktop 4000 Muskin 550250 580W (green LED fan) RAIDMAX Smilodon Extreme ATX Mid wrls logitech optcl. 5000 w/ x-trac mouse skates 
Mouse Pad
X-Trac Hybrid 
  hide details  
Reply
Tdawg's system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Wolfdale 3.0Ghz 45nm 65W DFI Lanparty DK P35 LGA775 PNY 512 GeForce 8800GTS (G92) 512MB 256-bit Mushkin 4 GB (2x2GB) DDR2 800 4-4-4-12 stock 
Hard DriveOptical DriveOSMonitor
WD SE16 500GB 7200RPM 3GB/s Samsung 20xDVD R+RW DL RW 48xCD-R+RW Vista 64x Premium Viewsonic Ultrabrite 18in 
KeyboardPowerCaseMouse
Wirless Microsoft Laser Desktop 4000 Muskin 550250 580W (green LED fan) RAIDMAX Smilodon Extreme ATX Mid wrls logitech optcl. 5000 w/ x-trac mouse skates 
Mouse Pad
X-Trac Hybrid 
  hide details  
Reply
post #7 of 12
In the bios, I changed the order of what booted so the stuff on the same cable as my graphics card (happened to be the CD drive) booted earlier. I moved the floppy to the end, moved the HD to the beginning, and moved the CD to second. I figured that maybe putting it earlier would mean there wouldn't be as much draw on the power from the PSU and it would boot better.

The cable the video card was on also included a lot of lights so I took them off that cable. Your card might not be getting enough power to boot correctly.
New Computer!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASRock Z68 Extreme3 Gen3 PNY GCX 560 Ti 1GB OC2 G.Skill Ripjaws X 1600 8GB (2x4GB) 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG DVD-RW Windows 7 Home Premium LG Flatron 19in 1440x900 
PowerCaseMouse
OCZ Fatal1ty 550W Lian Li Black PC-K58W Microsoft Optical Mouse 
  hide details  
Reply
New Computer!!!
(13 items)
 
  
CPUMotherboardGraphicsRAM
i5-2500k ASRock Z68 Extreme3 Gen3 PNY GCX 560 Ti 1GB OC2 G.Skill Ripjaws X 1600 8GB (2x4GB) 
Hard DriveOptical DriveOSMonitor
Samsung F3 1TB LG DVD-RW Windows 7 Home Premium LG Flatron 19in 1440x900 
PowerCaseMouse
OCZ Fatal1ty 550W Lian Li Black PC-K58W Microsoft Optical Mouse 
  hide details  
Reply
post #8 of 12
Thread Starter 
It only requires 350W. I got a 400W Kamariki wit peak wattage of 550W. I don't see any reason why it wouldn't have enpugh power to boot. As you can see, I have nothing special in my system that would chew up watts.
Tdawg's system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Wolfdale 3.0Ghz 45nm 65W DFI Lanparty DK P35 LGA775 PNY 512 GeForce 8800GTS (G92) 512MB 256-bit Mushkin 4 GB (2x2GB) DDR2 800 4-4-4-12 stock 
Hard DriveOptical DriveOSMonitor
WD SE16 500GB 7200RPM 3GB/s Samsung 20xDVD R+RW DL RW 48xCD-R+RW Vista 64x Premium Viewsonic Ultrabrite 18in 
KeyboardPowerCaseMouse
Wirless Microsoft Laser Desktop 4000 Muskin 550250 580W (green LED fan) RAIDMAX Smilodon Extreme ATX Mid wrls logitech optcl. 5000 w/ x-trac mouse skates 
Mouse Pad
X-Trac Hybrid 
  hide details  
Reply
Tdawg's system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Wolfdale 3.0Ghz 45nm 65W DFI Lanparty DK P35 LGA775 PNY 512 GeForce 8800GTS (G92) 512MB 256-bit Mushkin 4 GB (2x2GB) DDR2 800 4-4-4-12 stock 
Hard DriveOptical DriveOSMonitor
WD SE16 500GB 7200RPM 3GB/s Samsung 20xDVD R+RW DL RW 48xCD-R+RW Vista 64x Premium Viewsonic Ultrabrite 18in 
KeyboardPowerCaseMouse
Wirless Microsoft Laser Desktop 4000 Muskin 550250 580W (green LED fan) RAIDMAX Smilodon Extreme ATX Mid wrls logitech optcl. 5000 w/ x-trac mouse skates 
Mouse Pad
X-Trac Hybrid 
  hide details  
Reply
post #9 of 12
Thread Starter 
I should mention that I tried putting the card on its own cable.
Tdawg's system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Wolfdale 3.0Ghz 45nm 65W DFI Lanparty DK P35 LGA775 PNY 512 GeForce 8800GTS (G92) 512MB 256-bit Mushkin 4 GB (2x2GB) DDR2 800 4-4-4-12 stock 
Hard DriveOptical DriveOSMonitor
WD SE16 500GB 7200RPM 3GB/s Samsung 20xDVD R+RW DL RW 48xCD-R+RW Vista 64x Premium Viewsonic Ultrabrite 18in 
KeyboardPowerCaseMouse
Wirless Microsoft Laser Desktop 4000 Muskin 550250 580W (green LED fan) RAIDMAX Smilodon Extreme ATX Mid wrls logitech optcl. 5000 w/ x-trac mouse skates 
Mouse Pad
X-Trac Hybrid 
  hide details  
Reply
Tdawg's system
(13 items)
 
  
CPUMotherboardGraphicsRAM
Intel Core 2 Duo Wolfdale 3.0Ghz 45nm 65W DFI Lanparty DK P35 LGA775 PNY 512 GeForce 8800GTS (G92) 512MB 256-bit Mushkin 4 GB (2x2GB) DDR2 800 4-4-4-12 stock 
Hard DriveOptical DriveOSMonitor
WD SE16 500GB 7200RPM 3GB/s Samsung 20xDVD R+RW DL RW 48xCD-R+RW Vista 64x Premium Viewsonic Ultrabrite 18in 
KeyboardPowerCaseMouse
Wirless Microsoft Laser Desktop 4000 Muskin 550250 580W (green LED fan) RAIDMAX Smilodon Extreme ATX Mid wrls logitech optcl. 5000 w/ x-trac mouse skates 
Mouse Pad
X-Trac Hybrid 
  hide details  
Reply
post #10 of 12
Looks like the card can't send signal to monitor ,

This is most probably caused if you didnt connect the molex cable,, Or, your PSU is not strong enough,

Ive never heard of that PSU maker,,, plus ur on a dell,

I don't think theres hope for you,

Try another card,,, plus the 1600ati is junk anywayz,,

gl,
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
    
CPUMotherboardGraphicsRAM
Intel Core 2 Q6600 GO @ 3760 Mhz@1.504v 0.0 vdrop ASUS P5K @ 1880 Mhz FSB @1.7v Pencil Voltmod 470x8 EVGA 8800 GT SC @740/1850/1085 Mhz@1.1v G.SKILL PC8000 8GB 2GBx4@ 940 Mhz@2.10v@5-5-4-12 
Hard DriveOptical DriveOSMonitor
Tt iCage SATA WDC 320GB & 120GB Barracuda 80GB Memorex External DVD RAM Windows 7 Ultimate x64 RTM 7600 24" Sony FW900@ 2304x1440@80hz/23"Dell W2300 HDTV 
KeyboardPowerCaseMouse
Razer Tarantula with Battle Light Tt ToughPower Modularized Cable Managment@700w Black Full Tt Big WaterSE Tt P500 Pump & TMG2 Rad Razer Lachesis 
Mouse Pad
Razer 3M Precise Mousing Surface 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: AMD/ATI
Overclock.net › Forums › Graphics Cards › AMD/ATI › need help with BIG problem-ATI Radeon x1600pro