Overclock.net › Forums › Intel › Intel - General › USB keyboard not recognised in BIOS
New Posts  All Forums:Forum Nav:

USB keyboard not recognised in BIOS

post #1 of 10
Thread Starter 
I have a 3930k on a gigabyte ga x79 ud3 and when it turns on a USB keyboard is not recognised on the boot screen or in the BIOS, however a PS2 keyboard works fine, as soon as you get into the OS USB works fine. I have cleared CMOS and removed and replaced BIOS battery, what can I do?
post #2 of 10
Set "legacy USB support" in the BIOS to on.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #3 of 10
Thread Starter 
legacy support is on and still won't recognise USB keyboard in bios
post #4 of 10
Quote:
Originally Posted by Gardnerphotos View Post

. I have cleared CMOS and removed and replaced BIOS battery, what can I do?

Just removing the BIOS battery for a few seconds resets the BIOS to defaults. But you have to have the power supply disconnected from the mains too, as the power supply will supply power to the BIOS even with the battery removed.
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
My System
(15 items)
 
  
CPUMotherboardGraphicsRAM
FX6300 Black M5A99X EVO R2.0 Nvidia GTS450 Team Vulcan PC3 12800 
Hard DriveOptical DriveCoolingOS
Samsung 840 PRO Asus DRW-1608P (x2) Custom Water Cooling Win7 (Ult), Win 8.1 & Win Server 2012 R2 
MonitorKeyboardPowerCase
2 X Samsung 915N Ducky Shine III, Blue Cherry/Blue LEDs PCP&C 1kw Lian Li PC-71 (W/Window) 
MouseAudio
Logiteck G400s none 
  hide details  
Reply
post #5 of 10
I had this issue on one of my boards. My keyboard would only work in the bios if it was plugged into a USB 2 socket. If it was in a USB 3 socket it didn't work in the bios.
post #6 of 10
Thread Starter 
Quote:
Originally Posted by billbartuska View Post

Just removing the BIOS battery for a few seconds resets the BIOS to defaults. But you have to have the power supply disconnected from the mains too, as the power supply will supply power to the BIOS even with the battery removed.

That is exactly what I did
Quote:
Originally Posted by SeriousBlack View Post

I had this issue on one of my boards. My keyboard would only work in the bios if it was plugged into a USB 2 socket. If it was in a USB 3 socket it didn't work in the bios.

It is plugged into a USB 2 socket
post #7 of 10
Thread Starter 
have tried plugging into several ports and still no luck
post #8 of 10
I have the same problem with a Phenom 11 965 and a 5001 bios on my M2N-SLI Deluxe.
Has anyone found an answer to this problem yet?
post #9 of 10
Thread Starter 
Quote:
Originally Posted by fitzmooney View Post

I have the same problem with a Phenom 11 965 and a 5001 bios on my M2N-SLI Deluxe.
Has anyone found an answer to this problem yet?

yup it was the graphics card, I was using a 780 but when I put my 6770 in there it worked fine allowing me to update the bios to the latest version after I had done that the 780 worked fine
post #10 of 10
Tried some other ports? From the chipset instead of ad on chip?
Updated Arc
(19 items)
 
Lenovo E330
(8 items)
 
 
CPUMotherboardGraphicsGraphics
Xeon E3-1270V3 GA-Z87X-UD4H Gigabyte GTX 780 Windforce OC R2 Gigabyte GTX 780 Windforce OC R2 
RAMHard DriveHard DriveHard Drive
Corsiar Vengeance Pro 1866 - 2x8GB Samsung 840 EVO 250GB Plextor M3 Pro 128GB Western Digital Red 3TB 
CoolingOSMonitorMonitor
CPU: Corsair H100 w/ 2x GT AP-15's fans Windows 8.1 Pro w/ Start is Back BenQ XL2420T Samsung XL2730 
KeyboardPowerCaseMouse
Duckie Shine 2 - MX Red Corsair AX750 Fractal Design - Arc Midi R2 Zowie AM 
Mouse PadAudioAudio
Steelseries QCK Mass Fiio E09K + Beyer Dynamic DT-770 pro's + Antli... Speakers: Argon 7460  
CPUMotherboardGraphicsRAM
i5 3210m@2.5Ghz ~3.1Ghz Turbo Lenovo HM77 GT 610m Kingston value pc3-12800 cl11 
Hard DriveOSMonitorPower
Crucial m4 - 128gb + Sandisk 16gb mSATA  Windows 7 Ultimate 64 bit 13.3 LED - 1366x768 90W 
  hide details  
Reply
Updated Arc
(19 items)
 
Lenovo E330
(8 items)
 
 
CPUMotherboardGraphicsGraphics
Xeon E3-1270V3 GA-Z87X-UD4H Gigabyte GTX 780 Windforce OC R2 Gigabyte GTX 780 Windforce OC R2 
RAMHard DriveHard DriveHard Drive
Corsiar Vengeance Pro 1866 - 2x8GB Samsung 840 EVO 250GB Plextor M3 Pro 128GB Western Digital Red 3TB 
CoolingOSMonitorMonitor
CPU: Corsair H100 w/ 2x GT AP-15's fans Windows 8.1 Pro w/ Start is Back BenQ XL2420T Samsung XL2730 
KeyboardPowerCaseMouse
Duckie Shine 2 - MX Red Corsair AX750 Fractal Design - Arc Midi R2 Zowie AM 
Mouse PadAudioAudio
Steelseries QCK Mass Fiio E09K + Beyer Dynamic DT-770 pro's + Antli... Speakers: Argon 7460  
CPUMotherboardGraphicsRAM
i5 3210m@2.5Ghz ~3.1Ghz Turbo Lenovo HM77 GT 610m Kingston value pc3-12800 cl11 
Hard DriveOSMonitorPower
Crucial m4 - 128gb + Sandisk 16gb mSATA  Windows 7 Ultimate 64 bit 13.3 LED - 1366x768 90W 
  hide details  
Reply
New Posts  All Forums:Forum Nav:
  Return Home
  Back to Forum: Intel - General
Overclock.net › Forums › Intel › Intel - General › USB keyboard not recognised in BIOS